+ Reply to Thread
Page 14 of 28 FirstFirst ... 4121314151624 ... LastLast
Results 131 to 140 of 280

Thread: Accessibility prevents Swype from launching in Swype Beta 1.3

  1. #131
    Join Date
    Sep 2012
    Posts
    1,922
    Quote Originally Posted by Jrunfolo View Post
    I do not have any version of Lightflow and I am experiencing the same issues as previously discussed.
    Hey Jrunfolo, can you please go to Android Settings > Accessibility and ensure that no other applications are enabled which interface with this accessibility menu?

  2. #132
    Join Date
    Oct 2012
    Posts
    2
    I have LightFlow... I'd rather keep it enabled for now and just not update Swype for the time being. I had it and had to restore from a backup to get it working.

  3. #133
    Join Date
    Jan 2012
    Posts
    2
    I do not have light flow installed, but another app called intelli ring, which manages notification volume. As soon as I turn that feature off, I can use the new Swype beta without any problem. But it was never a problem with older versions of Swype. Please fix...

  4. #134
    Join Date
    Oct 2012
    Posts
    3
    I also have Light Flow and experienced the same problemes on my Galaxy Nexus 4.1.2. After turned off Light flow, Swype is working again.

  5. #135
    Quote Originally Posted by Jacob.W View Post
    UPDATE:

    Do all affected users on this thread have Light Flow Lite/paid installed? Please reply and let us know!

    Thank you!
    I do have Light flow lite installed, and once it was disabled I was able to use swype beta again.
    please fix as I really NEED both applications!

  6. #136
    Join Date
    Oct 2012
    Posts
    9
    Quote Originally Posted by Jacob.W View Post
    Hey Jrunfolo, can you please go to Android Settings > Accessibility and ensure that no other applications are enabled which interface with this accessibility menu?
    I have nothing else enabled under the Accessibility settings - I did however disable my stock Android Keyboard and now Swype works perfectly fine as my default.

    It appears that the new update is interfering with the stock android keyboard or vice versa..

  7. #137
    Join Date
    Oct 2012
    Posts
    2
    Quote Originally Posted by Jrunfolo View Post
    I have nothing else enabled under the Accessibility settings - I did however disable my stock Android Keyboard and now Swype works perfectly fine as my default.

    It appears that the new update is interfering with the stock android keyboard or vice versa..
    How do you disable the stock one? I cannot uncheck the box next to it.

  8. #138
    Join Date
    Oct 2012
    Posts
    9
    Quote Originally Posted by Jrunfolo View Post
    I have nothing else enabled under the Accessibility settings - I did however disable my stock Android Keyboard and now Swype works perfectly fine as my default.

    It appears that the new update is interfering with the stock android keyboard or vice versa..
    You have to go into Settings > Apps > All > Select Android keyboard and click disable. Then force stop.

  9. #139
    Join Date
    Oct 2012
    Posts
    1
    Quote Originally Posted by Jacob.W View Post
    We have Google Nexus devices, but have not been able to reproduce this issue quite yet. We have been able to run Swype Beta 1.3.1 on both Android 4.1.1 as well as 4.1.2.

    On that note, it would be helpful if we are able to get a logcat of what is happening when you are attempting to reproduce this issue.

    To learn how to do that, go to this thread here.

    Thanks!
    Here is mine.
    http://pastebin.com/BYtvyviV
    Hope it helps.

  10. #140
    Join Date
    Oct 2012
    Posts
    8
    Confirmed: switching off "LightFlow" in accessibility allows Swype to run. However, this was not an issue with 1.2, and I also consider both apps to be essential to my phone usage.

    Jacob, perhaps you guys can install LightFlow and figure out what the conflict is? I'll email the developer and notify him. He's been very receptive in the past.

+ Reply to Thread

Similar Threads

  1. Replies: 33
    Last Post: 08-09-2013, 6:42 PM
  2. Swype Accessibility for Blind and Visually Impaired
    By phrequency in forum Feature Requests
    Replies: 1
    Last Post: 11-29-2012, 3:22 AM
  3. Swype Installer receiving Parse Error when launching
    By rob.boehm in forum Bug Reports
    Replies: 2
    Last Post: 06-09-2012, 6:26 AM
  4. Swype 3.0 prevents full field highlighting
    By Magritte in forum Bug Reports
    Replies: 1
    Last Post: 07-25-2011, 3:28 PM
  5. Swype for accessibility
    By LittleTrish in forum General Discussion
    Replies: 0
    Last Post: 11-27-2010, 7:42 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts