+ Reply to Thread
Page 1 of 3 123 LastLast
Results 1 to 10 of 27

Thread: Swype keyboard won't enable. Android keyboard still pops up.

  1. #1
    Join Date
    Jul 2012
    Posts
    4

    Swype keyboard won't enable. Android keyboard still pops up.

    Why won't my Swype kb start working already? I've checked it under settings; language and input, unchecked the Android keyboard, and the Android keyboard is still the one that pops up anytime I test with messaging or email. I've installed: the Swype beta version 1.1.1.7628 on my
    phone: Samsung Galaxy S Vibrant rooted running CM10 with Jelly Bean

    I've also rebooted the phone after the install. Still getting the Android keyboard (which is horrible!)
    Help! Frustrated!

  2. #2
    Have you selected "Swype Beta" from the input method selection list? If you're on JB, just open a text field and pull down your device's notification bar from the top of the screen, tap "choose input method", and select "Swype Beta".

  3. #3
    Join Date
    Jul 2012
    Posts
    4
    David, U R AWESOME!! THANK YOU VERY MUCH! Did exactly as you suggested and it got my Swype! But I'm still wondering: why after checking it under settings, and UNchecking Android, did it not work? How would I have known I still had to do what you told me to do?
    Last edited by Androidica; 08-30-2012 at 10:41 AM. Reason: Wanted to say "thank you"

  4. #4
    Quote Originally Posted by Androidica View Post
    David, U R AWESOME!! THANK YOU VERY MUCH! Did exactly as you suggested and it got my Swype!
    No problem, I'm glad this helped you.

    Quote Originally Posted by Androidica View Post
    But I'm still wondering: why after checking it under settings, and UNchecking Android, did it not work? How would I have known I still had to do what you told me to do?
    Swype Beta did work, it just hadn't been selected as the input method. This comes down to Android's design and yes: it's not as intuitive as it could be (IMHO)! It's up to app publishers to educate users, so I'm happy to see this interaction got you there!

  5. #5
    Join Date
    Sep 2012
    Location
    Leusden, the Netherlands
    Posts
    1
    Hi David, I have the same problem with my r800! ( xperia play) only i don't get the pull down option !

    any suggestions ?

    i am running :
    adroid versie 2.3.4
    kernel 2.6.32.9-perf
    4.0.2.a.0.42

    swype installation and downloading the dutch language pack was no problem.
    i have done the same installation on my Xperia Arc S with 4.0.4...works like a charm

    thanks

    paul

  6. #6
    Same problem with my HTC Explorer's Gingerbread, solved sometimes with re-re-reinstallation, frustrating!

    Any idea/solution?

  7. #7
    Join Date
    Sep 2012
    Posts
    1

    Exclamation Swype Keyboard

    Quote Originally Posted by Androidica View Post
    Why won't my Swype kb start working already? I've checked it under settings; language and input, unchecked the Android keyboard, and the Android keyboard is still the one that pops up anytime I test with messaging or email. I've installed: the Swype beta version 1.1.1.7628 on my
    phone: Samsung Galaxy S Vibrant rooted running CM10 with Jelly Bean

    I've also rebooted the phone after the install. Still getting the Android keyboard (which is horrible!)
    Help! Frustrated!

    I am having the same issue with my HTC EVO 4G. I did select Swype Beta from Language and Keyboards; still no sucess. What should I do now?

  8. #8
    Hi Everyone,

    If you're on Froyo/Gingerbread (Android 2.2-2.3), you will not have a drop-down option. For Froyo/Gingerbread, follow these steps to select Swype Beta as your active input method:

    1. Open a text field
    2. Long press on the text field
    3. Observe: a list of input methods/keyboards appears
    4. Select "Swype Beta"
    5. Done!

  9. #9
    Join Date
    Sep 2012
    Posts
    2
    Hi,
    I have similar problem. Running 4.0.3 mobile phone. It's not possible to deactivate Android Keyboard in settings, but it's possible to select Swype Kb. It lasts until I switch off the device, when I restart I have to select again Swype, this is not happenning with other Keyboards I have downloaded.
    Many thanks

  10. #10
    Join Date
    Sep 2012
    Posts
    5
    I also am having a problem with my Samsung Tab 2-7", running 4.0.4. I downloaded Swype and used it yesterday. I did not power down my device, but when I woke it up this morning, Swype was not active. I checked the settings, and it is still check marked as the input method. How the heck to I "turn it on" so it is active? I do not have any pull down menu as noted in the 8/30/12 post, and also do not get any response with a "long press" in a text field. What text field should I use? I tried both IE explorer, and evernote.

    Help! I liked swype on the first try, but now I can't turn it on again. Thanks

+ Reply to Thread

Similar Threads

  1. Keyboard pops up, but not available
    By EdSt68 in forum Bug Reports
    Replies: 5
    Last Post: 09-20-2012, 2:49 PM
  2. Replies: 1
    Last Post: 05-02-2012, 3:54 AM
  3. Swype Keyboard not working with Netlfix Android app
    By sandrat888 in forum Bug Reports
    Replies: 0
    Last Post: 05-12-2011, 8:53 PM
  4. Swype keyboard dont work in android 2.3.2
    By Darksome in forum Bug Reports
    Replies: 6
    Last Post: 01-25-2011, 12:25 PM
  5. enable android keyboard in landscape mode
    By Renske in forum Feature Requests
    Replies: 2
    Last Post: 12-10-2010, 9:14 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts