+ Reply to Thread
Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: Galaxy S3

  1. #1
    Join Date
    Aug 2012
    Posts
    1

    Galaxy S3

    Galaxy SIII. The Samsung keyboard is grayed out and that is all I can use. How do I get the Swype keyboard? I don't see a search function, so sorry for newbie post.

  2. #2
    Join Date
    Aug 2012
    Posts
    3
    Open a text field. Long press in it. Select input method and select Swype. You should be good to go after that.

  3. #3
    Quote Originally Posted by wurk_truk View Post
    Galaxy SIII. The Samsung keyboard is grayed out and that is all I can use. How do I get the Swype keyboard? I don't see a search function, so sorry for newbie post.
    To the best of my knowledge, Swype is not pre-loaded on the GS3. Yes, there is a keyboard where you can enable 'swiping' or 'tracing' input, but this is not the same as the Swype keyboard.

    I'd recommend downloading the Swype Beta. http://beta.swype.com

    Cheers!

  4. #4
    Join Date
    Aug 2012
    Posts
    1
    I have s3 and I am having issues installing the beta installer. It keeps saying can not install. Allow unknown sources is allowed on my phone too.

  5. #5
    Join Date
    May 2011
    Posts
    29
    I installed Swype on my S3 flawlessly! Just visit the above link from your phone's browser, download the installer and go ahead from there....enjoy swyping

  6. #6
    Http://beta.swype.com/android/get

    Sent from my GT-P3113 using Tapatalk 2

  7. #7

    Swype does not work only Samsung keyboard works

    I installed the Swype beta on the S3 - and i tried to use it - it just doesnt work . I long pressed after opening a text box- no luck - i went to settings to try and disable Samsung keyboard no luck , Please help - Samsung keyboard really sucks and i need my Swype back yaar

  8. #8
    Quote Originally Posted by gshyam.menon View Post
    I installed the Swype beta on the S3 - and i tried to use it - it just doesnt work . I long pressed after opening a text box- no luck - i went to settings to try and disable Samsung keyboard no luck , Please help - Samsung keyboard really sucks and i need my Swype back yaar
    Don't press hold in the text field (this is only applicable for Gingerbread and earlier). On your S3, open a text field and pull down your device's notification bar. There should be an option to "configure input method" or "choose input method". Tap that, select "Swype Beta", and you should be set.

  9. #9
    Join Date
    Feb 2017
    Posts
    6
    Hello! Very interesting topic, thank you raised it
    paycomonline com
    Last edited by sova63; 03-07-2017 at 1:35 PM.

+ Reply to Thread

Similar Threads

  1. Dictionary on galaxy tab 10.1 with less words than galaxy s?
    By Justharry in forum English Language Development
    Replies: 1
    Last Post: 09-12-2011, 3:26 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts