+ Reply to Thread
Page 1 of 2 12 LastLast
Results 1 to 10 of 14

Thread: Deleting and auto space not working

  1. #1
    Join Date
    May 2012
    Posts
    4

    Deleting and auto space not working

    In chrome or in the search Swype doesn't add himself a space between swyped words.

    In chrome I would delete a word, but Swype duplicates words himself and therefore I can't delete the word.

  2. #2
    Join Date
    Jul 2012
    Posts
    17
    Same problem here.

    Stock Motorola Xoom running 4.1.1.

    Never rooted. Occurs in stock browser, as well as Dolphin for Pad And Chrome.

  3. #3
    Same here, using the stock browser for jelly bean on Nexus.

    Also does not automatically capitalize the first letter in a paragraph in my email program.

    Swype'd from my Galaxy Nexus using Tapatalk

  4. #4
    Join Date
    Aug 2012
    Posts
    2
    Same problem here.

    Stock Asus TF101 running 4.0.3. Occurs in browsers, in emails, and when i try to write something in Polaris Office.

  5. #5
    Join Date
    Jun 2011
    Posts
    12

    Same Issue

    Hi,

    At the risk of being Mr. Annoying Re-Post, I'll post this info again since my last reply from a Swype person was that it wasn't an issue or wasn't reproducible; I think enough people are complaining (and I can reproduce it at will even with a fresh, virgin install) that it's worth bringing up again:

    I *just* (last night) uninstalled every version of Swype/Swype-beta/installer on my phone to start fresh, and installed the very latest from the swype site. I still get the same problem:

    Any web form doesn't get automatic spaces inserted between words when I lift my finger. Think "typing search terms into www.google.com text box where you search" not "typing in the URL bar". I end up searching for "swypenotinsertingspaces" instead of "swype not inserting spaces" unless I manually input them. It seems like Swype is no longer recognizing the difference between a web form and the URL bar.

    Please note a couple of interesting things:

    1. This doesn't happen every time, but pretty much 99% of the time. As mentioned, the easiest way to reproduce is on google's page.
    2. This doesn't happen outside of the web browser, e.g. my email app (NitroDesk), SMS, etc all seem to be Swype-ing just fine.

    Info on my phone etc:

    Model: Galaxy Nexus (e.g. the Google phone)
    Android version: 4.1.1
    Kernel version: 3.0.31-g6fb96c9
    Build number: JRo03C

    Swype version: 1.0.3.5809 (as mentioned, downloaded last night)

    I *really* love Swype, but since the Android update it's virtually unusable inside the browser, which is probably about half my usage. You mention it isn't reproducible; is there any additional information I can give to help clarify this or assist you? Looking at the forums, I'm not the only person having the issue (indeed, I'm latching onto someone else's post), and it did 100% coincide with the last Android update, not a Swype update or any changes I made to the settings.

    Thanks, - John

  6. #6
    Join Date
    Aug 2012
    Posts
    8
    Turn off auto fill in chrome. Problem solved with the inability to delete words. The last posters problem is solved when you take your search to the Google homepage and use the standard area you would on a computer rather than the space at the top. Spaces everything fine that way and it is only 1 extra click to go to your homepage. Also, the box at the top is where you would enter a url as well search bar, it's both.

  7. #7
    Join Date
    Jun 2011
    Posts
    12
    thanks, but that does not solve my problem with spacing.

    infactI'mtypingonmyNexus,andthisishowitcomesoutwhe nidon'tmanuallyaddspaces.

  8. #8
    Join Date
    Aug 2012
    Posts
    1
    I just had my TF300 upgrade to 4.1.1, and my Swype is now no longer performing the auto-spacing function correctly. Yes the option is checked. I understand why there would be no auto spaces inserted into the "search" bar of any web browsers, as these dual function as web address bars, but if I were to be entering this reply on my tab, there would be no spaces entered automatically either. It seems that any text entered into any text box in any browser is being treated as though it were being entered into a web address bar. I am going to attempt wiping Swype from my tab then re-installing it, but from what I have read, I'm not going to hold my breath. Hopefully the devs are taking this seriously.
    Last edited by Bolandk; 08-23-2012 at 6:54 AM.

  9. #9
    Join Date
    Nov 2012
    Posts
    5

    auto space - out of space.

    Interestingly enough, I've only recently come across this problem with Swype. I have the latest beta version and am no novice at using. however, I have experienced the auto spacing feature not working in web-related searchbars or input fields (although works fine in texts) immediately after upgrading to JB on my galaxy Note. It worked flawlessly on ICS so perhaps that's a direction that the Swype team should concentrate their efforts in solving...that is, if they're interested. Wish I could be of more help as I'm sure I'm not the only one who enjoys this technology and would like to see it improved.

    =/

  10. #10
    Same issue on Xoom stock. No auto-spacing and No auto-capitalization on first word. I am looking at alternative keyboards that offer "slide" or whatever non-swype nomenclature they have come up with.

+ Reply to Thread

Similar Threads

  1. Replies: 1
    Last Post: 06-19-2011, 4:12 PM
  2. Replies: 2
    Last Post: 06-18-2011, 12:35 PM
  3. Auto space not working after full stop.
    By Steve Mackinder in forum Bug Reports
    Replies: 0
    Last Post: 06-18-2011, 12:32 PM
  4. Replies: 5
    Last Post: 01-28-2011, 5:56 AM
  5. Auto-Space not working on Droid Incredible
    By rickshepard in forum Bug Reports
    Replies: 9
    Last Post: 12-22-2010, 8:51 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts