+ Reply to Thread
Results 1 to 3 of 3

Thread: Swype Beta does not remain default input after repoot

  1. #1

    Swype Beta does not remain default input after boot up/reboot

    First, I gotta say that Swype is by far the best keyboard out there for Android. No matter what anyone else says, swiftkey's got nothing on Swype. I used the stock version since I got the Droid X in July 2010 and also when I got my Bionic in September 2011. Here is what I'm running now:
    • Make/Model: Moto Droid Bionic
    • Carrier: Verizon
    • Android Version: 2.3.4
    • ROM in use: Liberty3 v2.0 Gold (.901 patched) but came from .902
    • the Liberty ROM is .886 based
    • Swype Beta version: 3.26.92.38303
    • I am a root user but on the noob side of things. I've only been rooted for a month and pretty much everything I do to the phone comes from guides on various developer forums.

    The issue i've been having is that when i boot up and reboot the phone, Swype Beta is always unchecked in the Language & Keyboard settings. There doesn't seem to be a way to make Swype Beta the default keyboard so that I don't have to go into settings each time I reboot. Any ideas? thanks in advance for the help

    CR
    Last edited by cordripper25559; 04-14-2012 at 8:05 AM.

  2. #2
    Join Date
    Mar 2011
    Posts
    963
    Is Swype installed to internal memory or is it in your SD card? Because by golly if it's linked or installed to your SD card you'll experience the very behavior you're describing.

    What's more, often custom ROMs install apps to the SD card by default. So I'm seriously doubting this problem is Swype's fault. You can feel free to assign blame accordingly now

  3. #3
    Join Date
    Jan 2013
    Posts
    1

    Me, too.

    I am experiencing the same thing. I have a rooted Motorola Defy running Gingerbread 2.3.7 running on the Republic Wireless custom ROM. I hadn't put 2 and 2 together yet that it occurs upon reboot. By the way, the OP mentions Swype is no longer the default keyboard, but it's actually whether it was the default keyboard or not, it gets unchecked as an available keyboard until going back into Language and Keyboard to enable it again.

+ Reply to Thread

Similar Threads

  1. Droid1 swype won't stay as default keyboard
    By Benny1 in forum Bug Reports
    Replies: 2
    Last Post: 09-09-2013, 3:51 PM
  2. Replies: 2
    Last Post: 10-26-2011, 12:28 AM
  3. Replies: 1
    Last Post: 07-04-2011, 10:56 AM
  4. No Return Key in Default SMS
    By ItsDuy in forum General Discussion
    Replies: 2
    Last Post: 06-30-2011, 8:59 AM

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts