+ Reply to Thread
Results 1 to 2 of 2

Thread: An Error Occurred.

  1. #1
    Join Date
    Mar 2012
    Location
    So Cal
    Posts
    2

    An Error Occurred.

    Ok, this is really getting frustrating... After installing Dragon Go I can no longer use Voice Recognition to dictate anything... It would be really nice if there was some kind of help out there instead of coming here for answers and finding/getting nothing... I've tried uninstalling, reinstalling, clearing program data and fixing permissions. Everytime I try to use the little fire button it gives me a "An Error Occurred" message. Tried finding something online but no luck, figured the Swype forum would be a good place to look and nothing here either... Posted 2 threads and not a single response from a mod... Guess Nuance buyin out Swype was a turn for the worse and gonna have to go back to SwiftKeyX... Really sucks when company's get bought out and turned into crap because a company wants to use that product to push their crappy product out to the masses... WAY TO GO NUANCE!!!

  2. #2
    Join Date
    Mar 2012
    Posts
    1
    Hey... something you may want to try: I have LBE security running on my phone. I believe it was blocking Swype from recording audio (the LBE settings can be very strict).

    I don't know for sure because I uninstalled and reinstalled Swype and the mic button is working now.

    But, I am pretty sure it was the security settings of LBE that was blocking the voice function. Double check this and let us know.
    Last edited by homophone; 03-18-2012 at 8:35 AM.

+ Reply to Thread

Similar Threads

  1. [MINIMAL ERROR] Error on the Swype Icon
    By linuxct in forum Android Bug Reports
    Replies: 0
    Last Post: 01-11-2012, 10:45 AM
  2. it dwnld and say : an error occurred while analysing the kit
    By jeantend in forum General Discussion for Android
    Replies: 0
    Last Post: 06-21-2011, 9:33 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts