+ Reply to Thread
Results 1 to 4 of 4

Thread: Swype stopped working

  1. #1

    Swype stopped working

    Any thoughts on the following. I am using an SGS2 which originally had swype installed, though I've removed the library in /system/lib & removed the system apk.

    I had the swype beta working for a few weeks, but over the weekend updated my SGS2 firmware to a slightly later 2.3.6 official build. As before I replaces the lib & apk and new swype was working fine, as it did after a reboot. I did subsequently change the language to UK english

    Sometime this morning swype stopped working, and is still in that state following a reboot or a change to US English

    In particular the keyboard works for pressing individual keys, but any swype attempt results in "Please try again" popup in orange where the word suggestions usually sit

    Swype is 3.26.92D.37604.t0.7207.ENSP.

  2. #2
    I then tried
    * Clearing data - this didn't appear to work (swype kept crashing)
    * uninstalling & reinstalling -- THIS WORKED.

  3. #3
    Join Date
    Jan 2012
    Posts
    2
    i have this same problem i installed it yesterday after removing the pre-installed on my SGS2 to get the new beta version and i woke up to it not working and stating unlicensed but thing is i dont want to uninstall it as i want my dictionary to still be available
    Last edited by A5J4DX; 01-22-2012 at 9:12 AM.

  4. #4
    Join Date
    Jan 2012
    Posts
    2
    so i tried this backup method of my user dictionary and did everything it said but didnt restore my dictionary so im guessing it got deleted when i woke up and swype stopped working what a bummer and now that ive reinstalled swype again it works but it says its unlicensed :s


    edit: ended up deleting it totally and its licensed again but i still want to know why it stopped working in the first place as im fearing itll happen again
    Last edited by A5J4DX; 01-22-2012 at 10:30 AM.

+ Reply to Thread

Similar Threads

  1. Swype Stopped Working
    By dereksym in forum General Discussion for Android
    Replies: 1
    Last Post: 05-03-2011, 6:39 PM
  2. Swype stopped working
    By hilltop in forum Android Bug Reports
    Replies: 2
    Last Post: 03-30-2011, 8:29 PM
  3. Swype stopped working
    By aegsi17 in forum General Discussion for Android
    Replies: 3
    Last Post: 03-13-2011, 10:50 PM
  4. Swype suddenly stopped working
    By adsc3002 in forum Android Bug Reports
    Replies: 3
    Last Post: 01-10-2011, 3:03 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts