Closed Thread
Page 1 of 5 123 ... LastLast
Results 1 to 10 of 41

Thread: Can't download extra languages. Says "queued for for download.

  1. #1
    Join Date
    Dec 2011
    Posts
    4

    Can't download extra languages. Says "queued for for download.

    Hi. When i try to download extra languages, Portuguese (PT) in my case, i always get "Queued for download". Looking at logcat output i get a lot of:

    SwypeApplication: handleMessage() of: MESSAGE_HOST_LANGUAGE_UNINSTALL

    Any ideas?

    Thanks in advance.

  2. #2
    same situation here...
    Waiting for the download of german language pack (the whole day).
    Where can I stop the queue?? Dont want to waste my mobile data rate.

    Please... better keep your software simple!! Give the users a link to download the package what they need.
    All this OTA is really s... (sorry). Same procedure with the Update of Swype.
    You could provide this "feature" again, when it's fixed.
    Google Nexus 4

  3. #3
    Join Date
    Dec 2011
    Posts
    4
    I forgot to mention i was also on Nexus S with ICS. Maybe this is related to ICS?

  4. #4
    Join Date
    Oct 2011
    Location
    Stuttgart, Germany, Germany
    Posts
    11
    same here. sometimes i see the DL bar appear, but no progress happens and it eventually disappears again.

    Nexus S with manual ICS update.

  5. #5
    Join Date
    Apr 2011
    Posts
    85
    Same here, cm9, German

    Sent from my GT-I9000 using Tapatalk

  6. #6
    Join Date
    Dec 2011
    Posts
    2
    same things here on Nexus S i9023 european running ICS 4.0.3 (official OTA), I'm dying to have latest swype version running properly and with italian language

  7. #7
    Join Date
    Dec 2011
    Posts
    20
    Same here, running ICS on SGS.
    Can't download Hebrew language pack, using 3G nor WIFI.

  8. #8
    Today in the morning found the news in the forum.
    I installed Swype again and then tried to download the german language pack.
    Think, you know what happened....

    Is this a joke? Are you really sure, what you are doing..?

    Give us back the previous version, p l e a s e!

    Is there any comment from "Swype" regarding this problem/feature?
    Last edited by Manfred; 12-22-2011 at 2:07 AM. Reason: corrected writing mistake
    Google Nexus 4

  9. #9
    Join Date
    Dec 2011
    Posts
    5
    Same here.
    In the previous version it was possible to select what kind of language pack should be installed (european, asian...) but now no option for this.
    I uninstalled swype because I think it sucks the battery life (30 % in 1 hour!!) and maybe the data volumne.
    I'm using custom ROM Nexus Beam 4.0.1 from xda...
    thx
    Ša-x-i

  10. #10
    Join Date
    Dec 2011
    Posts
    5
    Same problem

    First tried Swype beta using the installer, this worked but refused to install the ota update (the one with voice typing). Kept hanging on'download'. Removed the installer and Swype, installed again. Now I have the latest Swype with speech input, but when I try to download languages it hangs again. Both on 3g and wifi.

    I think the refusal to it's update and download language packs are related and caused by ICS / Android 4.0.

    Google Nexus S with ICS.

Closed Thread

Similar Threads

  1. Replies: 12
    Last Post: 03-08-2012, 3:59 PM
  2. Unable to download languages
    By drd_nl in forum Bug Reports
    Replies: 1
    Last Post: 12-21-2011, 2:40 PM
  3. Replies: 1
    Last Post: 08-25-2011, 2:24 PM
  4. Replies: 5
    Last Post: 01-26-2011, 9:40 PM
  5. Replies: 3
    Last Post: 09-21-2010, 4:28 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts