+ Reply to Thread
Results 1 to 3 of 3

Thread: Long press stopped working

  1. #1

    Long press stopped working

    Long press to get special characters has stopped working on my phone as of this past weekend. As far as I can tell, the settings are correct.

    Nexus 5X
    Android 7.1.2
    stock ROM, not rooted
    Swype version 3.1.2.3010200.49367

  2. #2
    It still seems to work on my Nexus 7 (2013) on Android 6.0.1. Same version of Swype.

    Swype seems to be having problems on the Nougat beta.

    ... *sigh* OK, there's a Nougat update incoming, I'll reply again when it's finished. This thread may be premature.

  3. #3
    *sigh* Never mind, it's working now. I don't know why it would stop working when an update is pending.

    If I can't delete this thread myself, please delete it for me.

    ... I don't see any way to do that. Will a moderator please delete this thread? Thanks.

+ Reply to Thread

Similar Threads

  1. Emoji on long press? Is it possible?
    By markbbb in forum iOS Bug Reports
    Replies: 4
    Last Post: 01-24-2015, 9:36 AM
  2. Replies: 2
    Last Post: 07-24-2013, 11:17 AM
  3. Long press backspace needs to return.
    By belomeclone in forum General Discussion for Android
    Replies: 39
    Last Post: 01-14-2013, 3:11 PM
  4. Allow a custom button or customization of Press-Hold or Press-Long-hold characters
    By dangling_refrenz in forum Android Feature Requests
    Replies: 0
    Last Post: 01-04-2013, 6:56 PM
  5. Long Tap/Press problem
    By nextonazzz in forum Android Bug Reports
    Replies: 0
    Last Post: 03-26-2012, 10:04 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts