+ Reply to Thread
Results 1 to 4 of 4

Thread: Microphone Key Missing

  1. #1

    Unhappy Microphone Key Missing

    Ever since I updated my Samsung Galaxy S6 from Lollipop to Marshmallow the microphone key has disappeared from the keyboard. This is a preinstalled version of Swype that came with the phone.

    I have tried going to Swype Settings - Voice and Handwriting - Show Voice Key, and it is checked. I have tried unchecking it and checking it again, and it still does not appear.

    I have tried disabling Google Voice Input and re-enabling and this also does not work.

    I have tried disabling the Swype keyboard and re-enabling it and this does not work either. I can't uninstall it, and there is no option to "uninstall updates."

    Notifications are allowed, permissions are all on (including microphone), cellular data enabled, not restricting background updates...

    If I switch to Google Keyboard the mic is there. If I use the Samsung keyboard, the mic is there. It's only missing from Swype...

    I've been working on this off and on for months, with many hours invested. I'm out of ideas. Can anyone help?

  2. #2
    Join Date
    Feb 2015
    Hi Ryan,

    Are you in a search field? We don't display the mic key in that field

  3. #3

    Also Have Microphone Button Missing

    Same problem as described by ryanbarrier.
    Samsung Note 5 running Android 6.0.1.
    Microphone button used to be there and don't recall exactly when I noticed it had disappeared. Maybe (likely?) after an Android update.
    Using the version of Swype that came preinstalled on the phone (currently version
    The microphone button is never seen now, whether in a search field or a standard text input field.
    Also tried unchecking "Show Voice Key" in Swype settings, restarting the phone, rechecking it, restarting again - no change.
    The microphone button is available on the Samsung keyboard.

    Is this a known issue or is there a known fix?

    Will upgrading to the paid version of Swype through the Play Store make the microphone button available (will certainly do that if I'm told that it will work)?

    Thank you for any assistance.

  4. #4

    Is there still no solution?

    I have been having the exact same issue. It's 2017 and still no fix?

+ Reply to Thread

Similar Threads

  1. Please and enhance the microphone key for multilanguage use
    By telstrareg in forum Android Feature Requests
    Replies: 4
    Last Post: 09-08-2015, 6:14 AM
  2. Enter Key is missing on Nexus 7
    By hanschke in forum Android Bug Reports
    Replies: 7
    Last Post: 07-22-2013, 9:11 AM
  3. dragon flame key missing now
    By dorpaul in forum Android Bug Reports
    Replies: 9
    Last Post: 06-16-2013, 8:04 PM
  4. Smiley key missing
    By dervari in forum Android Bug Reports
    Replies: 6
    Last Post: 10-28-2011, 2:30 PM
  5. Some key missing characters (, , , , , and )
    By Chuck McKnight in forum English Language Development
    Replies: 5
    Last Post: 02-07-2011, 3:54 AM

Tags for this Thread


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts