+ Reply to Thread
Page 1 of 3 123 LastLast
Results 1 to 10 of 27

Thread: Upside down question mark ┐

  1. #1

    Upside down question mark ┐

    Around 80% off the time I want to end my sentence with a question mark, the upside down version populates. It's gotten a little better with last update but still does it. Hard to replicate so I don't know what causes it. Maybe because I've accidentally sent so many texts worth the upside down one it thinks that's what I want?
    Side note, the other problem with question marks is I will frequently not hold the button long enough and end up with an m. This is my fault but it'd be great if ? would appear in the suggestions so I could quickly fix.
    Thank you

  2. #2
    Same problem here.... Happens to me ALL THE FREAKING TIME, I've stopped fixing it and just send it as is but this is definitely a Swype issue since the upside ? requires that I hold and then swype left to select it, which I have confirmed I am not doing. I can't replicate the problem at will because if I delete the upside ? and then retry it it selects the correct ?.

  3. #3
    I am also experiencing the issue... I will try and replicate it now. What do you want┐ What do you want? What do you want? What do you want? You can see the first time I typed the sentence and used the question mark (holding the m key) the upside down question mark appeared. The next three times I typed the sentence it did not. It usually happens the first time I use the question mark in a block of text (like text message). Subsequent question mark usage in the same text usually populated the correct question mark... Let's try again. What do you want┐ What do you want? What do you want? What do you want? Well, this time it displayed the wrong one again. It is so annoying that I am considering switching back to the Samsung keyboard that came with my new Galaxy S6... Please address the issue.

  4. #4
    Join Date
    Aug 2011
    Location
    Sisters, OR
    Posts
    871
    What do you want? I usually swype from ? to space instead of long pressing M.

    Swyped from my Verizon LG G2 using Tapatalk 4.5.2.

  5. #5
    Ok, let's try swyping from the m to the space bar... What do you want? That worked, but there is certainly a coding issue as the root cause.

  6. #6
    +1, for Swype team visibility.

  7. #7
    It still happens... What do you want┐

  8. #8
    Since nobody from the DEV group has responded, I'll assume it's because I haven't included the required device information... So here it is.

    Device Make/Model: Samsung Galaxy S6-128GB (non-edge version)
    Wireless Carrier: Sprint
    Android Version: 5.1.1 (G920PVPU3B0J7)
    ROM Version: Stock v.G920P.02
    Are you a root user?: No
    Swype Version: 2.0.2.2000200.39828
    A detailed, step-by-step walkthrough on how to reproduce your problem.: Type a sentence such as "What do you want?" and long-press the M key for
    the question mark. The first time the question mark is used in the swype session, it will populate the upside down question mark. It does not happen
    when using the M-Space Bar swype for the question mark... only when long-pressing the M key. It also does not happen when the question mark is used
    subsequent times in the same swype sessions (sentence two or three). See thread for examples using swype to write the posts to the forum.

  9. #9
    Same here, both on Samsung galaxy s4 and tab 3 tipping in German

  10. #10
    This is happening to me to, on a Galaxy S6 Edge, 128GB, Android 5.1.1, Swype 2.0.2.2000200.39828, Verizon, unrooted. It is so incredibly annoying. I have attempted to be extremely careful to make certain that it is not sloppy Swyping on my part causing this. It's been going on for months. Would be nice for someone to respond and address what is clearly a bug.

+ Reply to Thread

Similar Threads

  1. HEBREW No question mark
    By Ambious in forum Non-English Languages
    Replies: 5
    Last Post: 09-08-2012, 1:58 PM
  2. Open question mark and open exclamation mark in spanish
    By Belorofonte in forum Android Feature Requests
    Replies: 0
    Last Post: 09-03-2012, 12:46 AM
  3. Using question mark
    By imex99 in forum Android Bug Reports
    Replies: 14
    Last Post: 07-28-2012, 10:28 AM
  4. Question Mark Swype (mm.)
    By nadimm in forum English Language Development
    Replies: 6
    Last Post: 10-30-2011, 12:37 PM
  5. Question Mark Swype (mm.)
    By nadimm in forum English Language Development
    Replies: 0
    Last Post: 09-01-2011, 11:14 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts