+ Reply to Thread
Results 1 to 4 of 4

Thread: Bug when long pressing"Q" key

  1. #1

    Bug when long pressing"Q" key

    I've noticed the following bug since getting the iPhone 6s and iOS 9. It doesn't happen on my wife's 5c though, so could someone else with a 6s out at least a 6 let me know if this happens to them as well so I know if it is my phone or Swype?

    When long pressing the "Q" key to get a "1", you have to wait before the "Q" and appears and then wait even longer before the "1" shows up. Thus is unlike all other top row letters where the letter shows up immediately and then changes to the number. This bug seems to have appeared with the introduction of iOS 9.

    Iphone 6s, iOS9.0.2, Swype 1.6

  2. #2
    Quote Originally Posted by notsosuperman View Post
    I've noticed the following bug since getting the iPhone 6s and iOS 9. It doesn't happen on my wife's 5c though, so could someone else with a 6s out at least a 6 let me know if this happens to them as well so I know if it is my phone or Swype?

    When long pressing the "Q" key to get a "1", you have to wait before the "Q" and appears and then wait even longer before the "1" shows up. Thus is unlike all other top row letters where the letter shows up immediately and then changes to the number. This bug seems to have appeared with the introduction of iOS 9.

    Iphone 6s, iOS9.0.2, Swype 1.6

    I am having the same issue. Long press of "Q" pops up Q, or long press twice as long for 1.

    Another thing I have noticed is, when I try to backspace, a lot of times it inputs "L" instead. I have to be extra careful with my alignment on the key.

    I have used Swype for about 6 years on android and only started having these issues recently when I switched to an iPhone.

    IPhone 6s plus, iOS 9.3.1, Swype 1.6


    Sent from my iPhone using Tapatalk

  3. #3
    Any response at all from Swype? Can you confirm this is a bug of iOS and if you've been in contact with Apple at all? This also happens on Touchpal and Gokeyboard (however on Touchpal this bug happens only with the left portion of the Q key).

    This is the reason I stopped using Swype. If it can be fixed, I may go back. But this has been happening for a year now. Thanks!

  4. #4
    I also just noticed this problem. I've never noticed it before and only encountered the bug when upgrading from Iphone6 to Iphone7. I also notice the same delay with the Swype symbol on the bottom left of the keyboard (so I think it is that left EDGE of the screen.) The delay doesn't seem to occur with the stock keyboard so I don't think it is an Apple issue. Anyone figured anything out about the bug?

+ Reply to Thread

Similar Threads

  1. Minor Bug--Alternate Characters Layout for "C" Key
    By honuboy in forum Android Bug Reports
    Replies: 0
    Last Post: 02-26-2015, 9:18 AM
  2. option to speed up how long it takes when pressing a key
    By james_uk in forum Android Feature Requests
    Replies: 2
    Last Post: 10-31-2013, 4:37 PM
  3. Replies: 1
    Last Post: 05-09-2013, 3:28 PM
  4. Replies: 1
    Last Post: 04-15-2012, 10:10 AM
  5. Bug or intended try typing "7.30" or "Whats"
    By Ferg00 in forum Android Bug Reports
    Replies: 7
    Last Post: 05-19-2011, 7:00 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts