+ Reply to Thread
Results 1 to 1 of 1

Thread: Setup Swype on TapATalk - How?

  1. #1

    Unhappy Setup Swype on TapATalk - How?

    From the Swype site, I tapped the Menu symbol, selected Forums, was referred to forums.Swype.com via Tapatalk, went to Tapatalk, failed to find either Swype or the url from Tapatalk, logged onto Swype Forums from main site and failed to find directions for setting up the connection properly, Forum Search showed numerous posts from Tapatalk along with some issues with the API a few years ago and a few behavioural problems.

    I HAVE looked! Is someone able / willing to provide directions on how to access the Swype Forums from Tapatalk? Is that no longer supported for new connections?

    Thank you for your attention
    Paul
    Last edited by PaulSwy1; 08-16-2015 at 6:41 AM. Reason: Wrong OS, I was on board for Android when I started this.

+ Reply to Thread

Similar Threads

  1. Swype and Tapatalk
    By Vaetheran2107 in forum General Discussion for Android
    Replies: 10
    Last Post: 02-25-2014, 8:22 AM
  2. Latest Tapatalk does not support latest Swype
    By handled_badly in forum Android Feature Requests
    Replies: 8
    Last Post: 08-25-2013, 9:15 AM
  3. Settings Goes to Install Setup if Swype Not Active Keyboard
    By mcarver2000 in forum Android Bug Reports
    Replies: 1
    Last Post: 05-06-2013, 3:58 PM
  4. Swype Beta stops responding during setup stage
    By nedmartin in forum Android Bug Reports
    Replies: 0
    Last Post: 12-02-2012, 6:13 PM
  5. Tapatalk freuqently reporting forum error when forums are up and running
    By yurkennis in forum General Discussion for Android
    Replies: 0
    Last Post: 11-12-2011, 8:39 PM

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts