+ Reply to Thread
Page 1 of 4 123 ... LastLast
Results 1 to 10 of 35

Thread: March Update Language Issues

  1. #1
    Join Date
    Mar 2011
    Posts
    1

    Arrow March Update Language Issues

    Hi there

    Just updated swype to 2.29.71.20203.t100 beta full, however there are only English and Spanish, I thought I downloaded the wrong package so then i downloaded it again, same result, only 2 languages.
    I switched to the other package, which is actually the lite version that only supports English and spanish, well, same result.

    Please help out, since I am using English and Chinese Pinyin on Swype.

    The phone model is HTC Legend, HVGA screen.

  2. #2
    Join Date
    Mar 2011
    Posts
    1
    Hi.

    Same problem.

    Used to use swype in Portuguese but after installing latest update (full package) it is only available Spanish and U.S. English.

    How can we solve this?

    Regards,

    Kodiak

  3. #3
    Join Date
    Mar 2011
    Posts
    1
    The same problem with me.
    I also use swype in portuguese.
    When I install the last version, I choose FULL but only us english and spanish are installed.

  4. #4
    Join Date
    Mar 2011
    Location
    Verona, Italy, Italy
    Posts
    1
    Me the same!
    Not possible to fetch the full language version.... need help!!!

  5. #5
    Join Date
    Mar 2011
    Posts
    4
    Quote Originally Posted by yourealove View Post
    Hi there

    Just updated swype to 2.29.71.20203.t100 beta full, however there are only English and Spanish, I thought I downloaded the wrong package so then i downloaded it again, same result, only 2 languages.
    I switched to the other package, which is actually the lite version that only supports English and spanish, well, same result.

    Same here, only have 2 languages and cannot activation.

    Please help out, since I am using English and Chinese Pinyin on Swype.

    The phone model is HTC Legend, HVGA screen.
    Same here, only have 2 languages and cannot generate license.

  6. #6
    Join Date
    Mar 2011
    Posts
    1
    I have uninstall and reinstall Swype but still have the language problem.

  7. #7
    Join Date
    Mar 2011
    Posts
    3
    same issue here. installed full beta today and only have us english and spanish available.

  8. #8
    Join Date
    Mar 2011
    Posts
    2
    Well, it's getting ridiculous. There is the new note on the top of every forum page:

    Note: If you installed the March Beta and didn't see the new languages you expected, please uninstall and reinstall Swype, we updated the language table so you will get appropriate languages.
    This is what I did. I uninstalled Swype and reinstalled it - no new languages. I uninstalled Swype as well as the Swype Installer and reinstalled both - no new languages.

  9. #9
    Join Date
    Mar 2011
    Posts
    7
    Any administrator can help us whit this issue? Is there any official post about this problem? I'm in the same boat. I'm trying to download full version but only get English and Spanish package.

  10. #10
    Join Date
    Mar 2011
    Posts
    1
    same here.
    I need portuguese =/

+ Reply to Thread

Similar Threads

  1. Nook Color and March Update?
    By arwild01 in forum General Discussion
    Replies: 10
    Last Post: 03-21-2011, 8:29 AM
  2. March update nightmare
    By metoma in forum General Discussion
    Replies: 0
    Last Post: 03-15-2011, 11:00 AM
  3. How large is March update--can't install
    By mcostello in forum General Discussion
    Replies: 0
    Last Post: 03-13-2011, 6:04 PM
  4. Swype BETA for Android UPDATE - March 2011
    By brian.resnik in forum Swype Beta Programs News
    Replies: 1
    Last Post: 03-07-2011, 7:24 AM
  5. Replies: 8
    Last Post: 09-22-2010, 2:12 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts