+ Reply to Thread
Results 1 to 5 of 5

Thread: How to disable bilingual keyboard and go monolingual?

  1. #1

    How to disable bilingual keyboard and go monolingual?

    I have three Swype languages, English, French and Japanese. However I have the following keybaord options English, Japanese and English/French. There is no French only options.

    How can I get a French only keyboard option?

    I ask because when I select the English/French keyboard and type in French only Swype usually auto-corrects to English and also auto-suggests English words. This makes it very difficult to type in French. I'm hoping using a French only keyboard will help.

  2. #2
    Join Date
    Sep 2012
    Posts
    2,067
    Hello Totsubo,

    You can still use languages separately from one another and don’t have to use bilingual if you don’t want. To disable bilingual, you can re-select your preferred language in Settings - Languages - Current language. Otherwise, you can select the secondary language via Settings - Languages and then choose "none."

    Hope that helps!

  3. #3
    Quote Originally Posted by Jacob.W View Post
    Hello Totsubo,

    You can still use languages separately from one another and donít have to use bilingual if you donít want. To disable bilingual, you can re-select your preferred language in Settings - Languages - Current language. Otherwise, you can select the secondary language via Settings - Languages and then choose "none."

    Hope that helps!
    Thanks for trying to help out. What you describe add a new 'Francais (CA)' option but it does not remove the bilingual option. Swype gives me English, Francasi (CA), Japanese and English/Francais (CA).

    My settings are:

    Current Language: English
    Type in two languages: None

    Recent Languages:
    English (current)
    Francais (CA)
    English / Francais (CA)
    Japanese

    I re-booted my device just to make sure after changing the settings but I still get a the bilingual English / Francais (CA) keyboard.

  4. #4
    Join Date
    Sep 2012
    Posts
    2,067
    Hi Totsubo,

    The only way to move language pairs/languages out of your recently used language list (which appears after a long press on the space bar) is to set your keyboard to other languages until the option is no longer visible (and is pushed out of the recently used list). We have heard from some users that this is inconvenient and are keeping this in mind for future versions.

    We apologize for the inconvenience.

    Thanks

+ Reply to Thread

Similar Threads

  1. Bilingual Feedback
    By Jacob.W in forum General Discussion for Android
    Replies: 25
    Last Post: 08-23-2014, 7:29 AM
  2. Unable to Remove Duplicate Bilingual Keyboards
    By JXSZSMS in forum Android Bug Reports
    Replies: 2
    Last Post: 12-04-2013, 10:42 AM
  3. Request for Bilingual Keyboard for Non-Western Languages
    By JXSZSMS in forum Android Feature Requests
    Replies: 0
    Last Post: 12-01-2013, 7:59 PM
  4. Bilingual support [IMPLEMENTED]
    By Cronosmachine in forum Android Feature Requests
    Replies: 58
    Last Post: 11-13-2013, 11:57 AM
  5. Let me disable/hide the VOICE button on the keyboard
    By phazlehurst in forum Android Feature Requests
    Replies: 2
    Last Post: 06-15-2011, 3:26 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts