Welcome to the Swype Accessibility Forum

Thread: Welcome to the Swype Accessibility Forum

Reply to Thread
  1. Jacob.W said:

    Welcome to the Swype Accessibility Forum

    Hello All,

    We've recently added accessibility support for Swype, featuring Talkback and Explore by Touch. This forum is the best place to let us know what you think about our implementation. Don't like something? Experiencing an annoying bug? Have an idea? Be sure to let us know!

    We look forward to hearing what you have to say, and we're also excited to continue improving Swype's accessibility support with your help.

    Thanks,
    -Swype Community Management
     
  2. forums said:
    Fix Swype's extreme slowness and lag, reported mostly by Samsung users.

    Fix the high cellular data usage recently reported by some users.

    Make the inclusion of Dragon optional in the Swype installation.

    Add an option to have the numbers row display above the qwerty row.

    Add an option to have left, up, down, right arrows displayed above the qwerty row.

    Remove the .com button so that - and , always are always easily accessible.

    If the .com button MUST be available when in a URL field, make it pop up after an extra long press, and if that is done, include ALL of the available domains.

    Streamline Swype's size and memory usage. On my Incredible 2 with CM7.2, Swype 1.5.15.19977 occupies 25.57MB (28.07MB including data) of my phone storage, and is using 23MB RAM, which seems excessive for a keyboard.
     
  3. proohprooh said:
    i am by swype in google play and use it abuot 1 year.
    today when i try write, i see massege - "application is not licensed" by application.
    When i go to "by application" IN GOOGLEPLAY - application has already bought and i see bottom "open"
    i cant use swype
     
  4. proohprooh said:
     
  5. mcarver2000 said:
    proohprooh,

    What is the version of your Swype? Also may want to make sure your device is set file correct date & time.
     
  6. proohprooh said:
    thanks for help. date on my phone is 30 november
     
  7. mcarver2000 said:
    If it is indeed the 30th of November, then your device is not set for the correct date/time for you location. This can cause the app to not authenticate.

    Message posted 28.11.2013 18:07 (GMT-0800). Even across the date line, if can only be 29 November.

    Quote Originally Posted by proohprooh View Post
    thanks for help. date on my phone is 30 november
     
  8. dungdn93 said:
    thanks for help. My phone date is November 28
     
Reply to Thread