+ Reply to Thread
Page 1 of 2 12 LastLast
Results 1 to 10 of 17

Thread: Lost my personal dictionary after updating problems!

  1. #1

    Lost my personal dictionary after updating problems!

    Yesterday Swype (and several other apps) wouldn't update - I kept getting messages like 'insufficient memory available' and 'invalid packet file'.

    Swype was the most frustrating because I couldn't type anything without an error message popping up saying I needed to install the app again from Google play. So I panicked and uninstalled Swype then tried to re-install it.

    That was unsuccessful and I Googled around and think the problem lay with the Google play app - I cleared the cache & restored it to factory settings then was able to re-install Swype.

    But when I re-installed it, all my personal dictionary had gone

    Before I uninstalled it I checked that it had recently backed up - but where do I get it back from?

    I am using English only, and my version of Swype is 1.5.15.19977

    Thanks

  2. #2
    You need to turn on sync (hopefully it was on with the previous install).

    Swype Settings - My Words - Backup & Sync. Use the account email used with the previous install.

  3. #3
    Hi thanks for the help but that's already switched on - and was beforehand too. I've tried switching it off & on again, and tried 'sync now'... nothing

  4. #4
    Same problem, really annoying because I am a long time beta user and already have manually reentered my dictionary several times over the years. I thought with Connect that was a thing of the past...

    This is my situation: Both Beta 1.4.9 and "Swype + Dragon" (from Google Play) installed. Both registered to the same mail address in Swype Connect. Swype Beta has a full dictionary, new Swype an empty one. They both "see" each other apparently, as they appear as devices in the Swype Connect menu. But syncing is just not happening, the new Swype dictionary stays empty.

    I tried reconnecting to the account with both, reinstalling the new Swype, nothing.

    What now, Swype? If you tell me I have to reenter my whole dictionary again, I am getting a refund...

  5. #5

    Same.

    same here in Ru. this is not _annoying_ - this is deadly. Skype is dead to me without my pre-formed dictionary:
    i gots over 1000 words added and where do i gets them now?

    i BOUGHT THIS **** TODAY MAN! payed my dollar!
    and instead of upgrading it DOWNGRADED by erasing my dictionary (wich was added btw for our lang is poorly represented in it's standart dictionaries - no taboo/slang curses, half of the words no present, the word 'UKRAINE' in russian not present - pretty sweet mfs ffs huh? no word 'Kiev' 4ex.)

    it was plainly easier to just 'fix' it by freezing time for it using some antigreed apps. to save my dictionary. but 'No' i thought, for i likes the input method - 'ill support', 'ill buy' i thought. 'ill give em my dollar' i thought, no big deal i cans pay 10 if needed.

    t'is not the first time - last upgrade destroyed my dictionary also, i do remember there was a big quarrel at this forum and solved after month or two by some patch,
    but it was free then and no harm done.

    t'is not free now. one _pays_ for his misery now. Good job!

  6. #6
    dragon up ur buns ffs. (

  7. #7
    Quote Originally Posted by atticae View Post
    Same problem, really annoying because I am a long time beta user and already have manually reentered my dictionary several times over the years. I thought with Connect that was a thing of the past...

    This is my situation: Both Beta 1.4.9 and "Swype + Dragon" (from Google Play) installed. Both registered to the same mail address in Swype Connect. Swype Beta has a full dictionary, new Swype an empty one. They both "see" each other apparently, as they appear as devices in the Swype Connect menu. But syncing is just not happening, the new Swype dictionary stays empty.

    I tried reconnecting to the account with both, reinstalling the new Swype, nothing.

    What now, Swype? If you tell me I have to reenter my whole dictionary again, I am getting a refund...
    Hi,
    I'm in that exact situation.
    Beta (v1.4.9.13905, now expired) user, I bought the new, paid version app this morning (v1.5.15.19977).
    Swype Connect activated, same mail address, both apps registered and visible from each version's Connect page.
    But no user dic sync seems to occur. The sync is successful according to the Swype Connect page, but the new version's user dic remains empty for Franšais (AZERTY), which is my main language.
    And as a fact, the sync actually works for English and Japanese, but not for Franšais.

    I suspect this is might be caused by the language caption (maybe ID too?) being different between the two versions for French (Franšais in beta versus Franšais (AZERTY) in paid version). That might also be the case for other languages.
    That would be a bit lame.

    Languages on Beta: English, Espa˝ol (disabled), Franšais [French], 日本語 [Japanese]
    Languages on new: English, Franšais (AZERTY), 日本語

    Can we expect a quick fix for this issue?

    Thank you for listening.

  8. #8
    Quote Originally Posted by atticae View Post
    Same problem, really annoying because I am a long time beta user and already have manually reentered my dictionary several times over the years. I thought with Connect that was a thing of the past...

    This is my situation: Both Beta 1.4.9 and "Swype + Dragon" (from Google Play) installed. Both registered to the same mail address in Swype Connect. Swype Beta has a full dictionary, new Swype an empty one. They both "see" each other apparently, as they appear as devices in the Swype Connect menu. But syncing is just not happening, the new Swype dictionary stays empty.

    I tried reconnecting to the account with both, reinstalling the new Swype, nothing.

    What now, Swype? If you tell me I have to reenter my whole dictionary again, I am getting a refund...
    This is EXACTLY what I am dealing with today now as well.

    Beta shut down today, so I ended up buying the new app, but can not get the Beta dictionary into the now paid App.

    I have tried registering on different email accounts in the Beta and then "backing up" {I am not convinced this actually is doing anything} and then registering the New app with the same email ... it sees 2 devices [motorola is the Beta and Droid Razr is the new app] but the dictionary is still empty.

    HELP!!!!!

  9. #9
    Join Date
    Aug 2011
    Location
    Sisters, OR
    Posts
    417
    I've always gotten my dictionary back but it takes several hours. It must restore one word at a time waiting for a while between words. I'd rather it hogged my data connection for the entire tenth of a second it would take to download my dictionary all at once.

    Swyped from my Incredible 4G using Tapatalk 4 paid beta

  10. #10
    My dictionary is also not syncing. I've left my Wifi on over night and most of the day. In the Backup and Sync screen it sees the two programs (as two different devices), but nothing is actually syncing it seems. I tried deleting the account and adding it again, but no difference.

    What's weird is that when I first did the sync I got two words from my dictionary, but the other 150 words still aren't syncing nearly a full day later.

    My wife's phone is also having the exact same issue; except it hasn't synced any of her words at all.

    This is really frustrating not having my personal dictionary on the new version.
    Last edited by Peacefully Disturbed; 09-14-2013 at 7:19 PM.

+ Reply to Thread

Similar Threads

  1. I keep lost my personal dictionary
    By jazlee in forum Bug Reports
    Replies: 32
    Last Post: 07-14-2014, 5:49 PM
  2. personal features problems
    By rafariva in forum General Discussion
    Replies: 1
    Last Post: 03-12-2013, 1:17 PM
  3. Replies: 4
    Last Post: 01-10-2013, 2:21 AM
  4. Cloud dictionary updating
    By SAHILISBURMAN in forum Feature Requests
    Replies: 10
    Last Post: 11-04-2011, 6:21 AM
  5. Problems updating
    By alanjrobertson in forum Bug Reports
    Replies: 17
    Last Post: 03-28-2011, 1:08 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts