PDA

View Full Version : Missing features



dmac59
12-29-2014, 3:25 PM
Hello all
I just installed Swype on an iPad Mini and, although I'm enjoying it, I'm finding that it is missing some of the features that are on the Android versions. On Android, you can:
- force capitalization by sliding up and off the keyboard, then back to complete the word.
- Slide up from the Swype key to the up arrow to show capitalization options for a word

The iPad version doesn't appear to allow for these.

Also, the iPad version doesn't show numbers and punctuation above the letters on the keyboard and, therefore, doesn't allow you to enter them by long pressing on a letter, like in Android. You must switch to the numbers screen and back again.

Do I just not have the latest version?

PaulSwy1
08-22-2015, 10:23 PM
Don't know if you'll like this better but in Ver 1.5.3617-a9bc801 it works by starting the work, going above the keyboard, without lifting you finger, and then continuing your word. Please Note: I tried this several times and there's a sweet spot that this works in. I haven't tried it in different devices or themes but you'll know you've hit it when the Cap button lights up while you're Swyping a word.

Hope that helps
Paul


Sent from my iPad using Tapatalk

alex17
04-01-2016, 10:57 AM
I'm using 1.6.3879 on iPhone 6s w/ iOS 9.3.1. The "swype above keyboard to trigger caps" has never worked for me. Any suggestions to enable it?

bberryhill0
04-04-2016, 10:38 AM
They took it out on iOS. The algorithm kept inserting upper case letters in the middle of words. Instead of fixing the algorithm, they eliminated the feature.

Swyped from my LG G4 with Tapatalk 4.5.2

pekuhn
08-18-2016, 7:41 AM
Yes missing that feature and others (copy, paste, deleting hole word, two languages at the same time, etc. on iOS also)