PDA

View Full Version : Bug or problem with HTC Incredibles ??



StanL6
02-19-2011, 1:01 AM
I had a bootlegged version of S that worked fine until it timed out, so I know my HTC Incredible can use S. I uninstalled that version and installed the beta S and the Installer. Installation looked fine and I get the Input option and can select S. However, when attempting to use it, the Swype pattern shows on the keyboard but nothing is inserted. I see a brief background blue flash, but no words. On occasion, I get the message
"The Swype package you installed is configured for another device and will operate with limited functionality. Please contact Swype about this issue."

My Android software version is 2.2, Software no is 3.26.605.1

Thanks,

rob.boehm
02-20-2011, 1:05 AM
Please check the following known error thread regarding this issue for possible causes and solutions: http://forum.swype.com/showthread.php?2279-Swype-is-Configured-for-Another-Device-Flashing-Blue-Box

StanL6
02-20-2011, 5:42 PM
I am out of the US now and can get data via wifi. I was in airplane mode when I installed S. I took the Incredible out of airplane mode, rebooted, got on line via wifi and tried the input screen tactics, but still no go. Do I need cellular service for this to work? Should I do the install out of airplane mode? Or, should I just do it all over again, or is there another additional fix? thanks,

I still get the blue flash and the same message I gave to you above.