PDA

View Full Version : Can't install



kevinl
02-15-2011, 5:58 PM
I reloaded the OS on my phone (Droid 1 - 0.6.2.1 BB) and I was trying to re-install Swype on
to the phone. I downloaded the new installed directly for the site
but every time I try and install it it says a newer version of the
software is available and closes. No matter what I have done it still
does that.

At this time I have it completely removed from the phone.

Any help would be greatly appreciated!

brian.resnik
02-16-2011, 8:46 AM
Please provide more information. We need to know, at the very least, what version of the installer you're using.

kevinl
02-16-2011, 9:50 AM
Something like 11177861 (1.14)

I have uninstalled it and installed it many times. This is the first time I have received the error.

Thanks!

brian.resnik
02-16-2011, 11:50 AM
"Something like..." isn't helpful :P I need to know the EXACT version number as displayed when launching the installer, so that I can load a copy of the same version on a device here and try to reproduce your error.

kevinl
02-16-2011, 2:53 PM
Well it is the NEWEST one right from the email

1.1.17861 (v11.4)

When I sign in it says:

"You have an old version of the installer.Please upgrade" This is after just downloading it.

brian.resnik
02-17-2011, 10:01 AM
Just tested this on a Droid 1 in the office. We're not having any problems. Can you please contact me over AIM or Skype? My contact information for both is available in my forum profile. I'd like to watch the server logs while you try to connect to see exactly what response the server is sending you. Thanks.

kevinl
02-24-2011, 4:45 PM
Can I send you a message at any time?

Thank you very much!

brian.resnik
02-25-2011, 6:08 AM
Yup! I pretty much always have my IM clients logged in, even if I'm not at the computer. I'll respond as soon as I'm able.

kevinl
03-21-2011, 1:43 PM
Sent a message earlier today...I guess you were away. Will try again tomorrow!

Thanks :)