PDA

View Full Version : No confirmation email for beta?



timg11
02-02-2011, 2:27 PM
I have filled out the form to download the Swype beta. The response page says "Welcome to the Swype Beta! Thank you for your information. You should recieve a confirmation email shortly to activate your account.".

I've waited for an hour or two and nothing has been received. I registered for this forum, and the activation email was received in about 10 seconds.

Why am I not receiving the email for the beta?

Eakes03
02-02-2011, 3:22 PM
Same issue here.

happycamel
02-02-2011, 3:31 PM
Same issue here, tried resending it, but still nothing, sent and e-mail to info@swypeinc.com will reply here if/when i hear anything

EDIT: Just to be sure, i have checked my spam and all other folders, just throught i'd mention that too

happycamel
02-02-2011, 4:46 PM
okay, got an accoutn activation e-mail, activated and downloading swype to my HTC Desire right now, just had to be patient i think, too quite a while for some reason

timg11
02-02-2011, 6:07 PM
The email finally arrived after a few hours. Got it installed now!

willowhill
02-04-2011, 1:23 PM
How long, i.e., number of hours, is the wait for the email to arrive? I registered for the download approx 6.5 hours ago and still haven't received the download email?

blakjak220
02-04-2011, 2:35 PM
Good to see I'm not the only one.... guess I'll wait it out for a while

momeeof2
02-05-2011, 8:24 AM
I sent for an email yesterday and still nothing. Grrrr.

sojstrsek
02-05-2011, 10:59 AM
Same here. Just registered for this and got the conformation email in a few seconds. I registered for the BETA at around 1pm and now it is 2 and I still have not received a conformation email in either of the email's I registered with, and I have checked my spam boxes in both. It's pretty frustrating. I was hoping to be able to get this installed before I had to go to work tonight but it doesn't look like that's going to happen unless the email comes now!

parthsp.91
02-05-2011, 2:39 PM
I'm not getting the confirmation either. I registered about 17 hours ago and counting. =( FRUSTRATED!!

sojstrsek
02-05-2011, 8:02 PM
It is now 11pm where I live I registered at around 1 or 1pm today. Still no email. Emailed Swype info will see where that gets me. This is super frustrating. Guess I'm gonna try SlideIt or SwiftKey for now.

atxitmom
02-06-2011, 1:24 AM
I used Swype successfully on my HTC Hero for a couple months. I just upgraded to the Evo yesterday. It doesn't have Swype install like I thought. So downloaded the Beta package again from my old email. I'm running the installation package and it's asking me to log in. My login attempts are unsucc, even though I'm pretty sure I'm using the right password. So I went to the site and requested my pw to be emailed - twice. I've waited around 10 hours for the email and...nothing. I even checked my junk email folder. I also emailed the support email address but got an out of office that they are no longer monitoring the email address and to use the forums instead, so here I am.

Alyxis
02-06-2011, 3:19 AM
I am having the same problems, I registered yesterday and still waiting for the confirmation email. I got the confirmation email for the forum registration a few seconds after completing the form. I have also used the re-send activation link option but that hasn't worked either.

Luke329
02-06-2011, 6:46 AM
I as well am having this problem. It's pissing me off. Fix it swype people!

LadyAngler
02-06-2011, 7:19 AM
+1. No activation email sent for me either. Registered yesterday. If anyone gets a solution please post for the rest of us.

Thank you in advance:)

gobluedc
02-06-2011, 7:45 AM
Same here. I've been trying to get a confirmation email sent and resent for over 3 days now. The confirmation email to register for this forum came through immediately, but nothing on the beta. Like everyone else, I've also checked spam folders and filters. :(

brian.resnik
02-06-2011, 11:10 AM
I've contacted our webservices admin. Will update here with his response.

gobluedc
02-06-2011, 1:09 PM
All of my activation/confirmation requests just got delivered to my inbox. Thanks!

brian.resnik
02-06-2011, 2:53 PM
The mail service was inadvertently interrupted Friday night. Our apologies. The mail server has been restarted and emails should be working again. I'm going to lock this thread. Feel free to start a new one if the issue returns.