PDA

View Full Version : HTC Incredible Stopped working



phazelag
01-26-2011, 10:39 PM
OK I had it installed for about a week after realizing I was approved for the beta months ago. I initially got the blue outline with no entry. So I uninstalled and reinstalled and now it doesnt show up as the keyboard even when the check box is clearly checked.

I have been on every droid forum and even installed a new APK from droid site that every says works and it wont come up.

I like this keyboard, but it is very frustrating to have it stop working. I am surprised the Swype people havent weighed in more on this or warn us up front.

Thanks
Z

phazelag
01-26-2011, 10:42 PM
OK I just happened to go to the swype installer on my phone and chose select swype again and it worked. This is weird

nateto
01-31-2011, 1:32 AM
i've just installed swype beta on my htc desire and it went ok. able to swype it for couple of times then it stopped working. almost similar problem as yours as the blue outline is present but nothing entered on the text board. what went wrong? thanks.

findwaldo
01-31-2011, 7:57 AM
Check out the known issue forum. You'll find your answer in the first post there. I too am using an HTC Incredible and have the same symptoms. It's a bummer because I really liked the keyboard. I've uninstalled it for now...

mountainbikermark
01-31-2011, 8:50 AM
When you boot up your phone the Swype doesn't see it's a legal version due to the way Swype boots up. To work around until they fix it simply change to another input method, then change back to Swype. No need to uninstall.

Support Our Troops!!
This post was Tapatalk approved.

findwaldo
01-31-2011, 10:33 AM
Thanks for the reply. I was sometimes able to get Swype to work using the method you described. For right now, it wasn't worth the trouble of changing the input method every time I reboot the phone (my home is in a cell phone dead zone so I power off/reboot my phone 1-2 times a day).

mountainbikermark
01-31-2011, 7:20 PM
Maybe try airplane mode instead? Does the same thing but doesn't turn off the phone, just the radios that turn off when you power off your phone.

Support Our Troops!!
This post was Tapatalk approved.

rob.boehm
02-01-2011, 6:42 PM
It's a little extreme for a work around while we work on our issues with hotboot (the component of Incredible causing the licensing issue), you might look into loading a custom ROM on your Incredible which does not have hotboot.

It's been a couple months, but my cousin has an Incredible and about Christmas time he was using IncROM. Because IncROM did not have hotboot at that time (might be "fixed") Swype worked like a champ after a reboot.

findwaldo
02-05-2011, 4:14 PM
Thanks for the thoughts, Rob.

Ok, I reinstalled swype to mess with it some more.

I ran into an unexpected issue and I want to share it in case it helps others. My phone is in airplane mode when I use it at home (lack of cell service at home as I stated earlier). I found that if I turned the phone off in airplane mode, the next time it was turned on, the trick of switching input modes to get swype to work is ineffective. The phone must be booted in non-airplane mode for the switching input trick to work. If the phone is booted in airplane mode, you can't turn airplane mode off and then do the input trick to get swype to work. The phone has to be turned off (making sure airplane mode is off), and then turned on again in order to get swype going.

I know that this was stated as a known issue- I hope that this is something that is going to change...if it is eventually going to replace my stock keyboard, this needs to be fixed.