PDA

View Full Version : Generate License - "Uncheck the box next to swype"



arrowaka
01-20-2011, 6:04 PM
Hello,

I have recently downloaded and installed swype. I tried to follow your "instructions" however there is nothing in the set-up guide that covers how to generate the licenses. After installing I get one screen that tells me I need to disable swype and then "uncheck the box next to swype." A little more clarification would be nice. I have searched everywhere in the phone and all over your forums on where I can find this "checkbox." Why is it that you guys do not include set-up instruction on how to generate the licenses? I need to find some sort of help on where to "uncheck the box next to swype." It then tells me to go back and click on generate licenses, however that button is inactive for me because I cannot "uncheck the box next to swype" Am I the only one experiencing this problem? I am under the impression that I am since there is no topic discussing this matter on you all's forums. I would love to use the swype service on my phone, yet I am finding it to be very difficult and cannot find any help topics in the forums and this particular part of set-up is not covered in your set-up guide.

Any light you guys can shed is much appreciated,

Matt

BTW. I have a HTC Evo 4g Android 2.2

Lippertini
02-09-2011, 9:44 AM
Hi, under your main Settings menu, then Launguage and keyboard, then Input method, do you have Swype as an option? If so, you don't need to install the Beta, it's already there, just select it! I had the same "issue". Oops.

getoden
02-17-2011, 11:14 AM
i have the same problem.

after going to Settings menu, then Launguage and keyboard, there's no option to select or deselect swype. i also have an evo eg android 2.2 stock rom

https://lh6.googleusercontent.com/_mSyk1ZJ9lBE/TV1x9u5qheI/AAAAAAAAAI8/eK8KwoJMCWQ/s640/snap20110217_110658.png

rob.boehm
02-17-2011, 8:18 PM
Swype is already installed on your device. Please refer to the following known error documentation.

http://forum.swype.com/showthread.php?2287-Unable-to-uncheck-uninstall-Swype-Swype-PreLoad-Production-Device

nachirm
03-27-2011, 9:32 PM
Dude even I had the same problem. after breaking my head for 2 days, I got my swype working! Woah!!

Now coming to the solution,
1. Swype is pre-installed on your phone.
2. Go to setting>applications>manage applications> tap on all> and uninstall 'swype installer' (if you have installed). You ll not be able to uninstall swype since its pre-installed (Good).
3. Now go to your normal keypad.
4. Long press the 'settings' button, and now yu can select between the two.

Samsung Pop, Android 2.2(froyo)

Cheers,
Nachi
PS: Registered with the site just to type this)

Jamsunicorn7
05-02-2011, 12:35 AM
I am having the same problem with my EVO, I have been using swype since they updated and put it on my phone however I want to be using the new updated version of swype 2.29.71.20084 that no longer pops up the hidden word thing. So how do I update the swype I already have on my phone? OR how do I uninstall swype from my EVO so that I can instal this updated version?

ethnopopgirl
05-02-2011, 9:49 AM
I'm having the same issue with selecting a keyboard. My Droid X has it as a separate drop down to select from on the Language and Keyboard Settings menu but then Swype is asking me to make the exact same (re)selection on its front page and won't let me generate a license. Highly irritating. Can I actually use Swype on this generation Droid? I'm starting to think I can't.

ethnopopgirl
05-02-2011, 11:32 AM
Doh! yep, it was already installed. boy do I feel dumb...