PDA

View Full Version : Keeps stopping



wiremu
01-18-2011, 11:45 AM
Just wondering if anyone has the same issue as I have. I am using a HTC Desire HD (android) and I periodically have to uninstall and reinstall SWYPE. For seemly no reason at all I will go to use SWYPE and start to trace a word but all of a sudden instead of a word appearing I get a quick double error tone sounding. The only fix so far is a reinstall. Can anyone help?

Thanks

Tim

Guy Saffold
01-28-2011, 3:57 PM
On my Desire this can be corrected with a long-held press of the input field that raises a pop up allowing choice of "input method." I choose "Swype" and the problem is solved.

dutchoreo
01-28-2011, 6:14 PM
I was just coming on here to read up and see if I could find a reason why my swype stopped working this morning. Been using it (beta) for quite some time and love it. I got so frustrated when I had to actually hand peck my text messages.. ugh. I couldn't figure it out. I uninstalled and re-installed and same issue. It was there and selected in the keyboard settings (HTC Incredible), but wouldn't work. I tried your suggestion and it worked!! Thanks. You saved me a lot of pain and aggravation.