PDA

View Full Version : When I'm in 'Number Mode' I want numbers!



SiHaSi
01-05-2011, 1:56 AM
OK, I understand thet the nice people of Swype Inc think that I want to type '2nite' when actually I want '2'. I also realise that there has already been a great deal of discussion on that subject, so I won't add to it here.
So, if I'm typing '2' by long-pressing the 'T' key, I'll accept the above (for now, it does need fixing).
But when I've switched to number mode, by long-pressing 'SYM', can you not accept that, perhaps, I want numbers?. I routinely use Connectbot to SSH into my home NAS, and when logged in, often want to type IP addresses (for SCP, say). When I go to type 192.168.1.254, I actually get 192.168.10mb.254. It is so bloody annoying.

Please fix it.

Ta.

IanS100
01-07-2011, 12:43 PM
Switch off word prediction in options & it'll do what you want & as a bonus is much less aggravating to use

mountainbikermark
01-07-2011, 2:04 PM
Touch the Swype key and swipe up to the F key
I know the question was already answered but since you said you want numbers,that'll give you a different number pad. Rich the swype key and swipe to the sym key and another keyboard comes up for specialties

Please Support Our Troops!! Traced from a wifi monolith.

SiHaSi
01-17-2011, 7:49 AM
Switch off word prediction in options & it'll do what you want & as a bonus is much less aggravating to use
Jesus, was it really that simple (brings palm to forehead)??
@Mountainbiker. Thanks, I knew of the number pad, but that's a quicker way to get to it.