PDA

View Full Version : don't capitalize 'i' when auto-capitalization is turned off



lorgle
12-17-2010, 2:29 PM
there may already be a way to do this (if so, please, tell me how), but i can't seem to get the word 'i' to remain lower case. i've turned off auto-capitalization in the settings but 'I' appears to be what's in the dictionary and 'I' swype insists on.

BrockAtkinson
12-18-2010, 8:25 PM
I will both agree and disagree. I think the option should be there.

However, this also goes with the feature request of 'Editable Dictionary'. If you can go in and delete the dictionary word 'I', it would solve this problem.