PDA

View Full Version : Unable to Install on Nexus One



OutlawBlue9
12-07-2010, 8:49 PM
Hello, I have been a registered beta user of Swype for some time now but for some reason the past 3 builds have not worked for me. I will not get into the details of the past issues but this most current (December 8).

I received the email this morning all well and good. Clicked the link, downloaded the installer .apk. I then continued to delete the previous Swype installer and install the .apk which worked just fine.

I then proceed to run the installer, log in, etc and begin the download. A window pops up labled "Please wait" with the words "Downloading Swype". This lasts a very long time (far longer than 10mb should take at my connection). At first I thought it wasn't doing anything but then after about 30 minutes I saw the "Low Space" icon pop up so at least I knew SOMEthing was happening. Eventually the window dissapeared and the permissions page pops up which I accept. Upon accepting my phone immediately reboots and I am left without Swype.


I am on a non rooted Nexus One using Android 2.2.1 in Indonesia.