PDA

View Full Version : Sorry! This is not an Android phone



plav77
12-07-2010, 4:52 PM
Clicking the link in the latest Dec Beta email I get the following message?
"Sorry! This is not an Android phone"
Phone: Motorola Milestone
Android Version: 2.1
Browser: SkyFire 3.0

Thoughts?
Thanks!

brian.resnik
12-07-2010, 7:51 PM
http://beta.swype.com/android/faq

MarceloCatena
12-10-2010, 1:10 PM
Plav,
I was using Skyfire and had the same problem. What you have to do set up the default browse as the default browser and will install.
I have not tried it yet, but once you install swipe, I guess that you can go back to using Skyfire.
Bye!