PDA

View Full Version : Droid 1 FRG83 Bug



dgump10
12-07-2010, 10:38 AM
Got System Update 2.2.1 FRG83 and now Swype Beta is not working on my Moto Droid 1. Got the pop-up that said something to the effect that the version of Swype on my phone did not match the phone or that sywpe was not yet configured for my phone. I can still use the regular typing feature, but no swyping... Please Help???

Device Make/Model: Motorola Droid 1
Wireless Carrier: Verizon
Android Version 2.2.1 FRG83
ROM Version Stock
Are you a ROOT user? Yes

droidier
12-09-2010, 10:03 AM
I believe I am having a similar problem. Android 2.2.1 build FRG83D. I installed the skype beta last night, played with it for a bit, then went to bed. this morning I get up and tried to respond to an email, and swype doesn't recognize ANY commands, I had to type commands in manually. I then try texting, same thing. I then take out the battery and turned on the T.V. After a bit I put the battery back in and turned my droid1 back on. Swype still does not recognize any motions.

droidier
12-09-2010, 10:55 AM
Good news! I finally got it working again. I tried disabling and re-enabling the swype keyboard. I tried having both android and swype enabled. I tried uninstalling the swype installer. all to no avail. finally I uninstalled swype and reinstalled it. Swype seems to be working for now.

other errors: when I try to write swype, it corrects to skype. Also, swype has one hell of a time with the word "hopefully"

William_Perlis
12-09-2010, 6:48 PM
On Droid1. Swype working yesterday, then 2.21 update arrived, Swype would no longer swipe. All the other features seemed to work. Uninstalled Swype (but not the installer) and re-installed. It's working now even after several re-boots to see what would happen.