PDA

View Full Version : Replacement Device



punkstar283
12-06-2010, 5:55 AM
Hi,

I've seen similar topics on the boards, but havent seen an answer for this particular case. When installing swype on my refurb device i get the error message "This device is already associated with another account". How can I fix this issue. Thanks

Device Make/Model - Droid 1
Wireless Carrier - VZW
Android Version (2.2 FroYo? 1.6 Donut?) - 2.2 FroYo
ROM Version (Stock? Custom ROM?) - ROM Cyanogen 6.1
Are you using APPS2SD? No
Full text of the error message you are receiving (if you are not receiving an erroMotorr, describe the problem in as much detail as possible): This device is already associated with another account
What troubleshooting steps have you completed so far? Delete, uninstall and reinstall.
Are you a ROOT user? (If you don't know what this means then the answer is "no") - Yes

cigargreg
12-07-2010, 2:22 PM
I to am having this issue I posted on the info desk on 11/29/10 I have not got any answers, I know if go into http://beta.swype.com. After logging in you'll see an option to release your ESN association in the Phone Info box. -YOU CAN ONLY DO THIS ONCE! But this is my second replacement, maybe this will work for you.

djuice429
12-07-2010, 5:19 PM
I am also having this problem. I recently just replaced my moto droid with a refurbish one. it is not rooted. the problem is I never even got a chance to do a esn reset either. it never gave me the option. as of right now I am using slideit but its not as good as swype.