PDA

View Full Version : Given the boot?



RktSmshr
12-05-2010, 9:59 PM
I recently received an OTA update for my Nexus One running Froyo. Upon installation of the update, I had to reinstall Swype Beta. Except, when prompted for log in credentials, it failed.

I went to the web on a desktop and tried to recover my account password thinking I had forgotten it. No luck. I then tried to recreate my account expecting it to fail since the account already existed, but it succeeded! I do not understand why my account was booted from the system.

I still have a copy of the mail with my log-in information from one of the internal devs back on May 7. I had successfully installed the beta and the September update. But the November update fails.

Would appreciate some assistance.
Mark

brian.resnik
12-07-2010, 9:51 AM
Hey Mark,

I show two accounts for you listed in our database. We have one for you @gmail and one for you @hotmail. Both are activated and accepted into the beta program. Which account are you trying to use and having problems with?

RktSmshr
12-08-2010, 9:08 PM
Well, then, that took care of it! Thanks!