PDA

View Full Version : I still can't get my Swype back!! Need Help...



debrrs
12-03-2010, 11:52 PM
I posted all this on Nov 23rd but have no answers still on what I should do. Please help me get my Swype back!!!!

Wireless Carrier - Sprint
Android Version (2.2 FroYo? 1.6 Donut?) - 2.2 FroYo
ROM Version (Stock? Custom ROM?) -Stock
Are you using APPS2SD? No
Full text of the error message you are receiving (if you are not receiving an erroMotorr, describe the problem in as much detail as possible): The ID of this Phone doesn't match your registration at beta.swype.com ( I had to have a replacement for my original EVO)
What troubleshooting steps have you completed so far? Delete, uninstall and reinstall.
Are you a ROOT user? (If you don't know what this means then the answer is "no") - No

xNotta
12-04-2010, 12:01 AM
Check here https://beta.swype.com/android/faq/


I receive the error "The ID of this of this phone does not match your registration at beta.swype.com"

This error indicates that there is a problem associating the ID of the device you are using with your user account. Either you have reached the allowed limit of 2 devices per account, or your device was previously associated with a different user's account (you bought your phone used, or received a refurbished device as a replacement). Please log in at beta.swype.com and look in the "Phone Info" box for a one-time-only link to reset your account. If this link is missing, please visit this thread on our forums for more help.