PDA

View Full Version : Droid Incredible: Swype Not Downloading



bob1258
11-20-2010, 8:03 PM
Yes, Swype isn't downloading. I have tried downloading through WiFi and off 3G. I have tried clearing the data of the installer, and still, nothing. I have tried both methods multiple times each, approximately an hour every time, but still...nothing. Any help?

JRdroidinc
11-23-2010, 5:12 PM
Please help!!!! I have the same problem on my Droid Incredible, 2.2!!!

For weeks I was getting the flashing blue rectangle and had to reinstall swype and the swype downloader COUNTLESS times.
Now, all I get is "Swype Installation Failed: The data network experienced a problem. Please try again."
I have tried at least a dozen times, wifi on, wifi off 3G on, etc. Nothing works. This is the ONLY message I get, nothing about it being registered to another device or anything. I have only used Swype on this exact device.

Please help!!

rob.boehm
11-24-2010, 5:21 PM
Please include information requested in the Posting Guidelines: http://forum.swype.com/showthread.php?994-POSTING-GUIDELINES-READ-ME-FIRST-Get-BETA-for-Android-troubleshooting-help

JRdroidinc
11-25-2010, 10:52 PM
ok:
Device Make/Model HTC Droid Incredible (early)
Wireless Carrier: VZW
Android Version (2.2 FroYo? 1.6 Donut?) 2.2
ROM Version (Stock? Custom ROM?) stock
Are you using APPS2SD? no
Full text of the error message you are receiving (if you are not receiving an error, describe the problem in as much detail as possible) "Swype Installation Failed: The data network experienced a problem. Please try again."
What troubleshooting steps have you completed so far? Restarting, re downloading, wifi off, etc
Are you a ROOT user? (If you don't know what this means then the answer is "no") no

thx!

rob.boehm
11-27-2010, 9:30 PM
We're currently seeing a lot of noise with parsing errors evoking a few different errors. Although I haven't come across it for this error, this may be what's going on. Either that or your airplane mode may be on as well. Can you make sure airplane mode is off and install SendLog from the Android market. Then retry the install and use SendLog to give us the installation logs by following the instructions here: http://forum.swype.com/showthread.php?994-POSTING-GUIDELINES-READ-ME-FIRST-Get-BETA-for-Android-troubleshooting-help#LOGCAT

JRdroidinc
11-28-2010, 2:05 PM
Wohoo! I got it to work. I wasn't having trouble getting wifi or 3G, but I enabled airplane mode and then disabled it to see if it would make a difference. Then I downloaded SendLog but didn't follow up because it seemed like a hassle. Then I tried the installer again and it didn't work, so I cleared my downloads of all the different installers I had (I had like 6 instances), uninstalled the swype installer after clearing its data, and then redownloaded it and it finally downloaded and works now!
Thanks!

crazychuckie
11-29-2010, 11:25 AM
I have the same issue with the same stats as the previous user. I am not sure how to do "all" the items that they have done to see if it will work for me. If they could slow down and point me in the right direction I would be glad to try it on mine to see if it works. Thanks!