PDA

View Full Version : Can't install new version on Samsung Galaxy Spica



zarghee
11-17-2010, 6:02 AM
I'm stuck on Checking Installer Version.... after long wait it force closes. Anyone experience this on Spica?

Running Eclair, Rooted, Samdroid Kitchen Cooked ROM

rob.boehm
11-24-2010, 5:33 PM
This sounds like it's related to our current parsing errors that are in the current distribution that we're working on fixing. You can check this thread for help on getting it to install: http://forum.swype.com/showthread.php?1511-The-Swype-package-you-installed-is-configured-for-another-device...

However we hope to have a new package available shortly which will resolve this issue.