PDA

View Full Version : Swype stops working after reboot.



mpeacock
11-17-2010, 6:01 AM
Admin Note: Issue is known and detailed here:
http://forum.swype.com/showthread.php?2279-Swype-is-Configured-for-Another-Device-Flashing-Blue-Box

Runnin on HTC desire. Working fine until reboot but now although blue tracer line is accurate, no text is converted.

shirl51
11-22-2010, 6:14 PM
I think that is what is happening to me also. I had to install a new battery now I see my blue tracer line but no text. However I can hunt an peck but no swype. I know I updated to the latest swype last week. Running HTC EVO. Any help??

shirl51
11-22-2010, 6:17 PM
Nevermind I read your issues and its working again. Thanks

mpeacock
11-23-2010, 12:59 AM
Runnin on HTC desire. Working fine until reboot but now although blue tracer line is accurate, no text is converted.

For the record - Text conversion continued to fail for a couple of days. I inadvertently switched to landscape mode (usually enter text exclusively in portrait), and text conversion returned. Switched back to portrait and all was ok.

JoaoVr
12-09-2010, 6:28 AM
My Desire have this bug too

BertoM
12-10-2010, 12:18 PM
I also had the same problem on my HTC Desire running Froyo, launcher Pro and Swype Version 2.15.56.14870.

After the first reboot since installing Swype, the Swype keyboard would pop up but swyping would not work. I switched the input method to touch but I could not switch the input back to Swype. I had to go to the Swype installer to re-enable Swype. This fixed the situation. I rebooted once again to see if the problem would come up again but Swype worked fine. So it may be just a problem with the first reboot after installing.

bmcconalogue
01-11-2011, 8:54 AM
New Desire HD (Froyo). Installed Swype. On reboot I get this problem every time. I can switch input type and back to Swype and it works again. It lets me peck, and the blue line shows but it won't input text.

Tried rotating the screen, makes no difference. Only way is to switch input methods.

bmcconalogue
01-12-2011, 2:45 AM
Got an update from HTC today. Afterwards could not get Swype to work at all. Had to un-install/re-install. Hopefully it is just the way the beta registers to the device, but this was only a minor update, not exactly a new ROM or anything, device ID etc the same.

rob.boehm
01-13-2011, 6:57 AM
One of type thingscan be happening here. First; usually with any kind of OTA update you'll have to re-liscense Swype. This can be fixed by just launching the installer again.

The other problem is if your OTA update added hotboot functionality. There is a know problem with hotboot in that to get these phones to boot faster hotboot delays some system system resources from loading until after the system is booted. Swype needs some of there resources to load properly and is why you need to switch to the default keyboard and back to Swype in order to get it to load properly.

We're aware of this problem and currently working toward solutions.

rascalfishy
01-13-2011, 10:39 AM
Having the same problem on my Verizon HTC Droid Incredible after a system reboot. Uninstalled it. How do I re-install Swype?! I've forgotten how to do it!

rob.boehm
01-13-2011, 11:27 AM
Droid Incredible has hotboot and is victim to the hotboot problem described above.

rascalfishy
01-14-2011, 10:29 PM
I'm sorry Robert, I don't understand what you mean. Not a techie. All I know is that everytime my Droid Incredible reboots, I lose swype, and have to uninstall and reinstall. sure is a bother! is this going to happen forever, or will it eventually stop?

victorvan
01-15-2011, 3:08 PM
I to am having the same issue with my Incredible.But even having to reset after reboot is still better thank regular texting.. I love Swype...

derrapf
01-17-2011, 1:46 PM
Hi
I have a HTC Desire HD and an few day ago also my Swpe did only show the trace lines but would not type any characters.
Then I deinstalled it. Since reinstallation with the swype installer the swype keyboard did not come up anymore.
Could anybody help?
Regards Ralf

brian.resnik
01-18-2011, 1:12 PM
...Since reinstallation with the swype installer the swype keyboard did not come up anymore.

Sounds like you forgot to do the "Select Swype" step in the installation process. Please re-run the SwypeInstaller WITHOUT uninstalling Swype first. It should take you directly to the step you need to complete.

victorvan
01-19-2011, 2:57 PM
Is there any fix for the reboot problem on the HTC Incredible? I have to change my battery 1 -2 a day and i have to reset swype each time.

matte887
01-19-2011, 6:15 PM
I just got the HTC Droid Incredible and downloaded the Swype Beta last week, each time after I turn my phone on Swype no longer works, and I have to go to the Swype Installer applications and re-enable Swype. Is there something i can do from preventing this from happening each time?

mountainbikermark
01-20-2011, 5:14 AM
Change your input method to something else then change it back to Swype. Should work fine. It's a known bug on more than just the Inc.

Support Our Troops!!
This post was Tapatalk approved.

Chewieez
01-20-2011, 7:31 AM
I have this same problem with my HTC EVO. After a reboot I frequently have to change my input method back to HTC, then back to Swype to get Swype to work.

chinaski
01-20-2011, 1:00 PM
When I reboot or switch batteries Swype doesn't work (the keyboard comes up and I get the blue line when I move around the keyboard but no text is entered). I have to go into Settings->Language & keyboard, disable Swype, open up Touch settings (this step is required), go back and re-enable Swype, and then load the tutorial. This prompts me to choose either Swype or Touch. After choosing Swype it works as advertised. This is guaranteed to happen every time I reboot.

derrapf
01-20-2011, 1:54 PM
>Sounds like you forgot to do the "Select Swype" step in the installation process.
Yeah. Cool that's it!
But why did it stop working?
And why had I to re-licence it?
Will it stop working again?
Ralf

Hooloovoo
01-21-2011, 6:05 PM
Same problem with HTC Desire. I note that:
http://forum.swype.com/showthread.php?2165-Swype-Stops-on-Reboot
is the same issue.

bmesser
01-22-2011, 5:03 AM
Took Admins advice went back to the original invite email and clicked the link to reinstall which worked (after unblocking the application) fine. It dosn't completely reinstall but must detect that its already there and reinitialises it.

markpud
01-22-2011, 6:26 AM
same issue here, HTC Desire HD running Android 2.2 (stock). Have to go back to the HTC keyboard, then go to Swype installer and re-select Swype after each reboot or Sense restart - highly fustrating!!

Tarantula
01-22-2011, 8:27 AM
I also have the Droid Incredible and have found that when swype stops working after a reboot, it can be re-enabled as follows:

Go to settings -> Language & Keyboard and uncheck the Swype check box.
Hit Home.
Go back to settings -> language & Keyboard and check the Swype check box again.
Hit Home.
Go into the apps and select the swype installer. Enable Swype there, then click the finish button.

After that it should work again. The version of Swype I have installed is 2.17.59.15552.

If you just want to uninstall swype, hit menu -> settings -> Applications -> Manage applications.
Then scroll down to Swype, tap it, then tap the uninstall button.

rob.boehm
01-22-2011, 2:40 PM
Issue is known and detailed here:
http://forum.swype.com/showthread.php?2279-Swype-is-Configured-for-Another-Device-Flashing-Blue-Box