PDA

View Full Version : Trouble installing the new Swype Version.



STX212
11-15-2010, 12:04 PM
Hello all. I've been trying to install the new version of Swype for the past couple of days with no luck..

I can install both the Installer and Swype itself fine, but when it goes back to the "enable swype" page, Swype forcecloses, and I get an error saying "registration of the Swype ID failed" or something to that extent.

I've tried uninstalling both, rebooting, and re-trying, but no luck. The last version I could install fine with no issues at all.

Any ideas?
Thanks.

rob.boehm
11-24-2010, 6:22 PM
This sounds like its related to the parsing error that's been kicking our butts the past several days. I'm pretty happy with what we've got rolling through QA right now so hopefully we can roll out something to fix all these issues very shortly. Until then all I can suggest is to clear data and uninstall both the swype installer and swype itself and reattempt the installation.

I can say that for low memory devices like my G1 the installer currently live will fail every time even after performing a factory reset. On other devices you might get lucky after a reboot when you don't have a bunch of applications running.