PDA

View Full Version : New Swype version Installation



slyder
11-15-2010, 1:14 AM
Hi

I encountered a weird error when installing the new version. It says the ID doesnt match the one in DB. When check on my page its listed as Nexus One. which is still my same phone. Had to remove the phone according to the guide and it manage to installed but it still re-detect as Nexus One.

Therefore will this error re-occur in the new version, if yes i wont be able to remove the id anymore as it is a one time allow action.

Please do advice.

cheers

rob.boehm
11-24-2010, 6:55 PM
This is currently an unresolved problem that I hope that we have resolved soon. Please keep your eyes peeled on the following sticky for updates from me or Brian: http://forum.swype.com/showthread.php?1353-The-ID-of-the-Phone-doesn-t-match-your-registration.