PDA

View Full Version : New version won't install



adding2n2is5
11-14-2010, 6:28 PM
* Device Make/Model - HTC HERO
* Wireless Carrier - Ntelos
* Android Version - 2.1
* ROM Version Stock
* Are you using APPS2SD? No
* Full text of the error message you are receiving Out of space, try freeing up some space....
* What troubleshooting steps have you completed so far? Uninstalled/deleted older version and installer, Rebooted phone, installed new installer, uninstalled some other apps to free up about 30MB on phone and 1GB on card
* Are you a ROOT user? NO

adding2n2is5
11-15-2010, 7:18 AM
Ok so I finally got mine to work. It appears that even though swype only takes up around 2MB, it wants a whole lot more available to go through the install process. I had about 30MB available and it would not install. I freed up additional space (about 48 MB total) and tried again and it worked no problem.

Can anyone explain this to me?

stevedc
06-20-2011, 5:31 PM
I am trying to download the new version and all i get is a downloading swipe screen then nothing happens? I have uninstalled everything, but still no good?