PDA

View Full Version : Beta wont let me log in!



Ad Fundum
11-14-2010, 10:44 AM
I registered with my mail: niels-_-vanderstraeten[at]hotmail[dot]com (replace [at] with @ and [dot] with .) before the beta reopened, and now I want to log in to download the latest version and I get the error "The email address and password is either incorrect or not in our system."

When I try to do password recovery, all I get is a "Thanks for registering" email :( Could an admin please resolve this issue?

I can also pm you my password if needed!

Thanks in advance! I really want to try out the new beta!

CurbStompnUrMom
11-16-2010, 1:15 PM
I'm having the same problem. I registered before the beta reopened and when I tried to log in it tells me the same thing but clearly I am already registered. My email is my78blazerrules[at]charter[dot]net. Any help would be appreciated so I can get the next beta.

rob.boehm
11-24-2010, 7:35 PM
I've looked up both your emails in our system and found that while you're registered, we've been unable to add you into the current beta. I will say that we were looking into expanding the beta shortly after the most recent distribution; however we've run into more problems than expected so it's going to be a bit longer before we can increase capacity. How long before we increase? Honestly I have no idea.

Sorry, but you can keep posted on announcements like increasing the capacity of the beta here: http://forum.swype.com/forumdisplay.php?3-Swype-Beta-Programs-News

Ad Fundum
11-25-2010, 7:20 AM
Okay, thanks for replying!

I hope the beta will increase soon!

crstlblu2002
11-30-2010, 12:07 PM
I am having a similar problem. I have registered on the site and received my email to complete registration. I can log into the site and installed the installer but the installer asks me to log in with my password and email then says error. Am I doing something wrong? My email is crstlblu2002@ yahoo.com

cristysegura
12-01-2010, 9:28 AM
I'm having the same problem. I am a registered user but I am not able to log in after I have downloaded swype !! Is there any information on when we will be able to log in. My email is cristysegurap@gmail.com (:

lopretelaw
12-01-2010, 10:01 AM
@robert.boehm:

I, too, am having the same problem. It sounds like what you're saying is that if you registered but are not in the beta, you will not be able to login. This makes sense, but since the error message itself is generic, I had no idea this was the case. I am assuming that for the same reasons, password resets for users not in the beta will be impossible for the time-being.

SoAmazing
12-04-2010, 7:22 AM
I'm having the same problem also but wit mines I cant even login to old swype

dmills2992
12-07-2010, 3:36 PM
Please help I'm trying to login as well and it won't allow me too, email is judahdawg(at)gmail(dot)com thanks so much in advance!

Nubilicious
12-07-2010, 7:16 PM
i am having the same problem but i think im just gonna wait for the next beta...
email is tan_jerry315(at)hotmail(dot)com