PDA

View Full Version : No languages to choose!



heikonet
11-12-2010, 11:56 PM
Hello,

i have an HTC Desire and after install the new Beta of Swype there is no languages to choose! The last version worked perfectly. But now on this Beta i can type and nothing happen.

I have read on other websites have the German owner of Desire these problems.

I will try later times this evaluation to make.

http://forum.swype.com/showthread.php?994-HOW-TO-READ-ME-FIRST-Get-BETA-for-Android-troubleshooting-help # LOGCAT
Anhören
Umschrift

sorry for my bad translator english :p

brian.resnik
11-13-2010, 5:56 PM
Bitte stellen Sie sicher, dass wenn Sie den "Download starten"-Button sehen Sie ein zweites Mal, drücken Sie nicht den Zurück-Button. Sie müssen für den "Enable Swype"-Fenster erscheinen warten.

Sorry für meine Übersetzerin Deutsch:)

txetxo
11-16-2010, 3:17 AM
I really feel the same.
I have an HTC Magic, with Cyanogen Mod 6.1, set to Spanish.
I encountered this problem after solving the "The Swype package you installed is configured for Another device ..."

tiagobouca
03-12-2011, 7:39 AM
I am portuguese and i have a htc magic.
When I download the beta full version (so that i have the portuguese dictionary) it goes with no problem but after the installation is concluded i can't chose the portuguese dictionary. I only have the options english ou spanish.
Can someone help me on this?
Thank you.

PS- I have tried to unistall and then reboot the phone but it didn't work.

rob.boehm
03-16-2011, 9:01 PM
Issue should be resolved. Please reinstall to fix.