PDA

View Full Version : I have to rechoose "Swype" everytime I boot my Incredible - 11/12/10



JMKosmo
11-12-2010, 12:27 PM
I installed the November software Swype upgrade and I STILL have to rechoose Swype every time I reboot the phone. If I don't, a blue box appears around the keyboard and I can't use the swyping functionality.

brian.resnik
11-12-2010, 2:04 PM
This is a known incompatibility with some Droid Incredible installations. It has to do with the order in which the Incredible firmware loads resources. The Swype application is being launched before the ESN variable has been populated by the system. At this point, there's not much we can do about it. Sorry there's not a better solution for you. As you mentioned, reloading Swype will work around this for the time being.

JMKosmo
11-12-2010, 5:02 PM
Brain, could applications like juice defender or system panel delay the proper loading?

brian.resnik
11-12-2010, 5:17 PM
Brain, could applications like juice defender or system panel delay the proper loading?

Anything's possible :P I'd have to know more about how those applications work, and how they interface with the Android system and boot process. You can always try uninstalling them :) You can always reinstall them later, heh.

JMKosmo
11-12-2010, 5:49 PM
I am experimenting. Is this going to be addressed in future updates?

brian.resnik
11-13-2010, 4:14 PM
Possibly? :P I'll create an entry in our bug tracker for it and hopefully someone can come up with a workaround.

ben.bruckart
11-14-2010, 7:27 AM
This is a pretty big nuisance and a real deal breaker. How come other custom keyboards like 8pen doesn't have this same problem.

I have the incredible as well with the same problem. Lots of people complaining on XDA.

Ominous
11-15-2010, 9:37 PM
I have the same issue with my rooted Droid 1. Everytime I reboot I have to reenable Swype. I still panic every time I see that regular keyboard launch, too....

JMKosmo
12-04-2010, 7:10 PM
Just installed the newest update. I still have to re-choose swype every time I re-start the phone. Any progress on this bug?

incredible
12-13-2010, 11:48 AM
My issue is (2nd time) Swype screen shows and line draws but it doesn't output when done, it just makes a boing sound. Swype is selected as the default keyboard. I de-select Swype and check another keyboard then de select Swype doesn't help.

I have only had Swype for about 5 days now, and i had this issue twice. A battery pull fixed it the first time. Second time it didn't I will try a reinstall.

imex99
12-13-2010, 12:02 PM
I get this issue with my htc evo. To fix, select input method, choose another keyboard then select swype again.
I have to do this after every reboot.....

Sent from my Sprint HTC EVO 4G using Tapatalk

crosbyct
12-13-2010, 12:16 PM
I have a similar issue but it doesn't happen after reboots. Sometimes get the swype keyboard but I can't swype words. The blue box flashes and nothing happens. If I reboot or switch input methods back and forth it starts working again. HTC Incredible.....

Teksu2
12-13-2010, 1:28 PM
I have just installed the december update and this problem has returned was having this issue a few months ago and found a work around of sorts. hopefully i dont get banned for saying this.

I "fixed" it by installing a hacked version that i found floating around the development circles for the droid incredible. the main reason i installed this hacked version is it turnes the swype tracer red instead of blue, but it also works after every reboot.

This can be fixed...

the hacked version is built off of 2.2.42.10369 and has a file name of Swype_with_mic_Egnlish_only_2.2_black_red.apk

as we speak i have just re-installed this version. I look forward to using my official beta copy again, if i dont get banned for this post, when it is in working order. I install it every time there is an update to see if it has been fixed...

meowmixx
12-14-2010, 8:22 AM
I installed swype last week on my phone and I love it! I turned my phone off last night and then turned it back on this morning. I went to text and I couldn't swype. The swype keyboard was on the screen and the line would draw across the letters, but wouldn't make words. I went to settings on the phone, then to manage running applications. I clicked force stop on both the installer and regular swype. I then went back to the swype installer on the regular menu and turned it back on again and now it works. Hopefully this can help some others using it on there incredible! Also I hope these directions make some sense hahah

redbird
02-13-2011, 8:16 PM
HTC Incredible | Verizon | Android 2.2 | Not rooted

Swype Beta worked fine for a while, then quit like others have described - draws line but will not suggest word or enter word. Reinstalled, fixed problem. Happened again, reinstalled again. Fixed. Repeat several times. Last week traveled on airplane and shut off phone. On restart, Swype not functioning. Uninstalled and reinstalled, no joy. Tried again. And again. Uninstalled Swype and Installer, re-installed both. Still no good. Selected default touch keyboard, then re-selected Swype. Nope. I cannot get Swype to function at all, period. Draws line (trace) but no words.

Suggestions?