PDA

View Full Version : new swype beta Force closes



rhyde82
11-11-2010, 6:00 PM
i just uninstalled my old installer and swype. i downloaded the new installer signed in and downloaded the new swype and everytime once its done installing and i hit done i get the Force close error this app. has stopped unexpectedly please try again. i have redid my phone and started from scratch and it still happens ive tried it like 20 times. Anyone have an idea y? im running ultimate droid 2.0.0. I also have nothing installed but the swype installer thank you

migr9746993
11-11-2010, 7:05 PM
i get the same issue on my HTC Magic, Android 1.5 with Sense... downloads installer and once I click on it to install it force closes on the screen that says "checking installer versions". Please help!

brinko99
11-11-2010, 8:56 PM
I see a similar problem. I'm able to install with the new Skype installer. However, after installing, Skype immediately Force Closes. Again, when I try to enable Skype though Settings->Language & Keyboard I see an immediate Force Close.

I'm very excited about this version supporting Voice Search. Please fix this issue. At the very least please let us download the previous version of Skype.

migr9746993
11-11-2010, 9:07 PM
here is my log collector report:

http://dl.dropbox.com/u/4604299/htc%...20FC%20log.txt

brian.resnik
11-11-2010, 11:28 PM
Please read the POSTING GUIDELINES thread at the top of this forum. You MUST supply the requested information in order to receive help.

Additionally, Swype BETA no longer supports Android 1.6 or earlier. Please check with your device manufacturer or carrier for a system update if you are on 1.6 or earlier.

applesr4eating
11-12-2010, 12:05 AM
Device Make/Model - Motorola Droid 1 (A855)
Wireless Carrier - Verizon
Android Version - 2.2
ROM Version - Custom ROM (Ultimate droid 2.0.0)
NOT USING apps2SD
Full text of error message recieved - application has stopped unexpectedly. please try again.
What troubleshooting steps have you completed so far? - uninstalled and reinstalled. reflashed rom and installed with same result.
ROOT user? YES

i am able to download the installer and sign in with my beta user/password ... but once i select swype as my keyboard of choice it force closes automatically

peterhan423
11-12-2010, 12:16 AM
Same here. Have r2d2 droid and uninstalled preloaded swype and installer. Installed the new installer and swype and I keep getting force close. Now I just want my old swype keyboard back...

brian.resnik
11-12-2010, 12:19 AM
This may be an incompatibility problem with Ultimate Droid 2.0.0. Please submit a debugging log of the issue as detailed in our POSTING GUIDELINES thread at the top of the forum. Thanks.

rhyde82
11-12-2010, 8:13 AM
Device Moto Droid 1
Wireless Carrier verizon wireless
Android Version 2.2.1 FRG22D
ROM Version Ultimate Droid 2.0.0
Are you using APPS2SD yes but not for swype
Full text of the error message you are receiving downloads but then force closes says the app has closed please try again
Are you a ROOT user? yes

it seems to close when trying to activate the install for one second i can see a message that says download of license failed

my log file

http://pastebin.com/Z30JqLp2

let me know if there is anything else i can do thanks

philolee
11-18-2010, 9:43 AM
All you have to do is delete libSwypeCore.so from /system/lib.

Go here for more information.

http://theultimatedroid.com/forum/index.php?/topic/373-solution-to-get-new-swype-beta-to-install/page__fromsearch__1

I had the same problem and I'm running ultimate Droid 2.0 as well. Hope it helps :)

rob.boehm
11-24-2010, 6:14 PM
You can also check this thread of installation of Swype Beta on Ultimate Droid: http://forum.swype.com/showthread.php?1558-anyone-running-UD-here-is-how-to-get-the-new-sype-to-work

bigzd1
06-16-2011, 2:30 PM
Okay my swype continues to force close, i tried changing input methods, i tried to uninstall it but my evo wont let me uninstall it. my swype version is 2.50.72.20895. when i go into manage apps is says the file size is 252k which is interesting since everybody says it should be a 2mb file. the update that everybody got was supposed to make the swype go from 10mb down to 2mb but mine basically disappeared. I cant unistall this file or move it or anything. can someone please tell me what to do. my phone isnt rooted (i think) i dont really know what that means anyway. Im not computer smart so i might need a step by step instruction for my tiny brain. i want my swype back.