PDA

View Full Version : Swype has justed stopped working on my HTC 1 M8



nh0001
05-15-2014, 6:14 AM
Swype has justed stopped working on my HTC 1 M8 with EE.

The app was set to off in the keyboard settings but have now set to on but still nothing. Have rebooted and no difference.

Looking at todays feedback on Google Play Store I may not be the only one.

Is this a known bug and any fix time?

V1.6.16.27862

Matt88
05-16-2014, 4:06 AM
I have the same problem with my HTC 1 M7. Looks like it's time to try out swiftkey

johnlu
05-16-2014, 10:48 AM
Same problem here in a nexus 4.

Enviado desde mi Nexus 4 mediante Tapatalk

Jacob.W
05-16-2014, 12:59 PM
Have you checked Settings > Language and Input to confirm that "Swype + Dragon" is enabled as a keyboard option?

If it is, can you try the following steps:

1. Enter a text field (anywhere you would normally type/Swype)
2. Pull down your device's notification bar (from top of screen)
3. Select "Choose input method"
4. Observe: a selection list of input methods appears
5. Select "Swype + Dragon"

We are aware of a bug that prevents Swype from launching correctly immediately after updating. The good news is that it is still installed, and can be set again using the instructions above.

Matt88
05-16-2014, 9:26 PM
Thanks Jacob - that worked. The "Choose input method" fixed it (Swype was already enabled as the keyboard option in settings).

Matt88
05-30-2014, 11:37 PM
I now have to do this every time that I switch off my phone - annoying