PDA

View Full Version : Swype on Evo continues to be a problem: configured for another device message



Petnard
10-10-2010, 7:08 PM
Swype generally works well on my Evo, with 2.2. I uploaded the newer version but about 4 times now, it doesn't work and I have to turn off the phone and reboot. I keep getting: The Swype package you installed is configured for another device and will operate with limited functionality. Please contact Swype about this issue."

I am. So what do I do and why is it doing this?

rob.boehm
10-11-2010, 5:24 PM
This issue is known and is addressed in full in the following sticky: http://forum.swype.com/showthread.php?993-KNOWN-BETA-for-Android-ISSUES-Please-read-before-posting-(UPDATE-9-23-10