PDA

View Full Version : [ERROR] ID mismatch. This account may not be associated with additional devices...



rob.boehm
09-29-2010, 6:36 PM
These processes are now deprecated. For any event where you receve an ID mismatch error please use the self service link on your beta management page to reset your ESN.

Thank You.

PLEASE READ ENTIRE POST TO ENSURE WE CAN GET YOUR SWYPE BACK ASAP
Cause:
This error is caused by one of three issues:

Account alread associated with two other devices
Phone is in Airplane Mode, or device ID could not otherwise be read
Email address is incorrect, they are case sensitive (Thanks Jolest!)


Solution: Account associated with two other devices.
Log into http://beta.swype.com. After logging in you'll see an option to release your ESN association in the Phone Info box. -YOU CAN ONLY DO THIS ONCE!-

Solution: Phone is in Airplane Mode
Turn off Airplane Mode, reboot your device, retry install

Solution: Email address is incorrect
You can double check the case of your email address that you registered under by submitting a password reset here: https://beta.swype.com/android/user/lostpassword/ and checking the header of the email that is sent to you. (Note: you do not need to complete the password reset process)

DO NOT POST YOUR IMEI/MEID NUMBER IN THE FORUMS - IT'S A QUICK WAY TO GET YOUR PHONE CLONED!!!!!

rob.boehm
09-29-2010, 6:40 PM
Sample Post:

[...]
Device Make/Model - HTC Evo
Wireless Carrier - Sprint
Android Version (2.2 FroYo? 1.6 Donut?) - 2.2 FroYo
ROM Version (Stock? Custom ROM?) -Stock
Are you using APPS2SD? No
Full text of the error message you are receiving (if you are not receiving an erroMotorr, describe the problem in as much detail as possible): The ID of the Phone doesn't match your registration.
What troubleshooting steps have you completed so far? Delete, uninstall and reinstall.
Are you a ROOT user? (If you don't know what this means then the answer is "no") - No

This is my pastebin.com link http://pastebin.com/zqZ7Rmi6
[...]

ozziecis
09-29-2010, 8:56 PM
Device Make/Model - Nexus One
Wireless Carrier - AT&T
Android Version - 2.1
ROM Version -CyanogenMod 5.0.8
Are you using APPS2SD? No
Full text of the error message you are receiving - ID of phone does not match registration on beta.swype.com
Troubleshooting steps: Uninstall, reboot, install swype installer
Are you a ROOT user? - Yes

Pastebin: http://pastebin.com/GjkGwdHw
(line 418 has this line: 09-29 21:44:21.825 D/SwypeInstaller( 949): Got improper ESN error logging into server)

newberryfb
09-30-2010, 7:18 AM
here are my logs:
http://pastebin.com/qyCvWba7

nikkihp
09-30-2010, 10:44 AM
It's saying my email don't match my registration. I need help

fishfood
09-30-2010, 11:00 AM
Same error! Started at random, was having different issue with swype, uninstalled and tried to reinstall and received mismatched device ID error. Never changed devices...

Device Make/Model - Motorola Droid 1 (A855)
Wireless Carrier - Verizon
Android Version - 2.2 FroYo
ROM Version - Custom ROM (SS 4.8)
NOT USING apps2SD
Full text of error message recieved - The ID of the phone doesn't match your registration at beta.swype.com
What troubleshooting steps have you completed so far? - Delete, uninstall and (attempt to) reinstall, removed all task managers
ROOT user? YES

Pastebin link: http://pastebin.com/QqxzA5Dh

Line 441 highlighted

jwcivic
09-30-2010, 5:26 PM
Device Make/Model - HTC EVO
Wireless Carrier - Sprint
Android Version (2.2 FroYo? 1.6 Donut?) - 2.2
ROM Version (Stock? Custom ROM?) VaelPak
Are you using APPS2SD? no
Full text of the error message you are receiving (if you are not receiving an error, describe the problem in as much detail as possible) - The ID of this phone does not match your registration at beta.swype.com
What troubleshooting steps have you completed so far? uninstall and reinstall
Are you a ROOT user? YES

Malcolm Gillies
09-30-2010, 10:00 PM
Device Make/Model - HTC Incredible
Wireless Carrier - Verizon
Android Version (2.2 FroYo? 1.6 Donut?) - 2.2
ROM Version (Stock? Custom ROM?) Custom _ Virtuous 3.01
Are you using APPS2SD? no
Full text of the error message you are receiving (if you are not receiving an error, describe the problem in as much detail as possible) - The ID of this phone does not match your registration at beta.swype.com
What troubleshooting steps have you completed so far? uninstall and reinstall
Are you a ROOT user? YES


Could not get pastbin to save my log but here is the line from it that shows ESN error

10-01 00:34:19.019 D/SwypeInstaller( 1605): Got improper ESN error logging into server

ALSO This is my 3rd phone Verizon has replaced for me so that would explain why I get the ESN error.

THANKS
Malcolm

shirl51
10-01-2010, 5:45 AM
Just an update, my swype is working. I pulled the battery one more time and noticed I could now see the MEID in the settings menu (whereas before I could not). Reinstalled it and it started working. Sorry for the panic.
Shirley

Hi
Having same problem with the ID of this phone does not match registration at beta sw
Device Make/Model EVO
Wireless Carrier Sprint
Android Version (2.2 FroYo? 1.6 Donut?) 2.2
ROM Version (Stock? Custom ROM?)
Are you using APPS2SD?no
Full text of the error message you are receiving (if you are not receiving an error, describe the problem in as much detail as possible) The ID of this phone does not macth your registration at beta.swype.com
What troubleshooting steps have you completed so far? Uninstall and reinstall
Are you a ROOT user? (If you don't know what this means then the answer is "no") NO
Remember to be as detailed as possible when asking for help. The more information we have, and the clearer the picture of your problem is, the better we'll be able to assist you.

Pastebin link: http://pastebin.com/XNWyyAPQ

likewhoa
10-01-2010, 10:39 AM
Device Make/Model - Nexus ONE
Wireless Carrier - T-Mobile
Android Version - 2.2.1
ROM Version - CyanogenMod-6-09282010-NIGHTLY-N1
Are you using APPS2SD? YES but not for swype
Full text of the error message you are receiving - ID of phone does not match registration on beta.swype.com
Troubleshooting steps: Uninstall, reboot, install swype installer
Are you a ROOT user? - YES
LOGCAT - http://pastebin.com/u6wWzR17

rob.boehm
10-02-2010, 8:15 PM
Previous post: http://forum.swype.com/showthread.php?1048-OLD-The-ID-of-the-Phone-doesn-t-match-your-registration&p=7497#post7497
NOTE TO ALL USERS: You can prevent yourself from having to resubmit your logs by searching through them before submitting to make certain that they contain information regarding the installation process. Most users who have needed to resubmit there logs have to do so because the logs don't contain any information from the installation process. Make sure that there are entries related to "swype" (just do a simple text search) in more than just the running processes list that appears at the top of the logs.

The following users should click the InfoDesk link at the top of the page, submit a ticket with the subject "ESN Reset" and include the email address you used to register for the beta and your IMEI/MEID from Settings -> About Phone -> Status/Phone Identity

newberryfb
ribrdb
ozziecis
fishfood
Malcolm Gillies


The following users MUST (re)submit a Debugging Log as described in this thread (http://forum.swype.com/showthread.php?994-READ-ME-FIRST-HOW-TO-Get-BETA-for-Android-troubleshooting-help#LOGCAT). Either you failed to provide your log, or your log didn't contain sufficient information. You MUST run SendLog IMMEDIATELY after installation. If you wait too long, the necessary entries will be pushed out of the logs by other processes.

alejandra - Please provide a PasteBin of the Swype install logs. Instructions (http://forum.swype.com/showthread.php?994-HOW-TO-READ-ME-FIRST-Get-BETA-for-Android-troubleshooting-help#LOGCAT)
nikkihp
jwcivic - Please provide a PasteBin of the Swype install logs. Instructions (http://forum.swype.com/showthread.php?994-HOW-TO-READ-ME-FIRST-Get-BETA-for-Android-troubleshooting-help#LOGCAT)


likewhoa - Don't see your ESN being rejected by our servers. Installer could have been pushed out of memory by Android mid-way through the install. Please try the instructions listed here: http://forum.swype.com/showthread.php?993-KNOWN-BETA-for-Android-ISSUES-Please-read-before-posting-(UPDATE-9-23-10)#FullUninstall If you're still having problems please repost the updated Logcat. Thanks!

shawnwilder
10-02-2010, 10:08 PM
Motorola Droid
Verizon
Froyo 2.2
Stock Rom
No App2SD

I got a replacement droid and usually it's a quick install, but everytime I attempt to run the installer I get this error "ID of your phone doesn't match your registration"

I have repeatedly uninstalled > redownloaded > reinstalled

Thanks so much for your help, this may be my third or fourth replacement droid due minor hardware issues

shawnwilder
10-03-2010, 6:54 PM
http://pastebin.com/9jdE7uNM

Sorry about that

dacynik
10-04-2010, 11:04 AM
HTC Evo 4G
Sprint
2.2
Fresh 3.3.0
NO apps2sd
The ID of the Phone doesn't match your registration at beta.swype.com.
I've followed all steps that have been suggested MANY TIMES
pastebin: http://pastebin.com/nskSSyxE

september login with one device I no longer have and no options http://awesomescreenshot.com/001214524

Jolest
10-04-2010, 11:54 AM
Another cause of this error that I just discovered is that the user's email address in the installer is case sensitive. Type one character in the wrong case, and you get this error message.

So see if this is the cause of the problem you're experiencing, check one of the automated messages like the invite message. Check very carefully that the address they are sending to isn't something like John@somewhere.com and you're trying to login to the installer as john@somewhere.com... In this example, getting the "J" wrong would cause this error to appear...

shawnwilder
10-04-2010, 12:20 PM
But that's good info if it's true (the "j" is an awkward example though, they look very similar :p)

rob.boehm
10-04-2010, 4:46 PM
Previous post: http://forum.swype.com/showthread.php?1048-OLD-The-ID-of-the-Phone-doesn-t-match-your-registration&p=7497#post7497

shawnwilder, thanks; click the InfoDesk link at the top of the page, submit a ticket with the subject "ESN Reset" and include the email address you used to register for the beta and your IMEI/MEID from Settings -> About Phone -> Status/Phone Identity

dacynik, PasteBin didn't include any logs from the swype installer. you may have to close down some running processes which is pushing the logs out of the logcat before you're able to capture them.

billbrasky82
10-05-2010, 12:08 PM
HTC Evo
Sprint
2.2 Froyo
CyanogenMod 6
No
The ID of the Phone doesn't match your registration at beta.swype.com.
Followed the troublehsooting steps, no ESN clear on my beta page. replacement phone.
I am rooted
http://pastebin.com/x7jWxn3R

Thanks

rob.boehm
10-05-2010, 5:39 PM
billbrasky82- thanks; click the InfoDesk link at the top of the page, submit a ticket with the subject "ESN Reset" and include the email address you used to register for the beta and your IMEI/MEID from Settings -> About Phone -> Status/Phone Identity

lamonicaj
10-06-2010, 10:08 AM
Device Make/Model - HTC Evo
Wireless Carrier - Sprint
Android Version - 2.2 FroYo
ROM Version - Stock
Are you using APPS2SD? - No
Full text of the error message you are receiving: The ID of this phone does not match your registration at beta.swype.com.
What troubleshooting steps have you completed so far? Delete, uninstalled, reinstalled, reboot'd device, free'davailable memory with Advance Task Killer.
Are you a ROOT user? - No

This is my pastebin.com link: http://pastebin.com/FHPRm7Fs

(Line 461 has the following output: 10-06 12:12:58.014 D/SwypeInstaller( 2504): Got improper ESN error logging into server)

I will open a InfoDesk Trouble Ticket as well.

ZachEVO
10-06-2010, 11:29 AM
Device Make/Model - HTC EVO
Wireless Carrier - Sprint
Android Version - 2.2
ROM Version -(Sprint 2.15.00.09.01)
Are you using APPS2SD? No
Full text of the error message you are receiving - ID of phone does not match registration on beta.swype.com
Troubleshooting steps: Uninstall, reboot, install swype installer
Are you a ROOT user? - No

D/SwypeInstaller( 949): Got improper ESN error logging into server)
Pastebin link: http://pastebin.com/kJ1g5Vt1

rob.boehm
10-06-2010, 4:17 PM
@ZachEVO, please provide a link to a PasteBin of your install logs. Thanks.

willbeale
10-07-2010, 8:41 AM
This problem occurred after I received my OTA update to Android 2.2.1 and had to reinstall the Swype keyboard.

Device Make/Model - Google Nexus One
Wireless Carrier - T-Mobile
Android Version (2.2 FroYo? 1.6 Donut?) - 2.2.1 FroYo
ROM Version (Stock? Custom ROM?) -Stock
Are you using APPS2SD? No
Full text of the error message you are receiving (if you are not receiving an erroMotorr, describe the problem in as much detail as possible): The ID of the Phone doesn't match your registration.
What troubleshooting steps have you completed so far? Delete, uninstall and reinstall.
Are you a ROOT user? (If you don't know what this means then the answer is "no") - No

This is my pastebin.com link http://pastebin.com/FWAXcSat

jrdaepi
10-07-2010, 11:48 AM
* Device Make/Model: Motorola Droid 1
* Wireless Carrier: Veriozon Wireless
* Android Version (2.2 FroYo? 1.6 Donut?): 2.2 FroYo
* ROM Version (Stock? Custom ROM?): Sapphire 1.1.4
* Are you using APPS2SD? No
* Full text of the error message you are receiving (if you are not receiving an error, describe the problem in as much detail as possible): The ID of the Phone doesn't match your registration.
* What troubleshooting steps have you completed so far? Cleared data and uninstalled the installer, removed all widgets, reinstalled the installer.
* Are you a ROOT user? (If you don't know what this means then the answer is "no"): Yes

This is the same phone I always had, I just changed ROMs, previously I had downloaded Swype fine on Bugless Beast.
http://pastebin.com/LF5JRMKp

PAL8282
10-07-2010, 3:01 PM
The phone I registered with was stolen, got a replacement.

Device Make/Model - MOTOROLA DROID 1
Wireless Carrier - VERIZON WIRELESS
Android Version (2.2 FroYo? 1.6 Donut?) - 2.2
ROM Version - STOCK
Are you using APPS2SD? - NO
Full text of the error message you are receiving - "ID of phone does not match registration on beta.swype.com"
What troubleshooting steps have you completed so far? - Uninstalled installer, rebooted, reinstalled installer
Are you a ROOT user? - NO
LOGCAT - http://pastebin.com/WbsApCdz

dondochaka
10-07-2010, 5:18 PM
HTC Evo
Sprint
2.2 Froyo
Cyanogen 6
No apps2sd
Root user

I recently had to replace my phone with my carrier due to a hardware defect, so now I get an error when I try to install swype that my phone does not match the one that I registered with.

If you need me to attach a log, I can, it's a lot of trouble to go through with for nothing. My hope is that you guys can just reset my phone ID to use the one I install with next. Thanks!

jrecufan
10-08-2010, 7:47 PM
Device Make/Model - HTC Droid Incredible
Wireless Carrier - VERIZON WIRELESS
Android Version (2.2 FroYo? 1.6 Donut?) - 2.2
ROM Version - STOCK
Are you using APPS2SD? - NO
Full text of the error message you are receiving - "ID of phone does not match registration on beta.swype.com"
What troubleshooting steps have you completed so far? - Uninstalled installer, rebooted, reinstalled installer
Are you a ROOT user? - NO
LOGCAT - http://pastebin.com/G8KexvF1

Please help. I won a copy of Swype through Droid-Life and am having a horrible time trying to get this loaded. Thank you!

Saint2710
10-09-2010, 5:37 AM
Here is My information:
Device Make/Model - HTC Desire
Wireless Carrier - O2 UK
Android Version - 2.2 Froyo
ROM Version - Stock
Are You using APPS2SD - No

Here is my Pastebin link http://pastebin.com/Fn8XXJy7

eepster
10-09-2010, 3:00 PM
Device Make/Model
Nexus One
Wireless Carrier
T-Mobile US
Android Version (2.2 FroYo? 1.6 Donut?)
2.2.1
ROM Version (Stock? Custom ROM?)
Stock
Are you using APPS2SD?
No
Are you a ROOT user? (If you don't know what this means then the answer is "no")
No

Full text of the error message you are receiving (if you are not receiving an error, describe the problem in as much detail as possible)
"The ID of this phone does not match your registration at beta.swype.com."

What troubleshooting steps have you completed so far?
The error message is correct, actually.
I had the swype beta installed and working previously, but that phone's power button failed, so I swapped it under warranty. I tried to re-install the beta on the replacement phone and got this message.
Here's my SendLog output: http://pastebin.com/k2aZ4HbC
The log contains this line: 10-09 15:33:37.847 D/SwypeInstaller( 4289): Got improper ESN error logging into server
The instructions at the top of this thread say, "Log into http://beta.swype.com. After logging in you'll see an option to release your ESN association in the Phone Info box. -YOU CAN ONLY DO THIS ONCE!-". However, when I logged in, the Phone Info box says only "Your Active Phone: Nexus One", and does not have the option to release the ESN association.

[update]
Just found this thread: http://forum.swype.com/showthread.php?1347-ESN-RESETS-Now-in-your-own-hands!
which suggests, "If you are seeing the "ID does not match your registration" error but DO NOT see the ESN reset link, this means your device is likely associated with another account."
Since my phone is a swap, this seems plausible to me...

rob.boehm
10-09-2010, 6:36 PM
Previous post: http://forum.swype.com/showthread.php?1048-OLD-The-ID-of-the-Phone-doesn-t-match-your-registration&p=7497#post7497
NOTE TO ALL USERS: You can prevent yourself from having to resubmit your logs by searching through them before submitting to make certain that they contain information regarding the installation process. Most users who have needed to resubmit there logs have to do so because the logs don't contain any information from the installation process. Make sure that there are entries related to "swype" (just do a simple text search) in more than just the running processes list that appears at the top of the logs.

The following users should click the InfoDesk link at the top of the page, submit a ticket with the subject "ESN Reset" and include the email address you used to register for the beta and your IMEI/MEID from Settings -> About Phone -> Status/Phone Identity

willbeale
jrdaepi
PAL8282
jrecufan
eepster


The following users MUST (re)submit a Debugging Log as described in this thread (http://forum.swype.com/showthread.php?994-READ-ME-FIRST-HOW-TO-Get-BETA-for-Android-troubleshooting-help#LOGCAT). Either you failed to provide your log, or your log didn't contain sufficient information. You MUST run SendLog IMMEDIATELY after installation. If you wait too long, the necessary entries will be pushed out of the logs by other processes.

Saint2710 - PasteBin did not include Install Logs.
dondochaka - Please provide a PasteBin of the Swype install logs. Instructions (http://forum.swype.com/showthread.php?994-HOW-TO-READ-ME-FIRST-Get-BETA-for-Android-troubleshooting-help#LOGCAT)

zeke31719
10-10-2010, 5:09 PM
Device Incredible
Wireless Carrier: Verizon
Android Version (2.2 FroYo? 1.6 Donut?) 2.2
ROM Version (Stock? Custom ROM?) Custom Virtuous 3.01
Are you using APPS2SD? no
Full text of the error message you are receiving (if you are not receiving an error, describe the problem in as much detail as possible)
What troubleshooting steps have you completed so far? The Id of this phone does not match the registration at betaswype.com
Are you a ROOT user? (If you don't know what this means then the answer is "no") yes

I just received a replacement device and am unable to get swype to work. This is my second replacement. I was able to get it to work on thelast one with some struggle but not on this one. I have tried the trouble shooting tutorial, tried to revert to the one on my titanium backup, wiped all data associated with swype to no avail

I reset the phone with the link after login and still am not able to install.

http://pastebin.com/uHb55u9Z

I believe this is the line you are looking for
10-10 18:30:16.429 D/SwypeInstaller( 6348): Got improper ESN error logging into server

I used the same email to sign up for this account as I used when registering for Beta

Thank you all so much, nice work.

Masoom
10-11-2010, 3:18 AM
I managed to run Swype on all the previous roms from Cronos, I think my error comes up now because there I have Android 2.2.1,
I have checked my device on your beta site and it says HTC Hero, and my phone still thinks it is a Hero, LOL, as the image below from the settings show, so I can't see why else I can't download it. The error message is listed below.
here is the rest of the info you require:

# Device Make/Model: HTC Hero
# Wireless Carrier: T-Mobile UK
# Android Version (2.2 FroYo? 1.6 Donut?): 2.2.1 FroYo
# ROM Version (Stock? Custom ROM?): Custom Cronos Froyo 1.3 (Android version 2.2.1)
# Are you using APPS2SD?: Yes
# Full text of the error message you are receiving: "The ID of the Phone doesn't match your registration."
# What troubleshooting steps have you completed so far?: Tried uninstalling, re-installing
# Are you a ROOT user?: Yes

Logcat:
http://pastebin.com/Zn9p0D9x

image of my rom settings:
http://postimage.org/image/pmsvijno/
http://s3.postimage.org/cDjBS.jpg (http://postimage.org/image/pmsvijno/)

mkampy
10-11-2010, 6:42 AM
Device Make/Model HTC EVO
Wireless Carrier Sprint
Android Version 2.2 FroYo
ROM Version Stock (rooted 3.29.651.5 cl252548)
Are you using APPS2SD? no
Are you a ROOT user? yes

here is the log I got...

10-08 16:53:27.167 D/SwypeInstaller(10945): Got improper ESN error logging into server

ZachEVO
10-11-2010, 8:12 AM
Device Make/Model - HTC EVO
Wireless Carrier - Sprint
Android Version - 2.2
ROM Version -(Sprint 2.15.00.09.01)
Are you using APPS2SD? No
Full text of the error message you are receiving - ID of phone does not match registration on beta.swype.com
Troubleshooting steps: Uninstall, reboot, install swype installer
Are you a ROOT user? - No

Pastebin link: http://pastebin.com/kJ1g5Vt1

rob.boehm
10-11-2010, 4:22 PM
Previous post: http://forum.swype.com/showthread.php?1353-The-ID-of-the-Phone-doesn-t-match-your-registration.&p=7761#post7761
NOTE TO ALL USERS: You can prevent yourself from having to resubmit your logs by searching through them before submitting to make certain that they contain information regarding the installation process. Most users who have needed to resubmit there logs have to do so because the logs don't contain any information from the installation process. Make sure that there are entries related to "swype" (just do a simple text search) in more than just the running processes list that appears at the top of the logs.

The following users should click the InfoDesk link at the top of the page, submit a ticket with the subject "ESN Reset" and include the email address you used to register for the beta and your IMEI/MEID from Settings -> About Phone -> Status/Phone Identity

zeke31719
Masoom
ZachEVO


The following users MUST (re)submit a Debugging Log as described in this thread (http://forum.swype.com/showthread.php?994-READ-ME-FIRST-HOW-TO-Get-BETA-for-Android-troubleshooting-help#LOGCAT). Either you failed to provide your log, or your log didn't contain sufficient information. You MUST run SendLog IMMEDIATELY after installation. If you wait too long, the necessary entries will be pushed out of the logs by other processes.

mkampy - Please provide link to PasteBin, Thanks

ok_computadora
10-11-2010, 7:19 PM
I get the error msg that my device does not match my registration at beta. When i log on to change my ESN, i get no options and under phone info it says "Unknown Device!"

Device Make/Model: Incredible
Wireless Carrier: Verizon
Android Version (2.2 FroYo? 1.6 Donut?) 2.2
ROM Version (Stock? Custom ROM?) Stock
Are you using APPS2SD? NO
Full text of the error message you are receiving (if you are not receiving an error, describe the problem in as much detail as possible) my device does not match my registration at beta. When i log on to change my ESN, i get no options and under phone info it says "Unknown Device!"
What troubleshooting steps have you completed so far? Reboot phone. reinstall installer
Are you a ROOT user? (If you don't know what this means then the answer is "no") NO
Remember to be as detailed as possible when asking for help. The more information we have, and the clearer the picture of your problem is, the better we'll be able to assist you.

mholste
10-12-2010, 10:38 AM
I got a new evo because my old one had warranty issues and I have removed the old one online, under Phone Info it says no swype installed. How do I install on the new phone?

Device Make/Model - HTC Evo
Wireless Carrier - Sprint
Android Version (2.2 FroYo? 1.6 Donut?) - 2.2 FroYo
ROM Version (Stock? Custom ROM?) -Stock
Are you using APPS2SD? No
Full text of the error message you are receiving (if you are not receiving an erroMotorr, describe the problem in as much detail as possible): The ID of the Phone doesn't match your registration.
What troubleshooting steps have you completed so far? Delete, uninstall and reinstall, removed old phone online
Are you a ROOT user? (If you don't know what this means then the answer is "no") - No
http://pastebin.com/qmTdn5GD

itchytickles
10-12-2010, 2:37 PM
Device Make/Model HTC Incredible
Wireless Carrier Verizon
Android Version 2.2 FroYo
ROM Version Stock
Are you using APPS2SD? no
Are you a ROOT user? yes

logcat: http://pastebin.com/YJ6mAWgy


The person i got this phone from had Swype installed so I'm guessing it's associated with their acct.

rob.boehm
10-12-2010, 3:08 PM
Previous post: http://forum.swype.com/showthread.php?1353-The-ID-of-the-Phone-doesn-t-match-your-registration.&p=7761#post7761
NOTE TO ALL USERS: You can prevent yourself from having to resubmit your logs by searching through them before submitting to make certain that they contain information regarding the installation process. Most users who have needed to resubmit there logs have to do so because the logs don't contain any information from the installation process. Make sure that there are entries related to "swype" (just do a simple text search) in more than just the running processes list that appears at the top of the logs.

The following users should click the InfoDesk link at the top of the page, submit a ticket with the subject "ESN Reset" and include the email address you used to register for the beta and your IMEI/MEID from Settings -> About Phone -> Status/Phone Identity

itchytickles
mholste


The following users MUST (re)submit a Debugging Log as described in this thread (http://forum.swype.com/showthread.php?994-READ-ME-FIRST-HOW-TO-Get-BETA-for-Android-troubleshooting-help#LOGCAT). Either you failed to provide your log, or your log didn't contain sufficient information. You MUST run SendLog IMMEDIATELY after installation. If you wait too long, the necessary entries will be pushed out of the logs by other processes.

ok_computadora - Please provide link to PasteBin, Thanks

kjprocks
10-12-2010, 7:54 PM
Device Make/Model - Google Nexus One
Wireless Carrier - Tmobile
Android Version - Froyo 2.2
ROM Version - Stock
Are you using APPS2SD? D/K

I have the Google Nexus One & ever since the new Froyo 2.2 update, my Swype will no longer work. I uninstalled Swype & Swype installer, cleared cache, rebooted, reinstalled & when asked to sign in, it wont let me, telling me, "The ID of this phone does not match your registration at beta.swype.com." I''ve been registered for quite some time now & have the same phone. I never had this problem b4 Froyo's 2.2 update. I have not even attempted to reset my ESN since I have never changed phones & did not see code "Got improper ESN error logging into server" in the log. Please help?

**** I just remembered....when I 1st got Swype Beta, my neighbor thought it was cool & wanted it, but could not get it because the beta was expired. So I let him use my download link (w/o knowing I couldn't). I soon found out that I couldn't have him using my account on his phone & changed my password. Could this be the problem? Like I said b4, this problem only started directly after the Froyo 2.2 update.

Are you a ROOT user? No

This is my pastebin.com link http://pastebin.com/AUgQcPCw

mkampy
10-13-2010, 6:43 AM
Device Make/Model HTC EVO
Wireless Carrier Sprint
Android Version 2.2 FroYo
ROM Version Stock (rooted 3.29.651.5 cl252548)
Are you using APPS2SD? no
Are you a ROOT user? yes

here is the log I got...

10-08 16:53:27.167 D/SwypeInstaller(10945): Got improper ESN error logging into server

Oops here is the pastebin link...

http://pastebin.com/b18j3SNg

rob.boehm
10-13-2010, 3:00 PM
@mkampy - Thanks! Please click the InfoDesk link at the top of the page, submit a ticket with the subject "ESN Reset" and include the email address you used to register for the beta and your IMEI/MEID from Settings -> About Phone -> Status/Phone

ok_computadora
10-13-2010, 5:45 PM
ok_computadora - Please provide link to PasteBin, Thanks
[/list][/QUOTE]

http://pastebin.com/txN4RzDU

rob.boehm
10-13-2010, 7:18 PM
Thanks Computadora, please submit a ticket through the InfoDesk with the requested information.

Submit a ticket with the subject "ESN Reset" and include the email address you used to register for the beta and your IMEI/MEID from Settings -> About Phone -> Status/Phone

juheon
10-13-2010, 8:52 PM
* Device Make/Model - Motorola Droid
* Wireless Carrier - Verizon
* Android Version (2.2 FroYo? 1.6 Donut?) - 2.2 FroYo
* ROM Version (Stock? Custom ROM?) - Stock
* Are you using APPS2SD? - no
* Full text of the error message you are receiving (if you are not receiving an error, describe the problem in as much detail as possible) The ID of the phone doesn't match your registration
* What troubleshooting steps have you completed so far? Delete, uninstall, reboot, task kill, reinstall
* Are you a ROOT user? (If you don't know what this means then the answer is "no") no

pastebin.com link http://pastebin.com/X7VX97Gd

mkampy
10-14-2010, 9:36 AM
Ticket submitted,
Thanks !!

zeke31719
10-14-2010, 5:53 PM
The following users should click the InfoDesk link at the top of the page, submit a ticket with the subject "ESN Reset" and include the email address you used to register for the beta and your IMEI/MEID from Settings -> About Phone -> Status/Phone Identity

I went to Info desk and the only place I saw that I could submit anything was under Contact us. I sent the requested info there. Was that correct or is there another place to submit a ticket under InfoDesk?

Thanks

alliedforces
10-15-2010, 12:53 AM
Device Make/Model - HTC MyTouch 3G
Wireless Carrier - T-Mobile
Android Version - 2.2 FroYo
ROM Version - CyanogenMod 6.0.0
Are you using apps2SD- No
Full text of error message recieved - The ID of this phone does not match your registration at beta.swype.com.
What troubleshooting steps have you completed so far? - Delete, uninstall, reboot and tried to reinstall
ROOT user? YES
This is my pastebin.com link- http://pastebin.com/nLB9Tudm

Line 278: 10-15 01:34:51.202 D/SwypeInstaller( 2554): Got improper ESN error logging into server

Impact Blue
10-15-2010, 9:24 AM
Device Make/Model - HTC MyTouch 3G (32B)

Wireless Carrier - T-Mobile USA

Android Version - 2.2 Froyo

ROM Version - CyanogenMod 6.0.0 (Stable release)

Are you using apps2SD- No

Full text of error message received-
[multiple times this msg] Download of the package failed. Swype is already installed. Please uninstall and try again.
[followed by this msg] The swype package you installed is configured for another device and will operate with limited functionality. Please contact Swype about this issue.

What troubleshooting steps have you completed so far? - Delete, uninstall, reboot and tried to reinstall. Format SD card through ROM changes/upgrades. Change of original email address when first signed up for beta release.

ROOT user?: YES

Logcat: http://pastebin.com/e1MdjKbC

---

After many attempts at clearing and uninstalling all swype data through previous ROMS and installs, the alert messages are the same. When logging on to beta.swype.com through my moble browser, it says that my swype is paired with only one device (T-Mobile MyTouch 3g) and does not offer an ESN Reset.

Thanks for your help guys!!

Brigaid
10-15-2010, 10:41 AM
Device Make/Model = Nexus One
Wireless Carrier = AT&T
Android Version = 2.2 FroYo
ROM Version = Stock
Are you using APPS2SD? No
Full text of the error message you are receiving (if you are not receiving an error, describe the problem in as much detail as possible)
=ID of phone does not match registration on beta.swype.com
What troubleshooting steps have you completed so far?
=Uninstall, reboot, install swype installer.
Are you a ROOT user? No
Logcat = http://pastebin.com/4eQ4BR6w

Just had phone swapped through HTC for hardware problems, so new hardware same account.

chudel
10-15-2010, 5:22 PM
[NEVERMIND. 2ND REBOOT HAS SWYPE INSTALLER WORKING. THANK Y OU]

Device Make/Model - HTC EVO 4G
Wireless Carrier - Sprint
Android Version - 2.2
ROM Version - Stock
Are you using APPS2SD? NO (Don't think so)
Full text of error - ID of phone does not match registration on beta.swype.com
Troubleshooting steps: Uninstall, reboot, install swype installer
Are you a ROOT user? - NO
LOGCAT - http://pastebin.com/Xvjvh3gz

bryan.aquilino
10-15-2010, 6:28 PM
# Device Make/Model - HTC EVO
# Wireless Carrier - Sprint
# Android Version (2.2 FroYo? 1.6 Donut?) 2.2 FroYo
# ROM Version (Stock? Custom ROM?) Custom Rom - VirusROM_base_sense_RC3
# Are you using APPS2SD? - no
# Full text of the error message you are receiving (if you are not receiving an error, describe the problem in as much detail as possible) - after login to install app it gives me the message: "the id OF THE PHONE DOES NOT MATCH YOUR REGISTRATION at beta.swype.com"
# What troubleshooting steps have you completed so far? - tried reinstalling app multiple times, reformatted phone etc.
# Are you a ROOT user? - yes

http://pastebin.com/vry4rnpC

trying to save you some time.
10-15 21:17:16.337 D/SwypeInstaller(26331): Got improper ESN error logging into server


Account is:bryan.aquilino@gmail.com

djkleric
10-16-2010, 10:27 PM
Device Make/Model: HTC EVO 4G
Wireless Carrier: Sprint
Android Version: 2.2 froyo
ROM Version : Custom, Fresh EVO 3.2
Are you using APPS2SD? no
Full text of the error message you are receiving: The ID of the Phone doesn't match your registration at beta.swype.com.
What troubleshooting steps have you completed so far? Deleted installer and task manager
Are you a ROOT user? Yes

I have already done this and I havent changed phones. swype stopped working and I went to unistall to install like the trouble shooting said to do now it says that the phone ID is not correct. So I am submitting this again.
The original problem this time was that it would have the blue border and error sound and would not swipe.

New pastbin is here. http://pastebin.com/g4kxwu7B

jbmercha
10-17-2010, 2:58 PM
Device Make/Model - Nexus One
Wireless Carrier - T-Mobile
Android Version (2.2 FroYo? 1.6 Donut?) - 2.2 FroYo
ROM Version (Stock? Custom ROM?) -Stock
Are you using APPS2SD? No
Full text of the error message you are receiving (if you are not receiving an erroMotorr, describe the problem in as much detail as possible): The ID of the Phone doesn't match your registration.
What troubleshooting steps have you completed so far? Delete, uninstall and reinstall.
Are you a ROOT user? (If you don't know what this means then the answer is "no") - No

This is my pastebin.com link http://pastebin.com/nyX4srAN

Metalspree
10-19-2010, 1:34 AM
* Device Make/Model:Samsung Spica i5700
* Wireless Carrier:2 Degrees
* Android Version (2.2 FroYo? 1.6 Donut?):2.1 Eclair
* ROM Version (Stock? Custom ROM?):Custom
* Are you using APPS2SD?:Yes
* Full text of the error message you are receiving :The ID of the Phone doesn't match your registration.
* What troubleshooting steps have you completed so far?: Delete,Uninstall,swapper,install
* Are you a ROOT user? (If you don't know what this means then the answer is "no"): Yes

This is my paste bin http://pastebin.com/MnkNMyVN

I found out this in the log.

10-19 22:24:24.447 D/SwypeInstaller( 2443): Got improper ESN error logging into server


I need swype badly please help

captkras
10-19-2010, 4:52 AM
* Device Make/Model: moto droid
* Wireless Carrier: Verizon
* Android Version: 2.2 FroYo
* ROM Version: Stock
* Are you using APPS2SD? No
* Full text of the error message you are receiving: ID of phone does not match registration on beta.swype.com
* What troubleshooting steps have you completed so far? Uninstall, reboot install with swype installer
* Are you a ROOT user? No
* LOGCAT - http://pastebin.com/MnFMY9zp

Line 376 has the EID message

dilagable
10-19-2010, 5:50 PM
Device Make/Model Nexus One
Wireless Carrier T-Mobile
Android Version (2.2 FroYo? 1.6 Donut?) 2.2 Froyo
ROM Version (Stock? Custom ROM?) Stock
Are you using APPS2SD? Yes but not for Swype
Full text of the error message you are receiving (if you are not receiving an error, describe the problem in as much detail as possible) The ID of this of this phone does not match your registration at beta.swype.com
What troubleshooting steps have you completed so far? Uninstall Swype Installer and Reinstall Swype Installer
Are you a ROOT user? (If you don't know what this means then the answer is "no") No
Log File http://pastebin.com/Cb6WzcMd

Just an FYI. The phone I have now is a replacement from HTC due to a faulty power button. Thanks.

rickyt1
10-20-2010, 6:45 AM
Device Make/Model - HTC EVO
Wireless Carrier - SPRINT
Android Version - 2.2
ROM Version - stock
Are you using APPS2SD? NO
Full text of the error message you are receiving - ID of phone does not match registration on beta.swype.com
Troubleshooting steps: Uninstall, reboot, install swype installer
Are you a ROOT user? - YES

SWAPPED PHONES YESTERDAY NEW ESN
http://pastebin.com/wc6CEvbH

deedeethediva
10-20-2010, 6:57 AM
Anyone mind assisting me with getting Swype on my HTC Evo? DOes your device have to be rooted?

taylorb02
10-20-2010, 8:42 AM
Device Make/Model :htc (tmobile branded) mytouch 3g
Wireless Carrier : t mobile
Android Version (2.2 FroYo? 1.6 Donut?) :2.2
ROM Version (Stock? Custom ROM?) :cyanogen mod 2.6.34.2-cyanogenmod
cyanogenmod-6-froyoRedux-v1.6
Are you using APPS2SD? its not in my applications list under "all" but i know it was installed at one point (possibly on a different rom build)

Full text of the error message you are receiving (if you are not receiving an error, describe the problem in as much detail as possible)(posted as subject line)
Are you a ROOT user? yes

pastebin of log
http://pastebin.com/C5mD5Xtb

mzam13
10-20-2010, 2:28 PM
Please help, I want my swype back...
Here is my information:
Motorola Droid 1
Verizon Wireless
Version:Liquid Frozen Yogurt 1.7 (Froyo 2.2 based) custom ROM
Not using APPS2SD
Full text of error msg: Swype installation failed. The ID of this phone does not match your registration at beta.swype.com
*I am a ROOT user*

http://pastebin.com/P6E6Vhe0

Daniel Hippley
10-20-2010, 4:40 PM
Device Make/Model - HTC Evo
Wireless Carrier - Sprint
Android Version - 2.2
ROM Version -stock
Are you using APPS2SD? No
Full text of the error message you are receiving - ID of phone does not match registration on beta.swype.com
Troubleshooting steps: Uninstall, reboot, install swype installer
Are you a ROOT user? - no

http://pastebin.com/rjCTaNhZ

zeke31719
10-20-2010, 8:01 PM
Device Incredible
Wireless Carrier: Verizon
Android Version (2.2 FroYo? 1.6 Donut?) 2.2
ROM Version (Stock? Custom ROM?) Custom Virtuous 3.01
Are you using APPS2SD? no
Full text of the error message you are receiving (if you are not receiving an error, describe the problem in as much detail as possible)
What troubleshooting steps have you completed so far? The Id of this phone does not match the registration at betaswype.com
Are you a ROOT user? (If you don't know what this means then the answer is "no") yes

I just received a replacement device and am unable to get swype to work. This is my second replacement. I was able to get it to work on thelast one with some struggle but not on this one. I have tried the trouble shooting tutorial, tried to revert to the one on my titanium backup, wiped all data associated with swype to no avail

I reset the phone with the link after login and still am not able to install.

http://pastebin.com/uHb55u9Z

I believe this is the line you are looking for
10-10 18:30:16.429 D/SwypeInstaller( 6348): Got improper ESN error logging into server

I used the same email to sign up for this account as I used when registering for Beta

Thank you all so much, nice work.

I posted this once before and then was asked to give my phone info at info desk. I did that too about week ago but am still unable to install.

Am I being impatient or did the fix not work,

Thanks,

kjprocks
10-21-2010, 12:22 AM
Device Make/Model - Google Nexus One
Wireless Carrier - Tmobile
Android Version - Froyo 2.2
ROM Version - Stock
Are you using APPS2SD? D/K

I have the Google Nexus One & ever since the new Froyo 2.2 update, my Swype will no longer work. I uninstalled Swype & Swype installer, cleared cache, rebooted, reinstalled & when asked to sign in, it wont let me, telling me, "The ID of this phone does not match your registration at beta.swype.com." I''ve been registered for quite some time now & have the same phone. I never had this problem b4 Froyo's 2.2 update. I have not even attempted to reset my ESN since I have never changed phones & did not see code "Got improper ESN error logging into server" in the log. Please help?

**** I just remembered....when I 1st got Swype Beta, my neighbor thought it was cool & wanted it, but could not get it because the beta was expired. So I let him use my download link (w/o knowing I couldn't). I soon found out that I couldn't have him using my account on his phone & changed my password. Could this be the problem? Like I said b4, this problem only started directly after the Froyo 2.2 update.

Are you a ROOT user? No

This is my pastebin.com link http://pastebin.com/AUgQcPCw

Doktar
10-21-2010, 6:55 PM
I had my phone exchanged by HTC. Now, when I try to install Swype, I get the error that the phone doesn't match the registration at your site.

What can I do?
* Google Nexus One
• T-Mobile
• 2.2 FroYo
• Are you using APPS2SD? NO
• Full text of the error message you are receiving. Phone doesn't match registration.
• What troubleshooting steps have you completed so far?
• Uninstall, reboot, install swype installer, reboot, install swype
• Are you a ROOT user? No

http://pastebin.com/inETDeAJ

dtarules
10-22-2010, 7:08 AM
Motorola Droid
Verizon
2.2 FroYo
CyanogenMod-6.0.0-Doird
Are you using APPS2SD? NO
Full text of the error message you are receiving. Swype is configured for another device and will operate with limited functionality.
What troubleshooting steps have you completed so far?
Uninstall, reboot, install swype installer, reboot, install swype
Are you a ROOT user? Yes
Pastbin http://pastebin.com/9G2NTCdY

mikano
10-22-2010, 12:08 PM
* Device Make/Model : Google Nexus One (HTC)
* Wireless Carrier : Telus Canada
* Android Version : 2.2.1 Froyo
* ROM Version : CyanogenMod 6 Nightly
* Are you using APPS2SD? : no
* Full text of the error message you are receiving : "The ID of this phone does not match your registration at beta.swype.com"
* What troubleshooting steps have you completed so far? : I registered (and used swype) with my old phone HTC Hero. Trying to install it from my new phone (second hand buy) does not work.
* Are you a ROOT user? : yes

Logcat line : D/SwypeInstaller( 4936): Got improper ESN error logging into server

PS: My username (email) registered for the beta program is not the same I used to create my username on this forum.

BrooklynZoo
10-22-2010, 12:35 PM
Device Make/Model - Motorola Droid 1 (A855)
Wireless Carrier - Verizon
Android Version - 2.2 FroYo
ROM Version - Stock
NOT USING apps2SD
Full text of error message recieved - The ID of the phone doesn't match your registration at beta.swype.com
What troubleshooting steps have you completed so far? - Delete, uninstall and (attempt to) reinstall, removed all task managers
ROOT user? NO

http://pastebin.com/n5NJydgB

This is my 3rd droid replacement phone & I wonder if that's whats causing the problem

MrServo
10-22-2010, 6:23 PM
ID of phone does not match registration at beta

Device Make/Model - HTC Incredible
Wireless Carrier - Verizon
Android Version - 2.2
ROM Version - Stock
NOT USING apps2SD
Full text of error message recieved - The ID of the phone doesn't match your registration at beta.swype.com
What troubleshooting steps have you completed so far? - Delete, uninstall and reinstall, removed all task managers
ROOT user? NO

ZachEVO
10-23-2010, 9:36 AM
I have submitted a ticket with InfoDesk and have not heard anything back in a week or so. Is there anything else I need to do?

hipokrit
10-23-2010, 10:04 AM
I purchased me new Nexus One from a coworker, and I am unable to install.

Requested information below:

* Device Make/Model: Nexus One
* Wireless Carrier: T-Mobile
* Android Version: 2.2 Froyo
* ROM Version: Cyanogen 6.0
* Are you using APPS2SD?: No
* Full text of the error message you are receiving
: The ID of this phone does not match the registration at beta.swype.com.
* What troubleshooting steps have you completed so far?
: Deleted and reinstalled
* Are you a ROOT user? Yes


Sendlog output:

http://pastebin.com/K0i4SSy1 (http://pastebin.com/K0i4SSy1)


Your assistance will be greatly appreciated.

BigDaddy2k9
10-23-2010, 3:58 PM
Device Make/Model HTC Nexus 1
Wireless Carrier TMobile
Android Version (2.2 FroYo? 1.6 Donut?) 2.2.1
ROM Version (Stock? Custom ROM?) Stock
Are you using APPS2SD? No
Full text of the error message you are receiving - ID of phone does not match registration on beta.swype.com
Troubleshooting steps: Uninstall, reboot, install swype installer
Root No

http://pastebin.com/90Em1EhW

BALiens
10-24-2010, 6:44 AM
Bought a EVO 4G off eBay, and I can't get Swype installed onto it.

Device Make/Model - EVO 4G
Wireless Carrier - Sprint
Android Version - 2.2
ROM Version - Myn's Warm TwoPointTwo RLS2
Are you using APPS2SD? - No
Full text of the error message you are receiving (if you are not receiving an error, describe the problem in as much detail as possible) - The ID of the phone does not match the registration at beta.swype.com
What troubleshooting steps have you completed so far? - Uninstall, reboot, reinstall
Are you a ROOT user? (If you don't know what this means then the answer is "no") - Yes

http://pastebin.com/YXsRRPun

rob.boehm
10-24-2010, 7:15 AM
Hey everybody. Sorry I've fallen behind here. Was out of town for a few days and caught a nasty Flu bug. I'm reviewing everybody's logs now and will post a follow up shortly.

rob.boehm
10-24-2010, 8:00 AM
Previous post: http://forum.swype.com/showthread.php?1353-The-ID-of-the-Phone-doesn-t-match-your-registration.&p=7761#post7761
NOTE TO ALL USERS: You can prevent yourself from having to resubmit your logs by searching through them before submitting to make certain that they contain information regarding the installation process. Most users who have needed to resubmit there logs have to do so because the logs don't contain any information from the installation process. Make sure that there are entries related to "swype" (just do a simple text search) in more than just the running processes list that appears at the top of the logs.

The following users should click the InfoDesk link at the top of the page, submit a ticket with the subject "ESN Reset" and include the email address you used to register for the beta and your IMEI/MEID from Settings -> About Phone -> Status/Phone Identity

juheon
alliedforces
Brigaid
chudel
djkleric
jbmercha
Metalspree
captkras
dilagable
rickyt1
Daniel Hippley
kjprocks - Your install logs show that the swype installer was kill pre-maturely by android. Follow the instructions here: http://forum.swype.com/showthread.php?993-KNOWN-BETA-for-Android-ISSUES-Please-read-before-posting-(UPDATE-9-23-10)#FullUninstall and if you continue to have problems please submit an updated PasteBin with the rest of the requested information to the InfoDesk
Doktar
BrooklynZoo
hipokrit
BigDaddy2k9
BALiens


The following users MUST (re)submit a Debugging Log as described in this thread (http://forum.swype.com/showthread.php?994-READ-ME-FIRST-HOW-TO-Get-BETA-for-Android-troubleshooting-help#LOGCAT). Either you failed to provide your log, or your log didn't contain sufficient information. You MUST run SendLog IMMEDIATELY after installation. If you wait too long, the necessary entries will be pushed out of the logs by other processes.

bryan.aquilino - PasteBin Link Broken :/
taylorb02 - PasteBin Link Broken :/
mzam13 - PasteBin doesn't include Swype Logs
mikano - Please include a link to your PasteBin
MrServo


Impact Blue - Your issue is indicative of another problem detailed here: http://forum.swype.com/showthread.php?993-KNOWN-BETA-for-Android-ISSUES-Please-read-before-posting-(UPDATE-9-23-10)

zeke31719 - I checked the account listed under the email you registered with on your forum account. Registration has already been reset (meaning you should be able to install now). If you're still having problems follow the instructions listed here: http://forum.swype.com/showthread.php?993-KNOWN-BETA-for-Android-ISSUES-Please-read-before-posting-(UPDATE-9-23-10)#FullUninstall

dtarules - Error message and PasteBin show that the installer was killed prematurely by android. Please review this thread: http://forum.swype.com/showthread.php?993-KNOWN-BETA-for-Android-ISSUES-Please-read-before-posting-(UPDATE-9-23-10)

BigDaddy2k9
10-24-2010, 6:07 PM
I submitted my ticket,how will I know when its been reset?

wservers
10-25-2010, 1:14 PM
Ticket submitted!

Thanks!

wservers
10-25-2010, 4:08 PM
ID not matching. mySwype doesn't show it is installed to a phone and it won't register. I had it installed before I installed DC 3.5, not it won't install.

Device Make/Model: EVO
Wireless Carrier: Sprint
Android Version: 2.2 FroYo
ROM Version: Custom ROM: DamageControl v3.5
Are you using APPS2SD: Yes
Full text of the error message you are receiving: ID of phone does not match registration on beta.swype.com

Log shows: 10-25 17:48:14.158 D/SwypeInstaller(22855): Got improper ESN error logging into server --see line 311 in pastebin

What troubleshooting steps have you completed so far? Everything -Uninstall, reboot, re-install, close other apps
Are you a ROOT user? Yes

http://pastebin.com/nxawwqDF

Awesome App!!!!

Thanks,

Jeff

rob.boehm
10-25-2010, 4:14 PM
Thanks wservers, please click the InfoDesk link at the top of the page, submit a ticket with the subject "ESN Reset" and include the email address you used to register for the beta and your IMEI/MEID from Settings -> About Phone -> Status/Phone Identity

kjprocks
10-25-2010, 8:24 PM
•kjprocks - Your install logs show that the swype installer was kill pre-maturely by android. Follow the instructions here: http://forum.swype.com/showthread.ph...#FullUninstall and if you continue to have problems please submit an updated PasteBin with the rest of the requested information to the InfoDesk

Hi. Thanx 4 ur response! I have removed all widgets from desktop & followed all directions to the link u provided & still getting the same error. I cannot get SWAPPER2 because it's for root users only & I'm not a root user. Here is my new pastebin log. http://pastebin.com/wArLv3N3

rob.boehm
10-25-2010, 8:42 PM
kjprocks, I just looked over the install logs, but it doesn't include anything for Swype.

wservers
10-25-2010, 9:06 PM
Ticket submitted!

Thanks, Jeff

kjprocks
10-26-2010, 1:23 AM
Sorry! Thats probably because I uninstalled it again after the error. I will try & reinstall again. I have also submitted a ticket. Here's my new pastebin log after reinstalled. http://pastebin.com/QUCqQ7bC

What exactly is the infodesk & what does it do? Thanx!

rob.boehm
10-26-2010, 3:40 AM
The InfoDesk is just a means of sharing sensitive information (Your email address and ESN number) with the Swype staff.

kjprocks
10-26-2010, 4:13 AM
Up & running again! Infodesk releasing the ESN did it. Extremely happy!! Thanx 4 all ur help!!

asaflier
10-26-2010, 3:01 PM
FWIW, My Droid Inc, Froyo, is producing the "incorrect registration" message after any power off/ power on. The problem began recently around the same time I enabled a Google Voice number. I use google for Swype however, have a different Google account when logged into my Google Voice, could just be a coincidence.
Today my phone would not come out of "Airplane Mode" even though the icon was not displayed, forcing the power off / power on and subsequent loss of Swype AGAIN.

Hope his helps

wservers
10-26-2010, 3:10 PM
ESN reset work like a charm and installed without any issues after that.

Now I just have to learn to Swype.

Thanks,

Jeff

bayareaemt
10-26-2010, 3:38 PM
Hi there,

I had to replace my phone under warranty because the headset jack was messed up and the phone kept resetting, but now I cannot reinstall Swype. Please help

* Device Make/Model Motorola Droid
* Wireless Carrier Verizon
* Android Version (2.2 FroYo? 1.6 Donut?) 2.2 Froyo
* ROM Version (Stock? Custom ROM?) Stock
* Are you using APPS2SD? Nope
* Full text of the error message you are receiving (if you are not receiving an error, describe the problem in as much detail as possible) The ID of this phone does not match your registration at beta.swype.com
* What troubleshooting steps have you completed so far? Uninstalled installer, turned phone off/on, reinstalled installer from latest beta email.
* Are you a ROOT user? (If you don't know what this means then the answer is "no") Nope

Pastebin link: http://pastebin.com/WNEC5MQB

ryannolson
10-26-2010, 8:56 PM
Device Make/Model - Nexus ONE
Wireless Carrier - T-Mobile
Android Version - 2.2.1
ROM Version - CyanogenMod-6-10242010-NIGHTLY-N1
Are you using APPS2SD? YES but not for swype
Full text of the error message you are receiving - ID of phone does not match registration on beta.swype.com
Troubleshooting steps: Uninstall, reboot, install swype installer
Are you a ROOT user? - YES
LOGCAT - http://pastebin.com/7R9mWy3x

sophie
10-27-2010, 11:37 AM
Device Make/Model - NexusOne
Wireless Carrier - tmobile
Android Version (2.2 FroYo? 1.6 Donut?) - 2.2 FroYo
ROM Version (Stock? Custom ROM?) - stock
Are you using APPS2SD? - No
Full text of the error message you are receiving (if you are not receiving an error, describe the problem in as much detail as possible)
"The ID of the Phone doesn't match your registration."
What troubleshooting steps have you completed so far? As above - multiple delete, reboot, reinstall
Are you a ROOT user? (If you don't know what this means then the answer is "no") No

Line 368 Got improper ESN error logging into server
http://pastebin.com/RYx5CH4h

Johnnymac
10-27-2010, 12:11 PM
Hope I did this correctly- I miss my Swype!

Device Make/Model Evo 4G
Wireless Carrier Sprint
Android Version (2.2 FroYo? 1.6 Donut?) 2.2 FroYo
ROM Version (Stock? Custom ROM?) Stock
Are you using APPS2SD? No
Full text of the error message you are receiving ID of this phone does not match your registration
What troubleshooting steps have you completed so far? Uninstall, re-install
Are you a ROOT user? no
LOGCAT - http://pastebin.com/9N6umKD6

rob.boehm
10-27-2010, 4:19 PM
Previous post: http://forum.swype.com/showthread.php?1353-The-ID-of-the-Phone-doesn-t-match-your-registration.&p=8011#post8011
NOTE TO ALL USERS: You can prevent yourself from having to resubmit your logs by searching through them before submitting to make certain that they contain information regarding the installation process. Most users who have needed to resubmit there logs have to do so because the logs don't contain any information from the installation process. Make sure that there are entries related to "swype" (just do a simple text search) in more than just the running processes list that appears at the top of the logs.

The following users should click the InfoDesk link at the top of the page, submit a ticket with the subject "ESN Reset" and include the email address you used to register for the beta and your IMEI/MEID from Settings -> About Phone -> Status/Phone Identity

ryannolson
sophie
Johnnymac


bayareaemt - PasteBin seamed to have a problem when you uploaded the logs. Can you please try to repost. Thx.

bayareaemt
10-27-2010, 6:34 PM
http://pastebin.com/WNEc5mQB

Johnnymac
10-28-2010, 6:35 AM
Got my Swype back!!
Thanks!

ufspaceman
10-28-2010, 7:27 AM
Device Make/Model - Motorola Droid 1 (A855)
Wireless Carrier - Verizon
Android Version - 2.2 FroYo
ROM Version - Stock
NOT USING apps2SD
Full text of error message recieved - The ID of the phone doesn't match your registration at beta.swype.com
What troubleshooting steps have you completed so far? - Delete, uninstall and (attempt to) reinstall, removed all task managers
ROOT user? NO

My original handset died and Verizon replaced it under warranty. Do I still need to release my ESN (one time!) or is there another solution?

mikano
10-28-2010, 2:44 PM
ridiculous

http://pastebin.com/SuWFqYSC

Teris10
10-28-2010, 3:25 PM
I had to do a factory reset of my phone yesterday and now Swype won't work. Ugh!!!

Device Make/Model - HTC Droid Incredible
Wireless Carrier - Verizon
Android Version (2.2 FroYo? 1.6 Donut?) - 2.2
ROM Version (Stock? Custom ROM?) - Stock
Are you using APPS2SD? No
Full text of the error message you are receiving (if you are not receiving an error, describe the problem in as much detail as possible): The ID of the Phone doesn't match your registration at beta.swype.com.
What troubleshooting steps have you completed so far? Delete, uninstall and reinstall, change password on website.
Are you a ROOT user? (If you don't know what this means then the answer is "no") - No
Log: This log does have the improper ESN message. http://pastebin.com/2BBtJuAt

ravenge
10-28-2010, 3:47 PM
[FONT="Lucida Console"][SIZE="3"]Solution: Phone associated with another account / OTHER
Any other case you'll need our help on releasing the association causing the server to reject the install. To do this we'll need a few things from you.

Please post a reply in this thread starting with a copy of the requested information listed here: http://forum.swype.com/showthread.php?994-HOW-TO-READ-ME-FIRST-Get-BETA-for-Android-troubleshooting-help#gethelp

Device Make/Model
HTC - Nexus One
Wireless Carrier
Optus AU
Android Version (2.2 FroYo? 1.6 Donut?)
2.2
ROM Version
CyanogenMod 6.1.0 RC1
Are you using APPS2SD?
No
Full text of the error message you are receiving
"Swype Installation Failed"
"The ID of this phone does not match your registration at beta.swype.com"
What troubleshooting steps have you completed so far?


1. Uninstall both Swype and SwypeInstaller from your device - detailed directions here
2. Reboot your device
3. Close as many widgets from your desktop as possible
4. Download the SwypeInstaller
5. Use a task-manager to kill all non-essential running apps
(If you are not familiar with the task-manager, you can skip this, but you may see the error again)
6. Install and run the SwypeInstaller

also tried a factory reset.
Are you a ROOT user?
yes



We'll also need a copy of your Swype Installation logs. You can find instructions on how to do that here: http://forum.swype.com/showthread.php?994-HOW-TO-READ-ME-FIRST-Get-BETA-for-Android-troubleshooting-help#LOGCAT

Educational tidbit - here's the line from the logs that tells us if you need an ESN reset or not:
09-02 14:48:16.744 D/SwypeInstaller( 1476): Got improper ESN error logging into server


from my logcat (http://pastebin.com/MXpzmU7i):

D/SwypeInstaller( 2075): Got improper ESN error logging into server

Please assist ASAP, my patience typing in android for sms etc is DYING without swype. I have contacted androidbeta@swype.com in the past with this issue (16-Jun-2010) and have still not had my account reset/fixed.

Regards,
Geoff

jcheng8999
10-28-2010, 9:29 PM
Nexus One - just got back from HTC
Wireless Carrier: Tmobile
Android Version 2.2
ROM Version: stock
Are you using APPS2SD? no
Full text of the error message you are receiving "The ID of this phone does not match your registration at beta.swype.com.
What troubleshooting steps have you completed so far? Uninstall all on my old phone. Install installer on new phone. Error. Uninstall installer on new phone. reset the ONLY ONCE thing. battery pull. install installer on new phone. Error.
Are you a ROOT user? (If you don't know what this means then the answer is "no")no

http://pastebin.com/wuTtGTaw

I also switch between phones every other week/month. what's my best option since i've already clicked the ONLY ONCE thing?

banane
10-29-2010, 11:53 AM
Device Make/Model: Motorola Milestone
Wireless Carrier: E-Plus
Android Version: 2.1-update1
ROM Version: GAS_EMEA_USASHLS00RTDACH_P022
Are you using APPS2SD?: No
Full text of the error message you are receiving (if you are not receiving an error, describe the problem in as much detail as possible): The ID of the Phone doesn't match your registration at beta.swype.com.
What troubleshooting steps have you completed so far: Delete, uninstall and reinstall, remove all widgets, 3rd party task managers, etc.
Are you a ROOT user?: No

Pastebin: http://pastebin.com/H4VSDjid

Line 455 # 10-29 17:03:21.868 D/SwypeInstaller( 5966): Got improper ESN error logging into server

jUgGsY
10-29-2010, 12:14 PM
Device Make/Model - Samsung EPIC 4G

Wireless Carrier - Spring

Android Version - 2.1 Eclair

ROM Version - Custom ROM - Epic Experience 1.2.04

Are you using APPS2SD? - Nope.

Full text of the error message you are receiving - "The ID of this phone does not match your registration at beta.swype.com"

What troubleshooting steps have you completed so far? - I have uninstalled the "Swype Installer" and reinstalled it, to no avail. Unable to reset registered ESNs, as I've only registered one phone.

Are you a ROOT user? - Yes.

Logcat - Here. (http://pastebin.com/v2D9P8yQ)

Thank you. :)

terusimo
10-29-2010, 8:34 PM
Hi there,

I upgraded my own and my partner's HTC Desire with Froyo and swype stopped working properly, so uninstalled, reinstalled and am now getting the error that the ID of my phone doesn't match my registration. Here are my details:

# Device Make/Model
HTC - Desire
# Wireless Carrier
Telstra AU
# Android Version
2.2
# ROM Version
2.26.841.2
# Are you using APPS2SD?
No
# Full text of the error message you are receiving
"Swype Installation Failed"
"The ID of this phone does not match your registration at beta.swype.com"
# What troubleshooting steps have you completed so far?

1. Uninstall both Swype and SwypeInstaller from your device
2. Reboot your device
3. Close as many widgets from your desktop as possible
4. Download the SwypeInstaller
5. Use a task-manager to kill all non-essential running apps
(If you are not familiar with the task-manager, you can skip this, but you may see the error again)
6. Install and run the SwypeInstaller

# Are you a ROOT user? No

My log is at pastebin and it contains the line about improper ESN.
http://pastebin.com/Z5EiyaX7

This happens on both phones. I thought it is possible to use 2 devices with one licence (at least it worked until the froyo update) Is this correct and if so how do I get BOTH phones to have a working swype again? Will you need IMEI details for both?
Thanks...

jhroberts
10-30-2010, 7:56 AM
Device Make/Model = HTC Incredible
Wireless Carrier = Verizon
Android Version = 2.2 FroYo
ROM Version = Stock
Are you using APPS2SD = I don't think so, certainly not for Swype
Full text of the error message you are receiving = None. I cannot Swype to type after rebooting my phone after an install. When I 1st install, it works fine until I turn my phone off.
What troubleshooting steps have you completed so far = Uninstalled and reinstalled as per your instructions above.
Are you a ROOT user? =No

LOGCAT Pastebin: http://pastebin.com/G5MGAvtJ

palmerjp
10-30-2010, 9:54 AM
* Device Make/Model - htc eris
* Wireless Carrier - vzw
* Android Version (2.2 FroYo? 1.6 Donut?) - 2.1
* ROM Version (Stock? Custom ROM?) - stock
* Are you using APPS2SD? - no
* Full text of the error message you are receiving (if you are not receiving an error, describe the problem in as much detail as possible) - "the id of this phone does not match your registration at beta.swype.com
* What troubleshooting steps have you completed so far? - checked the forums.
* Are you a ROOT user? (If you don't know what this means then the answer is "no") - no

log!
http://pastebin.com/hMSeEcY5

OlyWalker
11-01-2010, 6:33 AM
Replaced Droid, Need ESN released
Motorola Droid
Verizon
Froyo 2.2
Stock Rom
No App2SD

I got a replacement droid and usually it's a quick install, but everytime I attempt to run the installer I get this error "ID of your phone doesn't match your registration"

I have repeatedly uninstalled > redownloaded > reinstalled. I installed and ran SWAPPER2 but since the phone isn't rooted it didn't make any difference...

Thanks so much for your help.

Log file link: http://www.apexkarting.com/sendlog/sendlog.txt

Remyx626
11-01-2010, 7:33 AM
I have the ESN error I've had to get my phone replace (due to hardware issues) 3 times now (so my IMEI has changed 3 times and can't reset my swype beta to be able to use it on my current phone)

# Device Make/Model: Google Nexus One
# Wireless Carrier: T-mobile
# Android Version 2.2.1 Froyo
# ROM Version CyanogenMod 6.1 RC1
# Are you using APPS2SD? Not For Swype
# Full text of the error message you are receiving (if you are not receiving an error, describe the problem in as much detail as possible) same error as topic: The ID of the Phone doesn't match your registration. Logcat below
# What troubleshooting steps have you completed so far? Cleared DATA, uninstalled, reinstalled, checked LOGCAT for ESN error
# Are you a ROOT user? Yes
LOGCAT: http://pastebin.com/LkYGFVru

rob.boehm
11-01-2010, 4:49 PM
Previous post: http://forum.swype.com/showthread.php?1353-The-ID-of-the-Phone-doesn-t-match-your-registration.&p=8119#post8119
NOTE TO ALL USERS: You can prevent yourself from having to resubmit your logs by searching through them before submitting to make certain that they contain information regarding the installation process. Most users who have needed to resubmit there logs have to do so because the logs don't contain any information from the installation process. Make sure that there are entries related to "swype" (just do a simple text search) in more than just the running processes list that appears at the top of the logs.

The following users should click the InfoDesk link at the top of the page, submit a ticket with the subject "ESN Reset" and include the email address you used to register for the beta and your IMEI/MEID from Settings -> About Phone -> Status/Phone Identity

bayareaemt
mikano
Teris10
jcheng8999
banane
jUgGsY
terusimo
palmerjp
OlyWalker
Remyx626




ravenge - Please include a link to your PasteBin, thanks
jhroberts - PasteBin doesn't include log of install process.

ravenge
11-01-2010, 5:01 PM
from my logcat (http://pastebin.com/MXpzmU7i):

D/SwypeInstaller( 2075): Got improper ESN error logging into server
Regards,
Geoff



ravenge - Please include a link to your PasteBin, thanks


I did, but here it is again:
http://pastebin.com/MXpzmU7i

D/SwypeInstaller( 2075): Got improper ESN error logging into server

Please let me know if you need any further information.

Cheers,
Geoff

rob.boehm
11-01-2010, 5:07 PM
Geoff, thanks! Please click the InfoDesk link at the top of the page, submit a ticket with the subject "ESN Reset" and include the email address you used to register for the beta and your IMEI/MEID from Settings -> About Phone -> Status/Phone Identity.

sglow00
11-01-2010, 5:23 PM
Just received a new Nexus One as a swap (old one was having hardware problems).
I'm getting the 'The ID of this phone does not match...' message. No surprise there, it's a new phone.

The problem is that there's no link to reset my phone ID when I log into the swype web site.

My old phone is the only one that I ever registered with Swype, so I don't even have two devices. Not sure if the rules have changed on that.

I can post my full logs if you like, but the interesting lines seems to be:

[ 11-02 01:15:08.426 791:0x31f D/SwypeInstaller ]
Got improper ESN error logging into server

Thanks

mtdewguy
11-01-2010, 5:43 PM
* Device Make/Model Droid Incredible
* Wireless Carrier Verizon
* Android Version (2.2 FroYo? 1.6 Donut?) 2.2
* ROM Version (Stock? Custom ROM?) Stock
* Are you using APPS2SD? no
* Full text of the error message you are receiving I am on my 3rd Droid incredible from verizon , and the error i get on install is "The ID of this phone does not match your registration at beta.swype.com"
* What troubleshooting steps have you completed so far? unable to clear esn from swype.com
* Are you a ROOT user? no

http://pastebin.com/qT0fLdiT

mtdewguy@gmail.com

thank you

rob.boehm
11-01-2010, 8:59 PM
Yes, please post the link to the pastebin sglow00.

rob.boehm
11-01-2010, 9:01 PM
mtdewguy, thanks! Please click the InfoDesk link at the top of the page, submit a ticket with the subject "ESN Reset" and include the email address you used to register for the beta and your IMEI/MEID from Settings -> About Phone -> Status/Phone Identity

rossc719
11-01-2010, 9:12 PM
When I try, I get

Swype Installation Failed
The ID of this phone does not match your registration at beta.swype.com.

and

D/SwypeInstaller( 2830): Got improper ESN error logging into server

in logcat.
In my account settings, I see:

Phone Info
Your Active Phone: Unknown Device!

N1
T-Mobile
2.2 Stock
Not using APPS2SD (whatever that is.)
Not a ROOT user.

sglow00
11-02-2010, 2:55 AM
My logs can be found here:
http://pastebin.com/HSv6rRBu

Phone: Nexus One
Carrier: T-mobile
Android version: 2.2, stock ROM
Build: FRF91
Not root
Not using APPS2SD

Thanks.

skyleth
11-02-2010, 11:29 AM
Device Make/Model SE Xperia X10
Wireless Carrier Vodafone ES
Android Version (2.2 FroYo? 1.6 Donut?) 2.1 Eclair
ROM Version (Stock? Custom ROM?) Stock
Are you using APPS2SD? No
Full text of the error message you are receiving ID of this phone does not match your registration
What troubleshooting steps have you completed so far? Uninstall, re-install
Are you a ROOT user? yes

LOGCAT - http://pastebin.com/EPK8j9vm

jahnel04
11-02-2010, 12:22 PM
Hi I'm am new to the forum since this is the first trouble I having with swype and it comes from getting a new phone and not being able to install swype due to The ID of the phone doesn't match my registration.

Device Make/Model - HTC Nexus One
Wireless Carrier - iwireless/Tmo affiliate
Android Version (2.2 FroYo? 1.6 Donut?) 2.2 FroYo
ROM Version (Stock? Custom ROM?) Stock
Are you using APPS2SD? No
Full text of the error message you are receiving (if you are not receiving an error, describe the problem in as much detail as possible) The ID of this phone does not match your registration at beta.swype.com.
What troubleshooting steps have you completed so far? I have gone through the following:
Uninstalled the SwypeInstaller (which is the only thing i can get to install for swype obviously) from my phone
Rebooted the phone
Close all my widgets from my desktop
Downloaded the SwypeInstaller
Used task-manager to kill all non-essential running apps
Install and run the SwypeInstaller
Are you a ROOT user? (If you don't know what this means then the answer is "no") No I am not rooted....yet :)

Logcat - http://pastebin.com/KwURkba6

EricB1948
11-03-2010, 2:52 PM
* Device Make/Model-HTC Eris
* Wireless Carrier-Verizon
* Android Version (2.2 FroYo? 1.6 Donut?)-2.2.1
* ROM Version (Stock? Custom ROM?)-Custom, BlackenedTazz V2
* Are you using APPS2SD?-Yes, but not with Swype
* Full text of the error message you are receiving (if you are not receiving an error, describe the problem in as much detail as possible)-ID of phone does not match registration on beta.swype.com
* What troubleshooting steps have you completed so far?-Uninstall, reboot, install swype installer, several times.
* Are you a ROOT user? (If you don't know what this means then the answer is "no")-Yes

LOGCAT: http://pastebin.com/bMPWqY6N

rossc719
11-04-2010, 9:07 AM
Just curious... is anyone monitoring this forum anymore?
I.e., can we expect to be able to use swype again at some point?


When I try, I get ...

bryan.aquilino
11-04-2010, 1:48 PM
My pastebin http://pastebin.com/eYP8Gqb9

# Device Make/Model - HTC EVO
# Wireless Carrier - Sprint
# Android Version (2.2 FroYo? 1.6 Donut?) 2.2 FroYo
# ROM Version (Stock? Custom ROM?) Custom Rom - VirusROM_base_sense_RC3
# Are you using APPS2SD? - no
# Full text of the error message you are receiving (if you are not receiving an error, describe the problem in as much detail as possible) - after login to install app it gives me the message: "the id OF THE PHONE DOES NOT MATCH YOUR REGISTRATION at beta.swype.com"
# What troubleshooting steps have you completed so far? - tried reinstalling app multiple times, reformatted phone etc.
# Are you a ROOT user? - yes

EricB1948
11-04-2010, 4:21 PM
Just curious... is anyone monitoring this forum anymore?
I.e., can we expect to be able to use swype again at some point?

Good question, I was wondering that as well.

sglow00
11-04-2010, 6:39 PM
Me too. Checking back here every couple days, but no joy.

brian.resnik
11-04-2010, 10:29 PM
Hey folks, sorry about the delay. Rob's been away sick for a bit, so we've fallen behind on the InfoDesk. If he's not back in tomorrow morning I'll come through and take care of everyone.

EricB1948
11-04-2010, 10:48 PM
Cool, I as well everyone else (I'm sure) greatly appreciate this!

marc91988
11-05-2010, 6:56 AM
Device Make/Model: HTC / Google Nexus One
Wireless Carrier: T - Mobile
Android Version: 2.2.1
ROM Version: CyanogenMod 6.1 RC
Are you using APPS2SD? No
Full text of the error message you are receiving: The ID of this phone does not match your registration at beta.
What troubleshooting steps have you completed so far? Removed all associated devices with my account on MySwype and unistall SwypeInstaller.
Are you a ROOT user? Yes
LOGCAT: http://pastebin.com/Cwq7nQyv

AndyEich
11-05-2010, 7:39 PM
Device Make/Model: HTC Nexus One
Wireless Carrier: T-mobile
Android Version: 2.2.1 Froyo
ROM Version: stock
Are you using APPS2SD? no
Full text of the error message you are receiving: The ID of the Phone doesn't match your registration
What troubleshooting steps have you completed so far? uninstalled, restarted, closed items in task manager, reinstalled
Are you a ROOT user? no

rob.boehm
11-05-2010, 8:07 PM
Previous post: http://forum.swype.com/showthread.php?1353-The-ID-of-the-Phone-doesn-t-match-your-registration.&p=8194#post8194
NOTE TO ALL USERS: You can prevent yourself from having to resubmit your logs by searching through them before submitting to make certain that they contain information regarding the installation process. Most users who have needed to resubmit there logs have to do so because the logs don't contain any information from the installation process. Make sure that there are entries related to "swype" (just do a simple text search) in more than just the running processes list that appears at the top of the logs.

The following users should click the InfoDesk link at the top of the page, submit a ticket with the subject "ESN Reset" and include the email address you used to register for the beta and your IMEI/MEID from Settings -> About Phone -> Status/Phone Identity

sglow00
skyleth
jahnel04
EricB1948
rossc719
bryan.aquilino
marc91988
AndyEich


rossc719 - Please include a link to your PasteBin, thanks

EricB1948
11-05-2010, 8:22 PM
Uhh, I did that two days ago and it still shows up on "My Tickets" ......

As for related entries, I'm hoping this is what you seek from my logcat: 11-03 17:49:55.564 D/SwypeInstaller( 6580): Got improper ESN error logging into server

EricB1948
11-05-2010, 10:02 PM
Got it working now, thank you very much Robert!

jhroberts
11-06-2010, 8:40 AM
Hey Rob, I see that it doesn't. I don't get an actual error. It just doesn't work. I currently have a used Incredible and had previously had 2 Droid Eris phones (both were defective) before my current phone. Sywpe installs fine, and it tap types fine, but I get the blue box when I try to swype and it doesn't swype my words. No errors ever come up.

l00ney55
11-06-2010, 11:21 AM
Device Make/Model: Motorola Droid
Wireless Carrier: Verizon Wireless
Android Version: 2.2 Froyo
ROM Version: Stock
Are you using APPS2SD?: No
Full text of the error message you are receiving: The ID of this phone does not match your registration at beta.swype.com
What troubleshooting steps have you completed so far? Removed all associated devices with my account on MySwype, unistall SwypeInstaller, reinstalled SwypeInstaller and tried to log in but got Error Message.
Are you a ROOT user? No

Pastebin Link: http://pastebin.com/E62DKcD3

EricB1948
11-06-2010, 11:48 AM
I had that problem at first too, try re-sending the beta email, it worked for me.

stencil
11-06-2010, 5:02 PM
Solution: Account associated with two other devices.
Log into http://beta.swype.com. After logging in you'll see an option to release your ESN association in the Phone Info box. -YOU CAN ONLY DO THIS ONCE!-

After logging in at beta.swype.com, my Phone Info box does *not* have any options. It just says "Your Active Phone: HTC EVO". It has been associated with a Motorola about a year ago.. that was stolen, so then it was used with my first evo, which recently broke. I have another new evo now, and I've never released the ESN from beta.swype.com before. Let me know if there's something I can do!

Thanks, sean@loft8b.com

smccloud
11-06-2010, 5:13 PM
Device Make/Model - LG Optimus S
Wireless Carrier - Sprint
Android Version (2.2 FroYo? 1.6 Donut?) - 2.2 FroYo
ROM Version (Stock? Custom ROM?) - Stock
Are you using APPS2SD? - No
Full text of the error message you are receiving (if you are not receiving an error, describe the problem in as much detail as possible) - The ID of the Phone doesn't match your registration at beta.swype.com.
What troubleshooting steps have you completed so far? - Uninstalled & reinstalled, rebooted, uninstalled, rebooted, re-downloaded, reinstalled
Are you a ROOT user? (If you don't know what this means then the answer is "no") - yes

Only one phone listed as having Swype installed for my beta invite, my HTC Hero.

PasteBin link - http://pastebin.com/NLdjhz96

rob.boehm
11-06-2010, 7:20 PM
Uhh, I did that two days ago and it still shows up on "My Tickets" ......

As for related entries, I'm hoping this is what you seek from my logcat: 11-03 17:49:55.564 D/SwypeInstaller( 6580): Got improper ESN error logging into server

Eric, just looked up that ticket as well as the account you provided in it. Looks like you've had two different installation attempts on the same device since I reset your account. Are you sure you're still getting the error: " The ID of the Phone doesn't match your registration." And not "Swype is currently configured for another device"?

It's probably to former, if so please review this thread: http://forum.swype.com/showthread.php?993-KNOWN-BETA-for-Android-ISSUES-Please-read-before-posting-(UPDATE-9-23-10)

Thanks!

rob.boehm
11-06-2010, 7:26 PM
Got it working now, thank you very much Robert!


Hey Rob, I see that it doesn't. I don't get an actual error. It just doesn't work. I currently have a used Incredible and had previously had 2 Droid Eris phones (both were defective) before my current phone. Sywpe installs fine, and it tap types fine, but I get the blue box when I try to swype and it doesn't swype my words. No errors ever come up.


I had that problem at first too, try re-sending the beta email, it worked for me.

Frequently what happens here is that you receive the ID mismatch error, that's resolved, but when you attempt to reinstall it after the parent issue is resolved there is outdated cache which causes the configured for another device error.

I know, it was a pain in the butt. Was aggravated my self earlier today when running some install testing on my G1 and ran across it.

rob.boehm
11-06-2010, 7:30 PM
Previous post: http://forum.swype.com/showthread.php?1353-The-ID-of-the-Phone-doesn-t-match-your-registration.&p=8275#post8275
NOTE TO ALL USERS: You can prevent yourself from having to resubmit your logs by searching through them before submitting to make certain that they contain information regarding the installation process. Most users who have needed to resubmit there logs have to do so because the logs don't contain any information from the installation process. Make sure that there are entries related to "swype" (just do a simple text search) in more than just the running processes list that appears at the top of the logs.

The following users should click the InfoDesk link at the top of the page, submit a ticket with the subject "ESN Reset" and include the email address you used to register for the beta and your IMEI/MEID from Settings -> About Phone -> Status/Phone Identity

l00ney55
smccloud


stencil - Your replacement phone was refurbished from someone else involved in the beta. Send us a PasteBin of your install logs and we can check to make sure what's going on here and what we need to do to fix you up.

EricB1948
11-07-2010, 7:19 AM
Eric, just looked up that ticket as well as the account you provided in it. Looks like you've had two different installation attempts on the same device since I reset your account. Are you sure you're still getting the error: " The ID of the Phone doesn't match your registration." And not "Swype is currently configured for another device"?

It's probably to former, if so please review this thread: http://forum.swype.com/showthread.php?993-KNOWN-BETA-for-Android-ISSUES-Please-read-before-posting-(UPDATE-9-23-10)

Thanks!

That was before I got it figured out, I had to re-send the Beta invite to get it to work. After I did that it downloaded fine and now works perfectly, thank you!

wired.au
11-07-2010, 5:32 PM
Device Make/Model - HTC Desire
Wireless Carrier - Telstra (Australia)
Android Version - 2.2
ROM Version - T-Mod 2.2e (slightly-localized LeeDroid)
Are you using APPS2SD? Yes
Full text of the error message you are receiving - ID of phone does not match registration on beta.swype.com
Troubleshooting steps: Uninstall, reboot, install swype installer. Completely reflashed phone with new ROM, formatted cache, etc.
Are you a ROOT user? - Yes

Pastebin: http://pastebin.com/Dm3KPCdY
(Line 336 has the error)
The phone listed as my "Active Phone" on the website is the correct one.

rob.boehm
11-07-2010, 5:42 PM
Thanks wired.au. Please click the InfoDesk link at the top of the page, submit a ticket with the subject "ESN Reset" and include the email address you used to register for the beta and your IMEI/MEID from Settings -> About Phone -> Status/Phone Identity

smccloud
11-08-2010, 4:57 AM
Previous post: http://forum.swype.com/showthread.php?1353-The-ID-of-the-Phone-doesn-t-match-your-registration.&p=8275#post8275
NOTE TO ALL USERS: You can prevent yourself from having to resubmit your logs by searching through them before submitting to make certain that they contain information regarding the installation process. Most users who have needed to resubmit there logs have to do so because the logs don't contain any information from the installation process. Make sure that there are entries related to "swype" (just do a simple text search) in more than just the running processes list that appears at the top of the logs.

The following users should click the InfoDesk link at the top of the page, submit a ticket with the subject "ESN Reset" and include the email address you used to register for the beta and your IMEI/MEID from Settings -> About Phone -> Status/Phone Identity

l00ney55
smccloud


stencil - Your replacement phone was refurbished from someone else involved in the beta. Send us a PasteBin of your install logs and we can check to make sure what's going on here and what we need to do to fix you up.

Done, gave you both my DEC & HEX ESN.

raptormeat
11-08-2010, 10:16 AM
Device Make/Model - Nexus ONE
Wireless Carrier - T-Mobile
Android Version - 2.2.1
ROM Version - KiNgxKxNexus FroyoDesire2Nexus
Are you using APPS2SD? Yes
Full text of the error message you are receiving - ID of phone does not match registration on beta.swype.com
Troubleshooting steps: Uninstall, reboot, install swype installer
Are you a ROOT user? - YES

http://pastebin.com/4TPsc4bE

rob.boehm
11-08-2010, 2:33 PM
Thanks raptormeat! Please click the InfoDesk link at the top of the page, submit a ticket with the subject "ESN Reset" and include the email address you used to register for the beta and your IMEI/MEID from Settings -> About Phone -> Status/Phone Identity

I wont be able to get to resetting ESNs until late tonight. Beta admin servers are currently down 'cuase we're doing.... stuff. Yeah, you probably wouldn't want to install right now anyway ;)

tobyhacker
11-09-2010, 3:39 AM
Device Make/Model HTC Desire
Wireless Carrier Vodafone
Android Version 2.2
ROM Version stock
Are you using APPS2SD? no
Full text of the error message you are receiving - ID of phone does not match registration on beta.swype.com
What troubleshooting steps have you completed so far? Uninstall, reboot, install swype installer
Are you a ROOT user? (If you don't know what this means then the answer is "no") no

http://pastebin.com/K8qnf4As

rob.boehm
11-09-2010, 3:57 AM
tobyhacker, thanks. Please click the InfoDesk link at the top of the page, submit a ticket with the subject "ESN Reset" and include the email address you used to register for the beta and your IMEI/MEID from Settings -> About Phone -> Status/Phone Identity

stevepwolf
11-09-2010, 9:13 AM
Device Make/Model HTC Nexus One
Wireless Carrier TMOBILE
Android Version 2.2
ROM Version stock
Are you using APPS2SD? no
Full text of the error message you are receiving - ID of phone does not match registration on beta.swype.com
What troubleshooting steps have you completed so far? Uninstall, reboot, install swype installer
Are you a ROOT user? - NO


just got a replacement n1, cant put swype on my new phone.

rob.boehm
11-09-2010, 8:16 PM
Logcat please stevepwolf :)

jburg1186
11-10-2010, 5:51 AM
Device Make/Model: Droid Incredible
Wireless Carrier: Verizon
Android Version (2.2 FroYo? 1.6 Donut?): 2.2 Froyo
ROM Version (Stock? Custom ROM?): Stock
Are you using APPS2SD? No
Full text of the error message you are receiving (if you are not receiving an error, describe the problem in as much detail as possible): I've had the speaker on my first 2 Droid Incredibles blow, and just received my 3rd one from Verizon. When I run the Swype installer on my new phone, it says "The ID of this phone does not match your registration at beta.swype.com." When I log into the Swype beta page, it says "Your Active Phone: Unknown Device!" Yet I have never seen or used the one-time reset ESN button that the troubleshooting says should be there.
What troubleshooting steps have you completed so far? See above.
Are you a ROOT user? (If you don't know what this means then the answer is "no"): No

http://pastebin.com/d6nwRDBK

aneilsen
11-10-2010, 9:28 AM
Dear Administrator:

Here is my phone info:

Motorola Android
Model Number: Droid (per "About Phone")
Android Version: 2.2
Carrier: Verizon Wireless
ROM Version: Stock
I don't know what "APPS2SD" is, so I don't know if I'm using it
The error message I am receiving says "The ID of this phone does not match your registration at beta.swype.com"
I have uninstalled and tried to reinstall the Swype Installer to no avail. I logged into beta.swype.com and looked for the ESN Release option described in the troubleshooting section but there was no option like that when I logged in
I am NOT a ROOT user
My situation is this: I had the original Droid that I purchased and when I did the recent software upgrade on it, it started malfunctioning. I called Verizon and they sent me a replacement Droid. It is this replacement Droid that I am unable to reinstall Swype onto. I get the above mentioned error message. I MISS MY SWYPE! Can you please help me? I am including the link to my SendLog as requested in your directions: http://pastebin.com/zgq3AxBj

THANK YOU SO MUCH!!

shayr1992
11-10-2010, 2:20 PM
Device Make/Model - HTC Desire HD
Wireless Carrier - T-Mobile
Android Version (2.2 FroYo? 1.6 Donut?) - 2.2 FroYo
ROM Version (Stock? Custom ROM?) -Stock
Are you using APPS2SD? No
Full text of the error message you are receiving (if you are not receiving an erroMotorr, describe the problem in as much detail as possible): The ID of the Phone doesn't match your registration.
What troubleshooting steps have you completed so far? Delete, uninstall and reinstall.
Are you a ROOT user? (If you don't know what this means then the answer is "no") - No

http://pastebin.com/AcUPZmie

Spr0ckEt
11-10-2010, 9:23 PM
Device Make/Model - HTC Incredible

Wireless Carrier - Verizon

Android Version (2.2 FroYo? 1.6 Donut?) - 2.2

ROM Version (Stock? Custom ROM?) Stock

Are you using APPS2SD? no

Full text of the error message you are receiving (if you are not receiving an error, describe the problem in as much detail as possible) - The ID of this phone does not match your registration at beta.swype.com

What troubleshooting steps have you completed so far? uninstall and reinstall

Are you a ROOT user? NO



Could not get pastbin to work either. But, this is my 3rd phone Verizon has replaced for me so that would explain why I get the ESN error.

Spr0ckEt
11-10-2010, 10:18 PM
Forgot to mention, Swype worked fine on both of my previous devices. Also, there was no link to "Release ESN" on the "My Swype" section.

rob.boehm
11-11-2010, 4:00 AM
Previous post: http://forum.swype.com/showthread.php?p=8300#post8300
NOTE TO ALL USERS: You can prevent yourself from having to resubmit your logs by searching through them before submitting to make certain that they contain information regarding the installation process. Most users who have needed to resubmit there logs have to do so because the logs don't contain any information from the installation process. Make sure that there are entries related to "swype" (just do a simple text search) in more than just the running processes list that appears at the top of the logs.

The following users should click the InfoDesk link at the top of the page, submit a ticket with the subject "ESN Reset" and include the email address you used to register for the beta and your IMEI/MEID from Settings -> About Phone -> Status/Phone Identity

jburg1186
aneilsen
shayr1992


Spr0ckEt - I'm going to need the PasteBin to process the reset. But I'm also going to have Brian look into why you're not receiving the option to reset your ESN.

Spr0ckEt
11-11-2010, 6:34 AM
Thank you, I will get it up for you later today... just got home from work and super sleepy. I also wanted to let you know under the section listing my phone it just reads, "Unknown Device!"

rossman_2
11-11-2010, 12:40 PM
I just got a replacement Incredible and am unable to put Swype onto my phone as the installer errors out with "ID of phone does not match registration on beta.swype.com" I've only ever put Swype on my original phone so I don't think I should have hit my 2 phone limit. In either case the ESN reset link does not appear on the page when I login to my beta account. Under the Phone Info section it just reads "Your Active Phone: Unknown Device!". Here's my info:

Device Make/Model: HTC Incredible
Wireless Carrier: Verizon
Android Version: 2.2
ROM Version: stock
Are you using APPS2SD? no
Full text of the error message you are receiving - ID of phone does not match registration on beta.swype.com
What troubleshooting steps have you completed so far? Uninstall, reboot, install swype installer
Are you a ROOT user? - no

I don't know how to retrieve the logs from the installer, but I'm willing to submit them if someone can explain to me how to get them.

scottbaugh
11-11-2010, 12:47 PM
Device Make/Model Motorola DROID
Wireless Carrier VZW
Android Version (2.2 FroYo? 1.6 Donut?) 2.2 FroYo
ROM Version (Stock? Custom ROM?) Stock
Are you using APPS2SD? No
Full text of the error message you are receiving (if you are not receiving an error, describe the problem in as much detail as possible) The ID of this phone does not match your registration at beta.swype.com
What troubleshooting steps have you completed so far? uninstall, reboot, install swype installer.
Are you a ROOT user? (If you don't know what this means then the answer is "no") No

http://pastebin.com/Us1JKyCp

brk1RRE
11-11-2010, 1:04 PM
Device Make/Model - HTC Evo
Wireless Carrier - Sprint
Android Version (2.2 FroYo? 1.6 Donut?) - 2.2 FroYo
ROM Version (Stock? Custom ROM?) -Stock
Are you using APPS2SD? No
Full text of the error message you are receiving (if you are not receiving an erroMotorr, describe the problem in as much detail as possible): The ID of the Phone doesn't match your registration.
What troubleshooting steps have you completed so far? Delete, uninstall and reinstall.
Are you a ROOT user? (If you don't know what this means then the answer is "no") - No

pastebin:::
http://pastebin.com/LsN9sbNs

uansari1
11-11-2010, 1:18 PM
Nexus One
T-mobile
Android 2.2.1
Stock ROM
No APP2SD
"The Swype package you installed is configured for another device and will operate with limited functionality. Please contact Swype about this issue."
Tried uninstalling and reinstalling Swype.
Not Rooted

I've never installed Swype on any other phones... I've had this phone since January.

I shouldn't have to install SendLog and attach a logcat. This is a common problem. Please contact me to resolve.

AngerMCS
11-11-2010, 1:23 PM
Nexus One
ATT
Android 2.2.1
Stock ROM
No APP2SD
"The Swype package you installed is configured for another device and will operate with limited functionality. Please contact Swype about this issue."
Tried uninstalling and reinstalling Swype with data cleared.
Not Rooted

Swype worked fine before update. This latest update messed it up. Uninstalled swype and sywpe installer as well as cleared data before update.

Note: I opened logs with alogcat:
E/Swype ( 830): Could not open license file from APK: files/license.dat

Other than that everything looks fine in the logs

bbtt4l
11-11-2010, 1:25 PM
Device Make/Model - HTC Nexus One
Wireless Carrier - T-Mobile
Android Version (2.2 FroYo? 1.6 Donut?) - 2.2.1
ROM Version (Stock? Custom ROM?) Stock
Are you using APPS2SD? - No
Full text of the error message you are receiving (if you are not receiving an error, describe the problem in as much detail as possible) - "The Swype package you installed is configured for another device and will operate with limited functionality." This came up after updating to today's beta release.
What troubleshooting steps have you completed so far? - Clear data then uninstall for both the program and the installer, reboot, reinstall.
Are you a ROOT user? (If you don't know what this means then the answer is "no") - No

Sendlog:
http://pastebin.com/S3UL8bmr

Thanks!

simsrw73
11-11-2010, 2:05 PM
Device Make/Model: Motorola Droid
Wireless Carrier: Verizon
Android Version: FRG22D
ROM Version: Sapphire-1.1.1-Droid
Are you using APPS2SD? No
Full text of the error message you are receiving: ...operating with limited functionality
(I didn't write it down; it only displayed the first time and won't display again when reinstalling although it still operates in limited mode.)
Are you a ROOT user? Yes


What troubleshooting steps have you completed so far?

My phone was recently replaced after being water damaged while kayaking. I followed the steps outlined for unregistering my device and then reinstalled:

I logged onto beta.swype.com, unregistered my device. It initially said it was registered to my Droid. Afterwards it says Swype is not installed.

I uninstalled the Swype Installer and the Swype app. I used Root Explorer to search for any files with "swype" in the name and deleted those files. I then rebooted.

I then logged back on beta.swype.com, requested a new email, clicked the link to install the installer, logged in on the installer and successfully installed Swype. I then generated this sendlog report (http://pastebin.com/AbpUD5A2).

Then I rebooted, changed my settings to enable the Swype keyboard and tried it out. The first time it displayed an error about operating in limited mode. I didn't write it down, and it never showed up again on subsequent iterations of the above process, but it still operates with limited functionality.

Here's another sendlog report (http://pastebin.com/fZjfSA45) generated after the last step above.

I really need my Swype back. I've tried the other keyboards and nothing comes close.

Thank you.

totaldis
11-11-2010, 2:40 PM
Device Make/Model - HTC INCREDIBLE
Wireless Carrier - VERIZON
Android Version (2.2 FroYo? 1.6 Donut?) - 2.2 FROYO
ROM Version (Stock? Custom ROM?) -CUSTOM CYAN
Are you using APPS2SD? No
Full text of the error: The ID of the Phone doesn't match your registration.
What troubleshooting steps have you completed so far? ATTEMPTED TO RELEASE ESN FROM PHONE FROM WEBSITE BUT UNDER 'PHONE INFO' Your Active Phone: Unknown Device! IS DISPLAYED
Are you a ROOT user? YES

This is actually a replacement phone I received a month ago because my phones speaker stopped working after the Froyo update.
I need to re-associate this new ESN with the account.

GordoGuapo
11-11-2010, 3:19 PM
Device Make/Model: HTC Droid Incredible
Wireless Carrier: Verizon Wireless
Android Version: 2.2 Froyo
ROM Version: Custom ROM: Uncommon Sense v1.1
Are you using APPS2SD? No.
Full text of the error message you are receiving: "The ID of this phone does not match your reigstration at beta.swype.com
What troubleshooting steps have you completed so far? Clear cache, data, uninstalled, reboot phone, attempt reinstall -> Same error. sdcard/download is clear - no files except for swype installer.
Are you a ROOT user? Yes.

PasteBin link: http://pastebin.com/hj17rjbN

No link present to release ESN in phone info box - only says "Don't have swype? Get it!"
Have had this error on multiple ROMs.
Also attempted with Stock ROM, no root and S-ON. Same error.

Thank you!
Swype is awesome!

rikter
11-11-2010, 4:06 PM
Device Make/Model: Nexus One
Wireless Carrier: T-Mobile
Android Version: 2.2 Froyo
ROM Version: Custom ROM: Cyanogenmod 6.1
Are you using APPS2SD? No.
Full text of the error message you are receiving: "The ID of this phone does not match your reigstration at beta.swype.com
Are you a ROOT user? Yes.

There is no link present to change my phone's ESN from my old MyTouch to my new Nexus One

Spr0ckEt
11-11-2010, 4:15 PM
Ok, try as I might, I cannot get my phone to save the sendlog. It will email it... I tried to send it to myself and open it, it only gives me the "preview" option, and even from there I cannot save it. I could email it to you sir, just say the word.

dspcap
11-11-2010, 4:39 PM
* Device Make/Model - HTC Incredible
* Wireless Carrier - VZW
* Android Version (2.2 FroYo? 1.6 Donut?) - 2.2 froyo
* ROM Version (Stock? Custom ROM?) Stock
* Are you using APPS2SD? No, recently uninstalled
* Full text of the error message you are receiving (if you are not receiving an error, describe the problem in as much detail as possible) - The ID of the Phone doesn't match your registration.
* What troubleshooting steps have you completed so far? - Removed the old swype and installer apps. Rebooted the phone and tried to install again. Same message
* Are you a ROOT user? (If you don't know what this means then the answer is "no") - No

http://pastebin.com/bpvvNzbs

Thanks

dspcap
11-11-2010, 4:40 PM
* Device Make/Model - HTC Incredible
* Wireless Carrier - VZW
* Android Version (2.2 FroYo? 1.6 Donut?) - 2.2 froyo
* ROM Version (Stock? Custom ROM?) Stock
* Are you using APPS2SD? No, recently uninstalled
* Full text of the error message you are receiving (if you are not receiving an error, describe the problem in as much detail as possible) - The ID of the Phone doesn't match your registration.
* What troubleshooting steps have you completed so far? - Removed the old swype and installer apps. Rebooted the phone and tried to install again. Same message
* Are you a ROOT user? (If you don't know what this means then the answer is "no") - No

http://pastebin.com/bpvvNzbs

Thanks

devincean
11-11-2010, 5:53 PM
Device Make/Model: Motorola Droid
Wireless Carrier: Verizon
Android Version: FRG22D
ROM Version: Sapphire-1.1.1-Droid
Are you using APPS2SD? No
Full text of the error message you are receiving: ...operating with limited functionality
(The ID of the Phone doesn't match your registration.) Tried uninstalling reinstalling
Are you a ROOT user? Yes

http://pastebin.com/4ZXEu5GF

tamaragavin
11-11-2010, 6:27 PM
Having problems after uninstalling September beta and trying November. Getting the "phone id" message...

Device Make/Model - HTC Droid Incredible
Wireless Carrier - Verizon Wireless
Android Version (2.2 FroYo? 1.6 Donut?) - 2.2
ROM Version (Stock? Custom ROM?) - Custom Rom (virtuous v3.1.0)
Are you using APPS2SD? NO
Full text of the error message you are receiving (if you are not receiving an error, describe the problem in as much detail as possible) - Swype Installation Failed - The ID of this phone does not match your registration at beta.swype.com."

What troubleshooting steps have you completed so far? All listed, uninstalled, restarted, reset device, double checked email, etc.
Are you a ROOT user? (If you don't know what this means then the answer is "no") - Yes

Log is at http://pastebin.com/VNFFL4fx

harwant
11-11-2010, 6:30 PM
Device Make/Model - HTC HERO
Wireless Carrier - Telstra
Android Version (2.2 FroYo? 1.6 Donut?) - 2.2 FroYo
ROM Version (Stock? Custom ROM?) - Custom ROM
Are you using APPS2SD? No
Full text of the error message you are receiving (if you are not receiving an erroMotorr, describe the problem in as much detail as possible): The ID of the Phone doesn't match your registration.
What troubleshooting steps have you completed so far? Delete, uninstall and reinstall.
Are you a ROOT user? (If you don't know what this means then the answer is "no") - YES

jhroberts
11-11-2010, 6:56 PM
I just factory reset my phone and tried installing Swype again, and the install process still doesn't show up in my SendLog. I don't know what I am doing wrong to help you help me.

boyettdw
11-11-2010, 7:12 PM
The ID of the phone doesn't match your registration

Device Make/Model: Nexus One
Wireless Carrier: AT&T
Android Version: 2.2.1 Froyo
ROM Version: Stock
Are you using APPS2SD? No.
Full text of the error message you are receiving: "The ID of this phone does not match your registration at beta.swype.com

What troubleshooting steps have you completed so far? Clear cache, data, uninstalled, reboot phone, attempt reinstall -> Same error. sdcard/download is clear - no files except for swype installer.

Are you a ROOT user? No

PasteBin link: http://pastebin.com/NAQmxBUB

No link present to release ESN in phone info box - only says "Don't have swype? Get it!"

I am trying to reinstall Swype after getting a warranty replacement for my Nexus One. I have tried all the steps and am still getting the error. Please help, I am addicted to Swype, I can't stand typing without it on my phone.

Thank you!

jhroberts
11-11-2010, 7:20 PM
I tried posting as "threadtime" here: http://pastebin.com/EudUAcVX

cnmoody
11-12-2010, 5:45 AM
Device Make/Model - HTC EVO
Wireless Carrier - SPRINT
Android Version - 2.2
ROM Version - CUSTOM (myn warm twopointtwo RS3)
Are you using APPS2SD? - NO
Full text of the error message you are receiving - "The Swype package you installed is configured for another device and will operate with limited functionality. Please contact Swype about this issue."
What troubleshooting steps have you completed so far? - Uninstall, reinstall, reassociate as Input Method.
Are you a ROOT user? - YES

Log at http://pastebin.com/MM9r7HdH

securitynick
11-12-2010, 6:26 AM
Motorola Droid (1)
Verizon
2.2.1
CM6.1 RC3
Yes (but not installing Swype to SD)
"The Swype package you installed is configured for another device and will operate with limited functionality. Please contact Swype about this issue"
I have uninstalled everything associated with Swype. I have gone through Root Explorer and searched for everything with "swype" in the name and deleted all associated files, including cache. I have made sure that I have removed all back ups via Titanium Back Up and deleted associated files. Rebooted phone, attempted to do a clean install from the re-sent email invite from Swype. This is the same phone I've always had and I do not operate Swype on any other devices.
Yes, I am a ROOT user.
Log:
http://pastebin.com/U4JhET6t

epicdraws
11-12-2010, 11:55 AM
Device Make/Model: Droid Incredible
Wireless Carrier: Verizon
Android Version (2.2 FroYo? 1.6 Donut?): 2.2
ROM Version (Stock? Custom ROM?): SkyRaider 3.3 SP2
Are you using APPS2SD? No.
Full text of the error message you are receiving (if you are not receiving an error, describe the problem in as much detail as possible): The Swype package you installed is configured for another device and will operate with limited functionality.
What troubleshooting steps have you completed so far? All. Multiple retries, various reinstalls, stopping services, redownloads.
Are you a ROOT user? (If you don't know what this means then the answer is "no"): Yes.

Log: http://pastebin.com/qN1MQhas

TheTomahawk
11-12-2010, 12:28 PM
Device Make/Model: Sony Ericsson Xperia X10i
Wireless Carrier: N/A
Android Version (2.2 FroYo? 1.6 Donut?) 2.1-update1
ROM Version (Stock? Custom ROM?) Stock
Are you using APPS2SD? Bo
Full text of the error message you are receiving (if you are not receiving an error, describe the problem in as much detail as possible)

The ID of this phone does not match your registration at beta.swype.com
There is not phone registered on the site.

What troubleshooting steps have you completed so far?

Tried it several times during the day to ensure it wasn't an error on the servers.
Tried resetting my phone details, but there are none to reset (I think I reset them 2 weeks ago).

Are you a ROOT user? Yes. But it didn't work previously when I was not a root user.



log: http://pastebin.com/skzHUKZU

ddarvish
11-12-2010, 12:56 PM
* Device Make/Model: Motorola Droid
* Wireless Carrier: Verizon Wireless
* Android Version (2.2 FroYo? 1.6 Donut?): Froyo
* ROM Version (Stock? Custom ROM?): Cyanogen 6.1 Nightly Release
* Are you using APPS2SD? No
* Are you a ROOT user? Yes
* Troubleshooting steps: Uninstall, reboot, install swype installer

Problem says that my account registered to another phone and swype is in limited mode.

http://pastebin.com/SJGhyeX1

Meliku
11-12-2010, 2:36 PM
So I finally fixed mine!

Was getting error: swype package you installed is configured for another device and will operate with limited functionality

Cleared Data on both Swype & Swype Installer and uninstalled
Using Astro File manager and going to "Downloads" I had 5 different "Sype-Installer"s
I removed all five of them
I went to http://beta.swype.com/android/get & re-downloaded it from scratch
Installed everything, my phone prompted me to enable swype instead of having to do it manually and it worked!

HTC Incredible


Thanks Swype for being so awesome :)

rob.boehm
11-12-2010, 3:09 PM
rossman_2, look here for instructions on saving installation logs: http://forum.swype.com/showthread.php?994-POSTING-GUIDELINES-READ-ME-FIRST-Get-BETA-for-Android-troubleshooting-help#LOGCAT

scottbaugh - Your install logs show a problem extracting the zip file.

d11-11 14:31:43.478 D/asset ( 1772): failed to open Zip archive '/mnt/sdcard/download/Swype-Installer-2.apk'
11-11 14:31:43.493 W/PackageParser( 1772): Unable to read AndroidManifest.xml of /mnt/sdcard/download/Swype-Installer-2.apk
Please follow instructions listed here: http://forum.swype.com/showthread.php?993-KNOWN-BETA-for-Android-ISSUES-Please-read-before-posting-(UPDATE-9-23-10)#FullUninstall

jonwarby
11-13-2010, 3:24 AM
Device Make/Model - HTC Desire
Wireless Carrier - Vodafone
Android Version (2.2 FroYo? 1.6 Donut?) - 2.2 FroYo
ROM Version (Stock? Custom ROM?) -Stock
Are you using APPS2SD? Yes
Full text of the error message you are receiving (if you are not receiving an erroMotorr, describe the problem in as much detail as possible): The ID of the Phone doesn't match your registration.
What troubleshooting steps have you completed so far? Delete, uninstall and reinstall.
Are you a ROOT user? (If you don't know what this means then the answer is "no") - No

http://pastebin.com/SWzzi258

jewbilee
11-13-2010, 7:27 AM
Device Make/Model - HTC Droid Eris
Wireless Carrier - Verizone
Android Version (2.2 FroYo? 1.6 Donut?) - 2.1
ROM Version (Stock? Custom ROM?) - xtrSense 4.6.5
Are you using APPS2SD? No
Full text of the error message you are receiving (if you are not receiving an erroMotorr, describe the problem in as much detail as possible): The Swype package you installed is configured for another device and will operate with limited functionality. Please contact Swype about this issue.
What troubleshooting steps have you completed so far? Delete, uninstall and reinstall.
Are you a ROOT user? (If you don't know what this means then the answer is "no") - Yes

http://pastebin.com/CaWAP4c7

rob.boehm
11-13-2010, 7:47 AM
I got a little side tracked last night, but I'm piecing through the install logs right now.

One thing that I've noticed on the surface is that A LOT of you are posting here and NOT receiving the error: "The ID of the Phone doesn't match your registration." If you are receiving ANY error other than the ID registration match error THIS IS NOT THE THREAD for you. I'll do my best to figure out what's going on, but more than likely those of you who have done that need to check out this thread: http://forum.swype.com/showthread.php?993-KNOWN-BETA-for-Android-ISSUES-Please-read-before-posting-(UPDATE-9-23-10)#FullUninstall

c0mp13371331337
11-13-2010, 7:50 AM
Device Make/Model - Samsung Moment M900
Wireless Carrier - Sprint
Android Version (2.2 FroYo? 1.6 Donut?) - 2.1 Eclair
ROM Version (Stock? Custom ROM?) - Stock
Are you using APPS2SD? - No
Full text of the error message you are receiving (if you are not receiving an error, describe the problem in as much detail as possible) - Swype Installation Failed: The ID of this phone does not match your registration at beta.swype.com.
What troubleshooting steps have you completed so far? - No link to reset ESN available, FAQ says to refer to this post next, which is what I'm doing.
Are you a ROOT user? (If you don't know what this means then the answer is "no") - Yes

http://pastebin.com/YyzHEsYj

I have had several phone replacements over the past few months, although I don't seem to be getting the ESN error in logcat that most are receiving. Any assistance would be appreciated!

stevepwolf
11-13-2010, 8:44 AM
from page 15. you said you needed my logcats.


Device Make/Model HTC Nexus One
Wireless Carrier TMOBILE
Android Version 2.2
ROM Version stock
Are you using APPS2SD? no
Full text of the error message you are receiving - ID of phone does not match registration on beta.swype.com
What troubleshooting steps have you completed so far? Uninstall, reboot, install swype installer
Are you a ROOT user? - NO


just got a replacement n1, cant put swype on my new phone.

http://pastebin.com/urfPxeck

rob.boehm
11-13-2010, 9:21 AM
I'm going to need to ask Brian what exactly is going on with your install logs. You seam to be passing the registration servers, but something else is restricting you from installing the application.


I'm sorry but you do have to send us a logcat to show us what has happened in your installation process. Thank you for participating in the Swype Beta program :)


Your installation logs show that you've passed registration; however you've encountered an error opening registration file after installation as completed. Please check the following link for resolution: http://forum.swype.com/showthread.php?993-KNOWN-BETA-for-Android-ISSUES-Please-read-before-posting-(UPDATE-9-23-10)#FullUninstall


Your installation logs show that you've passed registration; however you've encountered an error opening registration file after installation as completed. Please check the following link for resolution: http://forum.swype.com/showthread.php?993-KNOWN-BETA-for-Android-ISSUES-Please-read-before-posting-(UPDATE-9-23-10)#FullUninstall
..........

steveblue
11-13-2010, 10:11 AM
Device Make/Model: Nexus one
Wireless Carrier Rogers
Android Version (2.2 FroYo? 1.6 Donut?) 2.2.1
ROM Version (Stock? Custom ROM?) no
Are you using APPS2SD? no
Full text of the error message you are receiving (if you are not receiving an error, describe the problem in as much detail as possible) The ID of this of this phone does not match your registration at beta.swype.com"
What troubleshooting steps have you completed so far? try to change on phone column in beta but nothing to change - still says I have a sony x10 which I no longer have.
Are you a ROOT user? (If you don't know what this means then the answer is "no") no



Logcat: http://pastebin.com/DfkGGxdx



Would like my account updated to my new phone

rob.boehm
11-13-2010, 2:53 PM
I'm currently looking into this issue. Although you're receiving the ID Registration Mismatch error, it's not being caused by your ESN being rejected by the server.


Please include a link to your install logs.


This is caused by the Swype installer prematurely ending during the installation process, but not caused by a registration error. Please check this thread for help: http://forum.swype.com/showthread.php?993-KNOWN-BETA-for-Android-ISSUES-Please-read-before-posting-(UPDATE-9-23-10)#FullUninstall


Please include link to your LogCat. http://forum.swype.com/showthread.php?994-POSTING-GUIDELINES-READ-ME-FIRST-Get-BETA-for-Android-troubleshooting-help#LOGCAT


If you need to you can send it to rob.boehm@swypeinc.com


You're receiving a similar error to GordoGuapo. I'm currently looking into the source of this error.


Currently looking into this error. Same as dspcap


Please include link to your LogCat. http://forum.swype.com/showthread.php?994-POSTING-GUIDELINES-READ-ME-FIRST-Get-BETA-for-Android-troubleshooting-help#LOGCAT
..........

stevepwolf
11-13-2010, 3:28 PM
..........

what do you need from me?

securitynick
11-13-2010, 5:51 PM
No communication yet as far as this post? I miss my Swype!!!!!

brian.resnik
11-13-2010, 6:28 PM
Rob and I are working to track down the specific steps to reproduce a particular instance of this issue, and then we're going to forward it to the QA/dev team for fixing. Will update soon.

EDIT: We need anyone with receiving the "ID Mismatch" error right now with the following line in their logcat to tell us at what step in the process they receive the error.


D/SwypeInstaller( [SOME NUMBER HERE]): Swype install not signaled yet

harwant
11-13-2010, 11:59 PM
Lost in Dark. This is very bad way to solve the problem I have posted my details on page 17 no reply yet.

Harwant

c0mp13371331337
11-14-2010, 11:40 AM
Rob and I are working to track down the specific steps to reproduce a particular instance of this issue, and then we're going to forward it to the QA/dev team for fixing. Will update soon.

EDIT: We need anyone with receiving the "ID Mismatch" error right now with the following line in their logcat to tell us at what step in the process they receive the error.


D/SwypeInstaller( [SOME NUMBER HERE]): Swype install not signaled yet

Thanks for your time and attention in this, Brian.

I am one of the affected users receiving this error, and it looks like my logcat (http://pastebin.com/YyzHEsYj) does have the line that you mentioned. I'm getting this error after installing Swype Installer, then entering my Swype UN/PW and submitting that, it returns that error shortly thereafter.

zafrir
11-14-2010, 4:20 PM
I am a Beta Tester however I have changed phones. I used to have the HTC Evo with Sprint and now I have the HTC Incredible with Verizon. For some reason, it is not allowing me to change my phone on MySwype and when I login to the Swype installer, it says that I am logging in with the incorrect phone. Anyway to reset it so I can install Swype on my incredible? Thanks.

P.S. Administators, my email is the same as what I registered with on the Swype Forums. If you need any info, please PM me. Thank you.

jesslymk
11-14-2010, 4:30 PM
Device Make/Model - Motorola Droid 1 (A855)
Wireless Carrier - Verizon
Android Version - 2.2 FroYo
ROM Version - Custom ROM (lfy 1.9)
NOT USING apps2SD
Full text of error message recieved - The ID of the phone doesn't match your registration at beta.swype.com
What troubleshooting steps have you completed so far? - Delete, uninstall and (attempt to) reinstall, removed all task managers. Tried on stock phone, and two other roms
ROOT user? YES




http://pastebin.com/8Sm9hVEe

aneilsen
11-15-2010, 6:33 AM
Dear Administrator:

Here is my phone info:

Motorola Android
Model Number: Droid (per "About Phone")
Android Version: 2.2
Carrier: Verizon Wireless
ROM Version: Stock
I don't know what "APPS2SD" is, so I don't know if I'm using it
The error message I am receiving says "The ID of this phone does not match your registration at beta.swype.com"
I have uninstalled and tried to reinstall the Swype Installer to no avail. I logged into beta.swype.com and looked for the ESN Release option described in the troubleshooting section but there was no option like that when I logged in
I am NOT a ROOT user
My situation is this: I had the original Droid that I purchased and when I did the recent software upgrade on it, it started malfunctioning. I called Verizon and they sent me a replacement Droid. It is this replacement Droid that I am unable to reinstall Swype onto. I get the above mentioned error message. I MISS MY SWYPE! Can you please help me? I am including the link to my SendLog as requested in your directions: http://pastebin.com/zgq3AxBj

THANK YOU SO MUCH!!

toddbright
11-15-2010, 7:37 AM
Device Make/Model HTC EVO 4G
Wireless Carrier Sprint
Android Version (2.2 FroYo? 1.6 Donut?) 2.2
ROM Version (Stock? Custom ROM?) Stock
Are you using APPS2SD? NO
Full text of the error message you are receiving (if you are not receiving an error, describe the problem in as much detail as possible) The ID of this phone does not match your registration at beta.swype.com
What troubleshooting steps have you completed so far? Tried to uninstall swipe installer and reinstall with no luck
Are you a ROOT user? (If you don't know what this means then the answer is "no") NO

Log Info http://pastebin.com/s8Wpd37p

scottbaugh
11-15-2010, 8:39 AM
Sorry was gone for the weekend. I will tell you spending the weekend w/o swype was a pain. but here is where I am at:

I removed all the different copies of swype-installer.apk that I apparently had on my phone.
I am still getting the swype install not signaled yet.
I am receiving the ID error message after typing in my beta login and pwd.

I pulled a new pastebin after another failure today:

http://pastebin.com/zsVPrcXZ


Device Make/Model Motorola DROID
Wireless Carrier VZW
Android Version (2.2 FroYo? 1.6 Donut?) 2.2 FroYo
ROM Version (Stock? Custom ROM?) Stock
Are you using APPS2SD? No
Full text of the error message you are receiving (if you are not receiving an error, describe the problem in as much detail as possible) The ID of this phone does not match your registration at beta.swype.com
What troubleshooting steps have you completed so far? uninstall, reboot, install swype installer.
Are you a ROOT user? (If you don't know what this means then the answer is "no") No

http://pastebin.com/Us1JKyCp

asamuelson
11-16-2010, 9:04 AM
Device Make/Model - Droid 1
Wireless Carrier - Verizon
Android Version (2.2.1
ROM Version (Stock? Custom ROM?) Custom Saphire 1.1.4
Are you using APPS2SD? no
Full text of the error message you are receiving (if you are not receiving an error, describe the problem in as much detail as possible) - The ID of this phone does not match your registration at beta.swype.com
What troubleshooting steps have you completed so far? uninstall and reinstall
Are you a ROOT user? YES


Could not find ESN error in sendlog
ALSO This is my 3rd phone Verizon has replaced for me.

jonwarby
11-16-2010, 1:38 PM
Device Make/Model - HTC Desire
Wireless Carrier - Vodafone
Android Version (2.2 FroYo? 1.6 Donut?) - 2.2 FroYo
ROM Version (Stock? Custom ROM?) -Stock
Are you using APPS2SD? Yes
Full text of the error message you are receiving (if you are not receiving an erroMotorr, describe the problem in as much detail as possible): The ID of the Phone doesn't match your registration.
What troubleshooting steps have you completed so far? Delete, uninstall and reinstall.
Are you a ROOT user? (If you don't know what this means then the answer is "no") - No

http://pastebin.com/SWzzi258

I have the error that you asked for in my log
388.11-13 12:20:30.791 D/SwypeInstaller(11533): Swype install not signaled yet

I'm not sure when this gets generated. I'm not doing a lot, just like you have suggested. Wipe the swype data, uninstall swype and installer. Removed all instances of installer. Downloaded a new installer, enter login details get the message checking login details please wait.....and then get the The ID of the Phone doesn't match your registration pretty much straight away after

iceeater35
11-16-2010, 9:00 PM
Device Make/Model HTC Droid Incredible
Wireless Carrier Verizon
Android Version (2.2 FroYo? 1.6 Donut?) FroYo
ROM Version (Stock? Custom ROM?) Stock
Are you using APPS2SD?
Full text of the error message you are receiving (if you are not receiving an error, describe the problem in as much detail as possible) "The ID of this Phone does not match your registration at beta.swype.com." lolz
What troubleshooting steps have you completed so far?
All above, even tried emailing you way back in the day about this since i haven't had my beloved droid(s) in so long, i went through 3 refurbs until the upgrade...<3
Are you a ROOT user? (If you don't know what this means then the answer is "no")Not yet still waiting

gmorlock28
11-17-2010, 6:41 AM
Device Make/Model - Motorola Droid 1
Wireless Carrier - Verizon
Android Version - 2.2 FroYo
ROM Version - Stock
Are you using APPS2SD Not for Swype
Full text of error message recieved - The ID of the phone doesn't match your registration at beta.swype.com
What troubleshooting steps have you completed so far? - Delete, uninstall, reboot and (attempt to) reinstall
ROOT user? No

Pastebin link: http://pastebin.com/4SCNdLN6

ynoty3k
11-17-2010, 11:24 AM
Rob and I are working to track down the specific steps to reproduce a particular instance of this issue, and then we're going to forward it to the QA/dev team for fixing. Will update soon.

EDIT: We need anyone with receiving the "ID Mismatch" error right now with the following line in their logcat to tell us at what step in the process they receive the error.


D/SwypeInstaller( [SOME NUMBER HERE]): Swype install not signaled yet

Hey I am one of the users with that error. I have not been able to use swype since updating the phone to 2.2.1 - FRG83

Device Make/Model - Nexus ONE
Wireless Carrier - T-Mobile
Android Version - 2.2.1
ROM Version - Stock FRG83
Are you using APPS2SD? YES but not for swype
Full text of the error message you are receiving - ID of phone does not match registration on beta.swype.com
Troubleshooting steps: Uninstall, reboot, install swype installer, full install, everything else listed.
Are you a ROOT user? - NO
LOGCAT - http://pastebin.com/X6wYRzep

lupk0180
11-17-2010, 5:10 PM
I get the same error. I have not switched phones at all so I do not know why I am getting that my phones ID does not match the swype registration.

Device Make/Model - HTC Incredible
Wireless Carrier - Verizon
Android Version - 2.2
ROM Version - Stock FRG83
Are you using APPS2SD? ? Don't know?
Full text of the error message you are receiving - ID of phone does not match registration on beta.swype.com
Troubleshooting steps: Uninstall, reboot, install swype installer, full install, everything else listed.
Are you a ROOT user? - NO
LOGCAT - http://pastebin.com/aW4TWQBf

Thanks for Helping! I can't wait to get swype back on my phone

kels1218
11-18-2010, 9:46 AM
Device Make/Model: HTC Droid Incredible
Wireless Carrier: Verizon
Android Version (2.2 FroYo? 1.6 Donut?): 2.2 FRF91
ROM Version (Stock? Custom ROM?): Stock
Are you using APPS2SD?: NO
Full text of the error message you are receiving (if you are not receiving an error, describe the problem in as much detail as possible): The ID of this phone does not match your registration at beta.swype.com
What troubleshooting steps have you completed so far?: Uninstall, reboot and reinstall
Are you a ROOT user? (If you don't know what this means then the answer is "no"): NO

http://pastebin.com/0WReRsDv

Please help...I miss my Swype keyboard!

cigargreg
11-18-2010, 12:34 PM
This is a warranty repair from HTC this is my second replacement for this phone.
Device Make/Model - Nexus One
Wireless Carrier - T-Mobile
Android Version - 2.2.1
ROM Version -FRG83
Are you using APPS2SD? NO
Full text of the error message you are receiving - ID of phone does not match registration on beta.swype.com
Troubleshooting steps: Uninstall, reboot, install swype installer
Are you a ROOT user? - no

http://pastebin.com/ARDfusDt

stevepwolf
11-18-2010, 5:43 PM
Fix me please. posted on page 15 with no help still.

mzam13
11-18-2010, 6:02 PM
Here is my new ticket with new, fixed sendlog
ID of phone does not match registration at beta

Please help, I want my swype back...
Here is my information:
Motorola Droid 1
Verizon Wireless
Version:Liquid Frozen Yogurt 1.9 (Froyo 2.2 based) custom ROM
Not using APPS2SD
Full text of error msg: Swype installation failed. The ID of this phone does not match your registration at beta.swype.com
*I am a ROOT user*

http://pastebin.com/USbn40c4

Roach2004
11-18-2010, 7:49 PM
Device Make/Model- HTC EVO

Wireless Carrier - Sprint

Android Version - 2.2

ROM Version stock

Are you using APPS2SD? yes but not for swype

Full text of the error message you are receiving - The ID of this phone does not match your registration at beta.swype.com

What troubleshooting steps have you completed so far? Uninstall and and tried to reinstall but wont let me

Are you a ROOT user? NO

Remember to be as detailed as possible when asking for help. The more information we have, and the clearer the picture of your problem is, the better we'll be able to assist you.

Well it all started when I flew to Las Vegas and switched to airplane mode. When I got off the plane it was not working. played with it a while and messed around on your website. I saw about the airplane mode so I made sure it was turned off and I reset my phone. That was about 7 days ago and I have not had it since. I try every day to download it every day but nothing so I am turning to yall for help. I know this is only BETA but I really like it.

Pastebin Link: http://pastebin.com/5dJFsyjk

N L Puckett II
11-19-2010, 12:38 PM
Device Make/Model EVO
Wireless Carrier Sprint
Android Version (2.2 FroYo? 1.6 Donut?) 2.2
ROM Version (Stock? Custom ROM?) Stock
Are you using APPS2SD? no
Full text of the error message you are receiving (if you are not receiving an error, describe the problem in as much detail as possible) The ID of this phone does not macth your registration at beta.swype.com
What troubleshooting steps have you completed so far? Uninstall and tried reinstall
Are you a ROOT user? (If you don't know what this means then the answer is "no") no
Remember to be as detailed as possible when asking for help. The more information we have, and the clearer the picture of your problem is, the better we'll be able to assist you.

Line - 249. #11-19 15:22:30.399 D/SwypeInstaller(17956): Swype install not signaled yet
So you know I just upgraded my phone and have already used my one time link on my account.

Pastebin: http://pastebin.com/0GxdDT5b

tomlothian
11-19-2010, 12:42 PM
Device Make/Model - Motorola Droid
Wireless Carrier - Verizon
Android Version - 2.1
ROM Version -Standard
Are you using APPS2SD? Yes
Full text of the error message you are receiving - The Swype package you installed is configured for another device and will operate with limited functionality. Please contact Swype about this issue.
Troubleshooting steps: Reboot, Re-install swype installer, Clear Data
Are you a ROOT user? - No

Pastebin: http://pastebin.com/63XdX01E

ccahigs
11-19-2010, 3:54 PM
Device Make/Model: HTC Desire
Wireless Carrier: T-Mobile UK
Android Version: 2.2
ROM Version: Stock
Are you using APPS2SD? No
Are you a ROOT user? No
Text: The ID of the Phone doesn't match your registration

Previously installed Swype on a Touch HD when trying out Android on the phone. Don't think I got it fully working because the phone kept hanging when running Android. Beta login page says "Your Active Phone: Unknown Device!" with no way to rest anything. Now getting the ID error trying to install on my new Desire.

Log: http://pastebin.com/wPR3fY2K

DonJaime
11-19-2010, 5:02 PM
Device Make/Model - Nexus ONE
Wireless Carrier - T-Mobile
Android Version - 2.2.1
ROM Version - CyanogenMod-6.1.0-RC1-N1
Are you using APPS2SD? YES but not for swype
Full text of the error message you are receiving - ID of phone does not match registration on beta.swype.com
Troubleshooting steps: Uninstall, reboot, install swype installer
Are you a ROOT user? - YES
LOGCAT - http://pastebin.com/F9x4T3Bj

Ramzih
11-20-2010, 3:38 PM
Device Make/Model - Nexus ONE
Wireless Carrier - AT&T
Android Version - 2.2.1
ROM Version - CyanogenMod-6.1.0-RC1-N1
Are you using APPS2SD? Yes, however not swype.
Full text of the error message you are receiving - ID of phone does not match registration on beta.swype.com
Troubleshooting steps: uninstall, reboot, install swype installer
Are you a ROOT user? - YES
Logcat - http://pastebin.com/ycipvEGc

AbeThaWave
11-21-2010, 8:00 AM
my phone says the ID doesn't match my registration but I've only used this phone (G1) when using Swype....need help!!

Matt Mossholder
11-21-2010, 2:04 PM
Device Make/Model -Motorola Droid
Wireless Carrier - Verizon Wireless
Android Version (2.2 FroYo? 1.6 Donut?) - 2.2 Froyo
ROM Version (Stock? Custom ROM?) - Stock
Are you using APPS2SD? - No
What troubleshooting steps have you completed so far? - uninstall, reboot, install swype installer
Are you a ROOT user? - Yes
Logcat - http://pastebin.com/0TJ1xgU5

Proxin
11-21-2010, 11:50 PM
Phone: HTC Dream
Carrier: T-Mobile
Android Version: 2.2 Froyo
ROM version: Cyanogenmod 6.1 Nightly
Apps2SD: Yes
Error description: Earlier today I attempted to install Swype, and I received some sort of ID/phone error (I am installing it on a new HTC Dream that I received when I sent in my old one for replacement. So I am not surprised that the ID is giving errors.) - Edit: The error text was "The Swype package you installed is configured for another device and will operate with limited functionality. Please contact Swype about this issue."
I've tried to install it about 3 other times now, reinstalling both the installer and Swype itself, and now I receive this error (keep in mind Swype was NOT installed prior to using the Swype installer)... "Swype is already installed. Please uninstall and try again."
ROOT user: Yes
Logcat: http://pastebin.com/25H0im54

Other notes:
I do not see an ESN release option on beta.swype.com. My old HTC Dream was the only device I logged in to Swype with, to my knowledge. My new replacement Dream might have been associated with another account, if it is a refurbished unit (I'm not exactly sure of this myself though).
I can provide my IMEI for this new phone to replace the one of my old phone that's stored in the Swype beta users database. I just really would like this issue to be resolved because typing on the stock IME is more time-consuming than Swype is.

jcampos
11-22-2010, 7:03 AM
Device Make/Model - HTC Desire
Wireless Carrier - Orange
Android Version (2.2 FroYo? 1.6 Donut?) - 2.2 FroYo
ROM Version (Stock? Custom ROM?) -Stock
Are you using APPS2SD? No
Full text of the error message you are receiving (if you are not receiving an erroMotorr, describe the problem in as much detail as possible): The ID of the Phone doesn't match your registration.
What troubleshooting steps have you completed so far? Delete, uninstall and reinstall.
Are you a ROOT user? (If you don't know what this means then the answer is "no") - No

Log: http://pastebin.com/K1ybgtxn

This is a second hand phone (I got my first one stolen), so I must guess the last user already used Swype.
I already did the ESN reset on my Swype Beta page, and it says there are no phones associated with my account.

I used Swype on my older HTC Desire (the one which was stolen) with no problems.

simsrw73
11-22-2010, 10:47 AM
Device Make/Model: Motorola Droid
Wireless Carrier: Verizon
Android Version: FRG22D
ROM Version: Sapphire-1.1.1-Droid
Are you using APPS2SD? No
Full text of the error message you are receiving: ...operating with limited functionality
(I didn't write it down; it only displayed the first time and won't display again when reinstalling although it still operates in limited mode.)
Are you a ROOT user? Yes


What troubleshooting steps have you completed so far?

My phone was recently replaced after being water damaged while kayaking. I followed the steps outlined for unregistering my device and then reinstalled:

I logged onto beta.swype.com, unregistered my device. It initially said it was registered to my Droid. Afterwards it says Swype is not installed.

I uninstalled the Swype Installer and the Swype app. I used Root Explorer to search for any files with "swype" in the name and deleted those files. I then rebooted.

I then logged back on beta.swype.com, requested a new email, clicked the link to install the installer, logged in on the installer and successfully installed Swype. I then generated this sendlog report (http://pastebin.com/AbpUD5A2).

Then I rebooted, changed my settings to enable the Swype keyboard and tried it out. The first time it displayed an error about operating in limited mode. I didn't write it down, and it never showed up again on subsequent iterations of the above process, but it still operates with limited functionality.

Here's another sendlog report (http://pastebin.com/fZjfSA45) generated after the last step above.

I really need my Swype back. I've tried the other keyboards and nothing comes close.

Thank you.


This is caused by the Swype installer prematurely ending during the installation process, but not caused by a registration error. Please check this thread for help:
http://forum.swype.com/showthread.php?993-KNOWN-BETA-for-Android-ISSUES-Please-read-before-posting-(UPDATE-9-23-10)#FullUninstall


Thanks for the response. I've tried everything mentioned in that thread with no different results. I installed and configured swapper2. I killed all unneeded tasks/services running that I knew I could safely end which left very little running, but I get the same result: Swype is installed but is not operating in full function/licensed mode.

E/Swype ( 3214): Could not open license from the APK: files/license.dat

http://pastebin.com/tBnAxwAn

Unfortunately, that thread is closed so I don't know where to post this. I'm extremely disheartened by this install process. It's been a pain everytime I've tried to install new updates, but I've been able to get around it everytime but this one. Swype is the best keyboard out there or I would have given up a long time ago. I'd gladly pay whatever price was asked if this was available on the market like every other keyboard out there. What else can I do?

gollum
11-22-2010, 11:42 AM
My swype stopped working for me ever since I rebooted my phone. My swype account shows that my account is linked with an unknown phone. I had reset the EID a month or so ago, so I no longer have that option. I had also rebooted the phone many times after the EID reset. However I do not see the "Got improper ESN error logging into server" message in the logs. No idea why this is happening all of a sudden. Please help me out. Thanks.

Device Make/Model: HTC Incredible
Wireless Carrier: Verizon
Android Version (2.2 FroYo? 1.6 Donut?): 2.2 Froyo
ROM Version (Stock? Custom ROM?): Stock
Are you using APPS2SD?: No
Full text of the error message you are receiving (if you are not receiving an error, describe the problem in as much detail as possible)
The ID of this phone does not match your registration at beta.swype.com
What troubleshooting steps have you completed so far?
Wiped data, uninstalled Swype installer, Swype. Reinstalled the installer and Swype
Are you a ROOT user? (If you don't know what this means then the answer is "no"): No

http://pastebin.com/q6CwQ0UR

rariwdwij329
11-22-2010, 11:43 AM
Device Make/Model - HTC Incredible
Wireless Carrier - verizon wireless
Android Version - 2.2.1
ROM Version - SkyRaider Rom 3.3.3
Are you using APPS2SD? No
Full text of the error message you are receiving - ID of phone does not match registration on beta.swype.com
Troubleshooting steps: Uninstall, reboot, install swype installer
Are you a ROOT user? - YES
LOGCAT - http://pastebin.com/n0ZrTdgP

Description: Previously installed beta on a Droid Eris. Now wish to install on replacement Droid Incredible. beta account does not provide clear ESN option. Thanks in advance.

dapas69
11-22-2010, 6:50 PM
* HTC Droid ERIS
* VZW
* Android Version - 2.1
* ROM Version - Stock
* Are you using APPS2SD? - NO
* Full text of the error message - "The ID of this phone does not match your registration at beta.swype.com" This is a replacement phone (refurbished)
* I reset my the device associated with my account
* ROOT user? No
* http://pastebin.com/2QanjAQN

evandenb
11-23-2010, 2:58 PM
HTC Incredible
Verizon
2.2
Myrn's Warm ROM 2.2
No.
ID of this device is associated with another account.
All.
Yes.

Sendlog URL: http://www.aww-kittah-aww.com/up/files/470/SendLog.zip (pastebin is erroring for me)

Description - flashed multiple ROMS and Swype has been buggy. I've never reset on the website but it won't let me install again.

Looked through log didn't seem to see it... ran sendlog again and this is the line


11-23 16:49:03.804 D/SwypeInstaller( 5266): Swype install not signaled yet

debrrs
11-23-2010, 3:48 PM
Device Make/Model - HTC Evo
Wireless Carrier - Sprint
Android Version (2.2 FroYo? 1.6 Donut?) - 2.2 FroYo
ROM Version (Stock? Custom ROM?) -Stock
Are you using APPS2SD? No
Full text of the error message you are receiving (if you are not receiving an erroMotorr, describe the problem in as much detail as possible): The ID of this Phone doesn't match your registration at beta.swype.com ( I had to have a replacement for my original EVO)
What troubleshooting steps have you completed so far? Delete, uninstall and reinstall.
Are you a ROOT user? (If you don't know what this means then the answer is "no") - No

harwant
11-23-2010, 6:55 PM
No Point mentioning here as I don't think its been looked after. Let wait and pray that they will listen.
:(

Curlygirl30
11-23-2010, 7:33 PM
Device Make/Model: Motorola Milestone XT720
Wireless Carrier: Wind Mobile Canada
Android Version: 2.1 Eclair
ROM Version: GAS_NAWIND_P012 (Wind Mobile Firmware Version)
Are you using APPS2SD? No, not available for 2.1
Full Text of the error message you are receiving?
"Swype Installation Failed: The ID of this phone does not match your registration at beta.swype.com "
Are you a ROOT User? No

On MySwype my phone is registered as my old phone HTC Magic, the new phone I have is not registered. I had an Huwaei 8100 and when I installed swype and tried to load it the error message said that my phone screen was too small so I believe that the account is associated with my two previous phones.


Pastebin: http://pastebin.com/FbPtvt8C

Thanks :)

llevensky
11-24-2010, 5:11 AM
droid Incredible
Verizon
2.2 FroYo
stock
No APPS2SD
"The ID of the phone does not match your registration"
Just replaced my phone and need an ESN release on this, my primary device.
Not a root user.

speedy328
11-24-2010, 6:56 AM
I still haven't seen a fix to my problem of "ID of this phone doesn't match..."
Swype was working just fine until I updated my Nexus One (running 2.2.1) to FRG83D. My phone is stock -- NOT ROOTED.
After this OTA update Swype would track across the keyboard but nothing was visible.
Uninstalled Swpe as well as Installer, downloaded my "invite" and tried to reinstall. Installer keeps giving me the "ID message."
My Phone Info shows the Nexus and does not provide a reset option (since one really isn't needed)
Tried numerous times with same, frustrating result.
Would greatly appreciate any and all assistance.

Spr0ckEt
11-24-2010, 9:03 AM
Wow. Seriously, just wow.

rob.boehm
11-24-2010, 2:10 PM
So sorry I haven't been able to update in so long. All my Swype time has been drained into testing a new build to fix this problem. We're pretty close and I'm very confident in what we have on QA right now. The great majority of the problems here, if it wasn't made clear before, are being caused by a low memory parsing error; not by your ESN rejection. I'm going to comb through the pages and message anybody who is receiving an ESN error and see if resetting their accounts even fixes the problem.

Going forward I'm just going to lock this thread and request that anybody that is in need of their account being reset to just go straight to the InfoDesk. However hold on for just a bit more before flooding my inbox there for that ;)