PDA

View Full Version : Swype not working after Android update today



larryg
09-24-2010, 6:27 PM
Received a system update this evening, and Swype isn't working now...reverted to standard keyboard. Swype box is still checked in settings. Do I need to uninstall, redownload and reinstall?
HTC Hero
Firmware 2.1 update 1
Software number 2.31.651.7
Swype version 2.4.44.10912.t100

flatH2O
09-25-2010, 4:06 PM
Mine did the same thing. I was able to go to an input field (like where you would type in an email or text message) and do a long hold. The "Text Input" option should come up and you should be able to select Swype. Good luck!

larryg
09-25-2010, 4:55 PM
That worked. Thanks!

Mattcd
09-28-2010, 10:06 AM
Mine Didn't I got a message saying how swype was not configured for my device...

druding
09-28-2010, 11:07 PM
My Sprint EVO Swype quit a few days ago. I sure miss it. I tried holding down the input space and choosing Swype input and up pops a "Version expired, download new version". But since I wasn't an official Beta tester I think I'm out of luck. I've signed up the for next Beta period. sigh.... back to touch typing, I was just getting fast on Swupe!

paulmatt
09-30-2010, 2:17 AM
I had' not configured for my device' after the update to 2.2.1 on my nexus one and could only 'tap' text. I went through all the uninstall and reinstall process and that fixed the problem.