PDA

View Full Version : Swype Not Swyping. Gaosp Nightly Build



Alonski
09-24-2010, 4:07 PM
http://pastebin.com/HWaAgVUh

Device Make/Model - Samsung Galaxy I7500
Wireless Carrier - Cellcom Israel
Android Version (2.2 FroYo? 1.6 Donut?) - 2.2 FroYo
ROM Version (Stock? Custom ROM?) - Custom Rom(Gaosp Nightly Build 09182010)
Are you using APPS2SD? - No
Full text of the error message you are receiving - When trying to Swype the blue box of doom comes up and doesn't write anything. During the tutorial when the tutorial tries to Swype it gets stuck on the first Swype because it can't write anything either.
What troubleshooting steps have you completed so far? - Tried everything described here: http://forum.swype.com/showthread.php?994-HOW-TO-READ-ME-FIRST-Get-BETA-for-Android-troubleshooting-help
Are you a ROOT user? - Yes

Help?

rob.boehm
09-24-2010, 6:24 PM
Clear the cache from Swype and Swype Installer, uninstall, and reinstall fresh from http://beta.swype.com

Full Instructions here: http://forum.swype.com/showthread.php?993-KNOWN-BETA-for-Android-ISSUES-Please-read-before-posting-(UPDATE-9-23-10)#FullUninstall

Alonski
09-25-2010, 3:46 AM
I tried all that already.
Clear Cache on Swype -> Uninstall Swype -> Clear Cache on Swype Installer -> Uninstall Swype Installer -> Download Swype Installer from beta.swype.com -> Use Swype Installer to Install Swype -> Go to Settings and turn on Swype -> Go to text input and turn on Swype -> Try to Swype and get Blue Box Of Doom...

Anything else to try?

rob.boehm
09-27-2010, 6:49 PM
Being a root user you can try clearing the Dalvik Cache.

Alonski
10-03-2010, 9:52 AM
Cleared Dalvik Cache... Didn't help =(