PDA

View Full Version : Don't add spaces when correcting words.



poppyq
09-18-2010, 4:39 PM
I have the feature enabled to automatically add spaces between words and I love it. However, when a word is chosen incorrectly and I select it to retype (overwrite) it adds a space to this word so I now have two spaces and I have to delete one of them. Make it so that if I'm editing a word by selecting it and re-swyping the fixed word it doesn't add the extra space.

spbrereton
10-21-2010, 3:21 PM
I have the feature enabled to automatically add spaces between words and I love it. However, when a word is chosen incorrectly and I select it to retype (overwrite) it adds a space to this word so I now have two spaces and I have to delete one of them. Make it so that if I'm editing a word by selecting it and re-swyping the fixed word it doesn't add the extra space.

Wasn't this fixed in the last release? Your comment is September, but I haven't seen this since the Sept update. Please can you test and reconfirm?