PDA

View Full Version : Moto Droid Installation Problem



SteveTheOcean
09-16-2010, 2:09 PM
I'm having trouble installing the September Beta update on my Moto Droid.

Previous versions have worked fine but here is the problem with the new one:
1. I uninstall Swype and the Swype Installer
2. I download the Swype Installer using my username and password
3. I start the installation using my original invitation email.
4. I download the installer (using the Dolphin browser)
5. I run the installer (non-market installations are enabled)
6. The Application Installed screen appears
7. I do not get the "installed successfully - enable swype" screen.
Instead the next screen displayed says
Download of the package failed
Swype is already installed. Please uninstall and try again.

8. Rinse-and-repeat: I repeat the steps above several times - it always fails.

An application manager (Linda) shows me that Swype Installer 1.1 and Swype 2.4.44.10912 are installed but I am not able to enable Swype as an input method

luisferfranco
10-07-2010, 7:34 AM
Same here.

Looks like nobody is interested in fixing this issue. Meanwhile I bought SwiftKey. I liked swype more, actually, but if this is the kind of support you get while in beta... you can't expect nothing better when it's fully commercial.

rob.boehm
10-09-2010, 7:00 PM
Steve, We can look into this more for you, but we'll need the system logs from a fresh install of Swype.

Please follow the uninstall instructions closely here: http://forum.swype.com/showthread.php?993-KNOWN-BETA-for-Android-ISSUES-Please-read-before-posting-(UPDATE-9-23-10)#FullUninstall
And then post your system logs to PasteBin following the instructions here: http://forum.swype.com/showthread.php?994-HOW-TO-READ-ME-FIRST-Get-BETA-for-Android-troubleshooting-help#LOGCAT