PDA

View Full Version : Unable to download: "server failed to communicate... Web page not available"



ttoyooka
09-16-2010, 10:17 AM
I have uninstalled the previous beta of swype, and followed the E-mail link for the new beta. The browser appears, and is redirected to https://beta.swype.com/android/get, but goes no further. Eventually, I get the dialog:

Data connectivity problem
The server failed to communicate.
Try again later.

and the error page:

Web page not available
The Web page at https://beta.swype.com/android/get/ might be temporarily down or it may have moved permanently to a new web address.
(etc...)

I'm using an HTC Hero, Android 1.5, with Telus Mobility in Ontario Canada.

I know it seems like a connectivity problem with my phone, but I'm able to access other sites, including this forum (I just used my phone to register). I've tried clearing my download directory. Could it be a bad browser setting? I hope my OS is not too old or something.

Please help, swype makes my phone worthwhile!

Tak

prshah
09-17-2010, 1:46 AM
I have the same problem. I was using swype since beta registration days to yesterday. Yesterday, it stopped working (blue border flash). Following instructions from the Swype Beta email, I uninstalled Swype from my device. I then went to the website https://beta.swype.com.android/get/ from my Android phone's browser. I clicked the link to download the SwypeInstaller.apk. A notification appears in the phone's notification bar:
Ongoing:
<Untitled> beta.swype.com

along with progress bar, but this never fills up, and ultimately it just times out.

I have been trying to download for the past 2 days, at various times, assuming server load.

My device: Samsung Galaxy Spica (GT-i5700) w/ Android 2.1 (Official Samsung update) NOT rooted.

I have already gone through the common problems sticky, and not found anything relevant.

Please help. If possible, please send the SwypeInstaller.apk directly by email.

prshah
09-21-2010, 2:53 AM
https://beta.swype.com.android/get/ from my Android phone's browser. I clicked the link to download the SwypeInstaller.apk. A notification appears in the phone's notification bar:
Ongoing:
<Untitled> beta.swype.com
along with progress bar, but this never fills up, and ultimately it just times out.

OK, This problem is solved. There must be something screwy with the Samsung 2.1 firmware's brower (no APK association?)

To solve it, I downloaded Dolphin Browser from the market, which downloaded the installer successfully.

This problem solved... for me.

ttoyooka
09-21-2010, 5:28 AM
This problem is solved for me, too, although I didn't use a different browser. It just finally worked. Actually, I was still getting the same error message, but I doggedly kept retrying. I don't know if it was server load or what, but thanks anyway!

Happy again,
Tak